
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="600">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/centralillinoisproud"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.centralillinoisproud.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Capitol police were overrun, little defense against rioters","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"Nexstar Media Wire and The Associated Press","description":"Despite ample warnings about pro-Trump demonstrations in Washington, U.S. Capitol Police did not bolster staffing on Wednesday and made no preparations for the possibility that the planned protests could escalate into massive violent riots, according to several people briefed on law enforcement's response.","publicationDate":"2021-01-11T12:22:42-06:00","lastModifiedDate":"2021-01-11T12:22:44-06:00","publicationDayOfWeek":"Monday","categoryList":["National","Top Stories"],"primaryCategory":"National","tagList":["against","capitol","defense","little","overrun","Police","rioters","were"],"wordCount":1369,"paragraphCount":32,"imageCount":1,"videoCount":0,"slideshowCount":0,"pageId":542927,"isShared":true,"originalSource":"https:\/\/www.nxsttv.com\/nmw\/news\/capitol-police-were-overrun-little-defense-against-rioters\/","sharingMode":"Copy","pageDcode":["217","218","238","228","227","226","236","189"],"persistentId":"nxs-107-article-77394","nlpSentiment":{"score":-0.4,"magnitude":17.6},"nlpCategories":{"\/Sensitive Subjects":0.85,"\/Law & Government\/Public Safety\/Crime & Justice":0.65,"\/News":0.65,"\/Law & Government\/Public Safety\/Law Enforcement":0.56},"nlpOrganization":{"AP":0.01,"department":0.01,"law enforcement":0.01,"U.S. Capitol Police":0.02},"nlpLocation":{"Capitol":0.06,"WASHINGTON":0.01},"nlpPerson":{"crowd":0.07,"Investigators":0.01,"Jason Crow":0.01,"law enforcement officials":0.01,"Maxine Waters":0.01,"officer":0.02,"officers":0.04,"officials":0.01,"people":0.01,"police":0.03,"rioters":0.03,"Steven Sund":0.03},"nlpOther":{"defense":0.02,"force":0.01,"light":0.02,"number":0.01,"order":0.01,"place":0.01,"possibility":0.01,"preparations":0.01,"pro-Trump":0.01,"response":0.01,"revelations":0.01,"riots":0.01,"seriousness":0.01,"some":0.01,"staffing":0.01,"warnings":0.01,"weapons":0.01},"nlpEvent":{"demonstrations":0.01,"protest":0.01,"protests":0.01,"riot":0.01},"nlpConsumerGood":{"equipment":0.01},"primaryCategoryId":6} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.nxsttv.com\/nmw\/news\/capitol-police-were-overrun-little-defense-against-rioters\/","ampUrl":"https:\/\/www.centralillinoisproud.com\/news\/national\/capitol-police-were-overrun-little-defense-against-rioters\/amp\/","urlHostname":"https:\/\/www.centralillinoisproud.com","urlSlug":"capitol-police-were-overrun-little-defense-against-rioters","directoryPath":["news","national"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"CIProud.com","callSign":"WMBD\/WYZZ","domainName":"www.centralillinoisproud.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-15"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.centralillinoisproud.com\/news\/national\/capitol-police-were-overrun-little-defense-against-rioters\/" || "";
var cats = "National,Top Stories" || "";
var bob_kw = "against,capitol,defense,little,overrun,Police,rioters,were" || "";
var bob_desc = "Despite ample warnings about pro-Trump demonstrations in Washington, U.S. Capitol Police did not bolster staffing on Wednesday and made no preparations for the possibility that the planned protests could escalate into massive violent riots, according to several people briefed on law enforcement&#8217;s response." || "";
var bob_story_author = "Nexstar Media Wire and The Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "centralillinoisproud.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-15","event":"dlReady","paragraphCount":32,"wordCount":1369,"authorName":"Nexstar Media Wire,The Associated Press","imageCount":0,"siteName":"CIProud.com","publishDateString":"Mon Jan 11 2021","publishTimeString":"12:22 PM CST","originalContent":false,"classifyText":[],"categories":"National,Top Stories","primaryCategory":"National","topics":"against,capitol,defense,little,overrun,Police,rioters,were"});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-W5345P");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"CIProud.com","logo":{"@type":"ImageObject","url":"https:\/\/www.centralillinoisproud.com\/wp-content\/uploads\/sites\/57\/2019\/06\/cropped-CIProud_2019-1.png"}},"name":"CIProud.com","description":"Despite ample warnings about pro-Trump demonstrations in Washington, U.S. Capitol Police did not bolster staffing on Wednesday and made no preparations for the possibility that the planned protests could escalate into massive violent riots, according to several people briefed on law enforcement&#8217;s response.","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.centralillinoisproud.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.centralillinoisproud.com\/news\/national\/capitol-police-were-overrun-little-defense-against-rioters\/","headline":"Capitol police were overrun, little defense against rioters","datePublished":"2021-01-11T18:22:42+00:00","dateModified":"2021-01-11T18:22:44+00:00","author":[{"@type":"Person","name":"Nexstar Media Wire"},{"@type":"Person","name":"The Associated Press"}],"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.centralillinoisproud.com\/news\/national\/capitol-police-were-overrun-little-defense-against-rioters\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.centralillinoisproud.com\/wp-content\/uploads\/sites\/57\/2021\/01\/c5.jpg","name":"Trump supporters try to break through a police barrier, Wednesday, Jan. 6, 2021, at the Capitol in Washington. (AP Photo\/Julio Cortez)"},"articleSection":"National","genre":["National","Top Stories"],"keywords":["against","capitol","defense","little","overrun","Police","rioters","were"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>Capitol police were overrun, little defense against rioters | CIProud.com</title>
<link rel='dns-prefetch' href='//ak.sail-horizon.com' />
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CIProud.com &raquo; Feed" href="https://www.centralillinoisproud.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CIProud.com &raquo; Comments Feed" href="https://www.centralillinoisproud.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.centralillinoisproud.com\/news\/national\/capitol-police-were-overrun-little-defense-against-rioters\/","page_slug":"capitol-police-were-overrun-little-defense-against-rioters","page_type":"story","page_category":"national","article_id":542927,"subpath":"\/news\/national"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='Despite ample warnings about pro-Trump demonstrations in Washington, U.S. Capitol Police did not bolster staffing on Wednesday and made no preparations for the possibility that the planned protests could escalate into massive violent riots, according to several people briefed on law enforcement&#039;s response.' /><!-- WP SEO -->
<meta name='keywords' content='Capitol, police, were, overrun, little, defense, against, rioters,' /><!-- WP SEO -->
<meta name='google-site-verification' content='Kjk4O6Y0BldMx_OO5fJ1zpP1cdNfsIHXmpa0459YL_s' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centralillinoisproud.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #001ece;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.centralillinoisproud.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=40975ae17ae91c123081' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='sailthru-subscribe-widget-styles-css'  href='https://www.centralillinoisproud.com/wp-content/plugins/sailthru-widget/css/widget.subscribe.css?ver=5.5.1' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.centralillinoisproud.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='//ak.sail-horizon.com/spm/spm.v1.min.js?ver=5.5.1' type='text/javascript' async></script><script src='https://www.centralillinoisproud.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<script id='tag-js-extra'>
var tag = {"options":{"customerId":"64bb6b58efe1a312245cbf31bf8c6a32"}};
</script>
<script src='https://www.centralillinoisproud.com/wp-content/plugins/sailthru-widget/js/tag.js?ver=5.5.1' id='tag-js'></script>
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.centralillinoisproud.com/wp-content/plugins/sailthru-widget/js/widget.subscribe.js?ver=5.5.1' id='sailthru-subscribe-script-js'></script>
<link rel="https://api.w.org/" href="https://www.centralillinoisproud.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centralillinoisproud.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centralillinoisproud.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.nxsttv.com/nmw/news/capitol-police-were-overrun-little-defense-against-rioters/" />
<link rel='shortlink' href='https://www.centralillinoisproud.com/?p=542927' />
<link rel="alternate" type="application/json+oembed" href="https://www.centralillinoisproud.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralillinoisproud.com%2Fnews%2Fnational%2Fcapitol-police-were-overrun-little-defense-against-rioters%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centralillinoisproud.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralillinoisproud.com%2Fnews%2Fnational%2Fcapitol-police-were-overrun-little-defense-against-rioters%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>


<!-- BEGIN Sailthru Horizon Meta Information -->
<meta name="sailthru.date" content="2021-01-11 12:22:42" />
<meta name="sailthru.title" content="Capitol police were overrun, little defense against rioters" />
<meta name="sailthru.author" content="Nexstar Media Wire and The Associated Press" />
<meta name="sailthru.description" content="Despite ample warnings about pro-Trump demonstrations in Washington, U.S. Capitol Police did not bolster staffing on Wednesday and made no preparations for the possibility that the planned protests could escalate into massive violent riots, according to several people briefed on law enforcement&#039;s response." />
<meta name="sailthru.image.full" content="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/c5.jpg" />
<meta name="sailthru.image.thumb" content="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/c5.jpg?w=50" />
<!-- END Sailthru Horizon Meta Information -->

<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript">var sailthru_vars = {"ajaxurl":"https:\/\/www.centralillinoisproud.com\/wp-admin\/admin-ajax.php"}</script><link rel="amphtml" href="https://www.centralillinoisproud.com/news/national/capitol-police-were-overrun-little-defense-against-rioters/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Capitol police were overrun, little defense against rioters" />
<meta property="og:url" content="https://www.centralillinoisproud.com/news/national/capitol-police-were-overrun-little-defense-against-rioters/" />
<meta property="og:description" content="Despite ample warnings about pro-Trump demonstrations in Washington, U.S. Capitol Police did not bolster staffing on Wednesday and made no preparations for the possibility that the planned protests…" />
<meta property="article:published_time" content="2021-01-11T18:22:42+00:00" />
<meta property="article:modified_time" content="2021-01-11T18:22:44+00:00" />
<meta property="og:site_name" content="CIProud.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Capitol police were overrun, little defense against rioters" />
<meta name="twitter:image" content="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/c5.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/c5.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/c5.jpg?w=1280" />
<meta name="twitter:title" content="Capitol police were overrun, little defense against rioters" />
<meta name="twitter:description" content="Despite ample warnings about pro-Trump demonstrations in Washington, U.S. Capitol Police did not bolster staffing on Wednesday and made no preparations for the possibility that the planned protests…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-ciproud_FaviconCBS.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-ciproud_FaviconCBS.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-ciproud_FaviconCBS.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-ciproud_FaviconCBS.png?w=270" />
</head>

<body class="post-template-default single single-post postid-542927 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5345P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.centralillinoisproud.com/" rel="home">CIProud.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.centralillinoisproud.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.centralillinoisproud.com/weather/">
							<span class="site-header__weather-region">Peoria</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">31&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-26"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"national","kw":"capitol-police-were-overrun-little-defense-against-rioters"}'   data-path='/5678/nx.wmbd/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.centralillinoisproud.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-92155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-92155"><a href="https://www.centralillinoisproud.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-92199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92199"><a href="https://www.centralillinoisproud.com/news/local-news/">Local News</a></li>
	<li id="menu-item-74587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74587"><a href="https://www.centralillinoisproud.com/digital-originals/">Digital Originals</a></li>
	<li id="menu-item-371547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371547"><a href="https://www.centralillinoisproud.com/central-illinois-newsday/">Central Illinois Newsday</a></li>
	<li id="menu-item-515827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515827"><a href="https://www.centralillinoisproud.com/news/politics/on-the-record/">On The Record</a></li>
	<li id="menu-item-158084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158084"><a href="https://www.centralillinoisproud.com/news/state-news/">State News</a></li>
	<li id="menu-item-74006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74006"><a href="https://www.centralillinoisproud.com/news/national/">National News</a></li>
	<li id="menu-item-60265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60265"><a href="https://www.centralillinoisproud.com/news/politics/">Political News</a></li>
	<li id="menu-item-60366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60366"><a href="https://www.centralillinoisproud.com/washington/washington-dc/">Washington, D.C.  Bureau</a></li>
	<li id="menu-item-486984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486984"><a href="https://www.centralillinoisproud.com/news/your-local-election-hq/">Your Local Election Headquarters</a></li>
	<li id="menu-item-215538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215538"><a href="https://www.centralillinoisproud.com/news/illinois-capitol-news/">Illinois Capitol News</a></li>
	<li id="menu-item-60302" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-60302"><a href="https://www.centralillinoisproud.com/news/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-80472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80472"><a href="https://www.centralillinoisproud.com/news/business/">Business News</a></li>
	<li id="menu-item-215540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215540"><a href="https://www.centralillinoisproud.com/news/world/">World News</a></li>
	<li id="menu-item-80474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80474"><a href="https://www.centralillinoisproud.com/news/health-news/">Health News</a></li>
	<li id="menu-item-352958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352958"><a href="https://www.centralillinoisproud.com/news/investigators/">The Investigators</a></li>
	<li id="menu-item-60300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60300"><a href="https://www.centralillinoisproud.com/wmbd-this-morning/">WMBD This Morning</a></li>
	<li id="menu-item-60301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60301"><a href="https://www.centralillinoisproud.com/good-day-central-illinois/">Good Day Central Illinois</a></li>
	<li id="menu-item-530800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530800"><a href="https://www.centralillinoisproud.com/mrfood/">Mr. Food</a></li>
	<li id="menu-item-543059" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-543059"><a href="https://www.centralillinoisproud.com/hidden-history/black-history-month/">Black History Month</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/coronavirus/illinois-reports-4776-new-coronavirus-cases-53-deaths-monday/"
					class="article-list__article-link"
														>
			
				Illinois reports 4,776 new coronavirus cases, 53 deaths Monday
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/madigan-temporarily-pauses-campaign-for-speaker-invites-his-supporters-to-back-an-alternative/"
					class="article-list__article-link"
														>
			
				Madigan temporarily pauses campaign for Speaker, invites his supporters to back an alternative
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/peoria-gas-prices-are-rising-but-why-gasbuddy-has-answers/"
					class="article-list__article-link"
														>
			
				Peoria gas prices are rising, but why? GasBuddy has answers
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/ciproud-workday-1-11-21/"
					class="article-list__article-link"
														>
			
				CIProud Workday | 1/11/21
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-273388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273388"><a href="https://www.centralillinoisproud.com/news/coronavirus/">Coronavirus</a></li>
<li id="menu-item-22165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22165"><a href="https://www.centralillinoisproud.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73526"><a href="https://www.centralillinoisproud.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-123703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123703"><a href="https://www.centralillinoisproud.com/closings-login/">Closings Login</a></li>
	<li id="menu-item-64233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64233"><a href="https://www.centralillinoisproud.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-66764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66764"><a href="https://www.centralillinoisproud.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-60368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60368"><a href="https://www.centralillinoisproud.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="https://www.centralillinoisproud.com/weather/weather-cameras/">Weather Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-252113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-252113"><a href="https://www.centralillinoisproud.com/digital-originals/">Digital</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-252101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252101"><a href="https://www.centralillinoisproud.com/digital-originals/">Digital Originals</a></li>
	<li id="menu-item-217935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217935"><a href="https://www.centralillinoisproud.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-155046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155046"><a href="https://www.centralillinoisproud.com/video/">Video Center</a></li>
	<li id="menu-item-154151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154151"><a href="https://www.centralillinoisproud.com/cbsn-live-stream/">CBSN Live Stream</a></li>
</ul>
</div></div></li>
<li id="menu-item-80553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-80553"><a href="https://www.centralillinoisproud.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-437252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437252"><a href="https://www.centralillinoisproud.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-92201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92201"><a href="https://www.centralillinoisproud.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-92202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92202"><a href="https://www.centralillinoisproud.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-80547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80547"><a href="https://www.centralillinoisproud.com/sports/">National Sports</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="https://www.centralillinoisproud.com/extra-effort-award/">Extra Effort Award</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/local-sports/isu-wins-bradley-loses-in-mvc-play-sunday/"
					class="article-list__article-link"
														>
			
				ISU Wins, Bradley Loses in MVC Play Sunday
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/sports/local-sports/isu-wins-bradley-loses-in-mvc-play-sunday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6183807"
	>
	<img
		src="https://i1.wp.com/www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/ISU-BRADLEY.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/national/the-bears-saints-are-both-dealing-with-defensive-injuries-ahead-of-their-wild-card-contest/"
					class="article-list__article-link"
														>
			
				The Bears &amp; Saints are both dealing with defensive injuries ahead of their Wild Card contest
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/national/the-bears-saints-are-both-dealing-with-defensive-injuries-ahead-of-their-wild-card-contest/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://i1.wp.com/www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/gettyimages-1291270088-594x594-1.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/local-sports/ihsa-state-health-official-meet-but-prep-sports-still-on-hold/"
					class="article-list__article-link"
														>
			
				IHSA, State Health Officials Meet But Prep Sports Still on Hold
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/local-sports/extra-effort-pekins-taylor-goss-making-people-smile-in-tough-year/"
					class="article-list__article-link"
														>
			
				Extra Effort: Pekin&#8217;s Taylor Goss Making People Smile in Tough Year
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/local-sports/dj-or-damariae-horne-avoiding-sophomore-slump-at-isu/"
					class="article-list__article-link"
														>
			
				DJ or Damariae? Horne Avoiding Sophomore Slump at ISU
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/local-sports/david-williams-trying-to-make-players-better-during-winter-without-basketball/"
					class="article-list__article-link"
														>
			
				David Williams Trying to Make Players Better During Winter Without Basketball
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-80546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80546"><a>Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-516491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516491"><a href="https://www.centralillinoisproud.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-117614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117614"><a href="https://www.centralillinoisproud.com/ci-heroes/">CI Heroes</a></li>
	<li id="menu-item-199305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199305"><a href="https://www.centralillinoisproud.com/community/bob-toms-excellent-adventures/">Bob &amp; Tom’s Excellent Adventures</a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239"><a href="https://www.centralillinoisproud.com/million-dollar-community-investment/">Million Dollar Community Investment</a></li>
	<li id="menu-item-73866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73866"><a href="https://www.centralillinoisproud.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-222409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222409"><a href="https://www.centralillinoisproud.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-222408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222408"><a href="https://www.centralillinoisproud.com/lottery/">Lottery</a></li>
	<li id="menu-item-248485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248485"><a href="https://www.centralillinoisproud.com/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-60604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60604"><a href="https://www.easterseals.com/ci/">Easterseals</a></li>
	<li id="menu-item-250133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250133"><a href="https://www.centralillinoisproud.com/wellness-network/">Wellness Network</a></li>
	<li id="menu-item-60035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60035"><a href="https://www.centralillinoisproud.com/nexstar-digital-2/">Nexstar Digital</a></li>
</ul>
</div></div></li>
<li id="menu-item-296747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-296747"><a href="https://www.centralillinoisproud.com/support-local/">Support Local</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-80552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80552"><a href="https://www.centralillinoisproud.com/open-for-business/">Open For Business</a></li>
	<li id="menu-item-78126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78126"><a href="https://www.centralillinoisproud.com/get-local/">Get Local</a></li>
</ul>
</div></div></li>
<li id="menu-item-406894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-406894"><a href="https://www.centralillinoisproud.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-406895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406895"><a href="https://www.centralillinoisproud.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-406899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406899"><a href="https://www.ziprecruiter.com/wmbdwyzz">Post a Job</a></li>
	<li id="menu-item-154722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154722"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For WMBD TV</a></li>
</ul>
</div></div></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.centralillinoisproud.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73584"><a href="https://www.centralillinoisproud.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="https://www.centralillinoisproud.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://www.centralillinoisproud.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.centralillinoisproud.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-22146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22146"><a href="https://www.centralillinoisproud.com/email-newsletter-sign-up/">Newsletter Signup</a></li>
	<li id="menu-item-222410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222410"><a href="https://www.centralillinoisproud.com/how-to-rescan-your-tv/">How to Re-scan Your TV</a></li>
	<li id="menu-item-251927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251927"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-75388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75388"><a href="https://www.centralillinoisproud.com/contests/">Contests</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.centralillinoisproud.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"national","kw":"capitol-police-were-overrun-little-defense-against-rioters"}'   data-path='/5678/nx.wmbd/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-542927 post type-post status-publish format-standard has-post-thumbnail hentry category-national category-top-stories tag-against tag-capitol tag-defense tag-little tag-overrun tag-police tag-rioters tag-were" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Capitol police were overrun, little defense against rioters	</h1>

			<div class="article-eyebrow">
			<a href="https://www.centralillinoisproud.com/news/national/">National</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: <a href="https://www.centralillinoisproud.com/author/nexstar-web-desk/" title="Posts by Nexstar Media Wire" class="author url fn" rel="author">Nexstar Media Wire</a>, <a href="https://www.centralillinoisproud.com/author/the-associated-press/" title="Posts by The Associated Press" class="author url fn" rel="author">The Associated Press</a></p>
		
					Posted: <time datetime="2021-01-11T12:22:42-06:00">Jan 11, 2021 / 12:22 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2021-01-11T12:22:44-06:00">Jan 11, 2021 / 12:22 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/c5.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/c5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/c5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/c5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/c5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/c5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/c5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/c5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/c5.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/c5.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/c5.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/c5.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Trump supporters try to break through a police barrier, Wednesday, Jan. 6, 2021, at the Capitol in Washington. (AP Photo/Julio Cortez)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>WASHINGTON (AP) — Despite ample warnings about pro-Trump demonstrations in Washington, U.S. Capitol Police did not bolster staffing on Wednesday and made no preparations for the possibility that the planned protests could escalate into massive violent riots, according to several people briefed on law enforcement&#8217;s response.</p>



<p>The revelations shed new light on why Capitol Police were so quickly overrun by rioters. The department had the same number of officers in place as on a routine day. While some of those officers were outfitted with equipment for a protest, they were not staffed or equipped for a riot.</p>



<p>Once the mob began to move on the Capitol, a police lieutenant issued an order not to use deadly force, which explains why officers outside the building did not draw their weapons as the crowd closed in. Officers are sometimes ordered against escalating a situation by drawing their weapons if superiors believe doing so could lead to a stampede or a shootout.</p>



<p>In this instance, it also left officers with little ability to resist the mob. In one video from the scene, an officer puts up his fists to try to push back a crowd pinning him and his colleagues against a door. The crowd jeers “You are not American!” and one man tries to prod him with the tip of an American flag.</p>



<p>“They were left naked,” Rep. Maxine Waters, D-California. said of the police in an interview with AP. She had raised security concerns in a Dec. 28 meeting of House Democrats and grilled Steven Sund, the Capitol Police chief, during an hourlong private call on New Year’s Eve. “It turns out it was the worst kind of non-security anybody could ever imagine.”</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.centralillinoisproud.com/news/national/first-lady-disappointed-by-trump-supporters-capitol-riot/"
		class="promo-link__link"
			>
		First lady ‘disappointed’ by Trump supporters’ Capitol riot	</a>
</aside>
</div>


<p>In an interview with The Washington Post, Sund said he had asked House and Senate security officials ahead of time for permission to request that the D.C. National Guard be placed on standby in case he needed quick backup. But he said he was turned down.</p>



<p>“If we would have had the National Guard we could have held them at bay longer, until more officers from our partner agencies could arrive,” he told the Post. He said his superiors had been uncomfortable with the “optics” of formally declaring an emergency ahead of Wednesday’s demonstration.</p>



<p>The Capitol Police&#8217;s lackluster response to the riots, poor planning and failure to anticipate the seriousness of the threat have drawn condemnation from lawmakers and prompted the ouster of the department&#8217;s chief and the Sergeants at Arms of both the House and Senate.</p>



<p>As the full extent of the insurrection becomes clear, the FBI is also investigating whether some of the rioters had plans to kidnap members of Congress and hold them hostage.</p>



<p>Investigators are particularly focused on why some of them were seen carrying plastic zip-tie handcuffs and had apparently accessed areas of the Capitol generally difficult for the public to locate, according to an official.</p>



<p>The official was among four officials briefed on Wednesday&#8217;s incident who spoke to The Associated Press on the condition of anonymity because they were not authorized to discuss the ongoing investigation publicly.</p>



<p>Larry Rendell Brock, of Texas, and Eric Gavelek Munchel, of Tennessee, who both were photographed with plastic restraints as they broke into the Capitol, were arrested by the FBI on Sunday. Prosecutors said Brock also donned a green helmet, tactical vest and camouflage jacket.</p>



<p>The crowd that arrived in Washington on Wednesday was no surprise. Trump had been urging his supporters to come to the capital and some hotels had been booked to 100% capacity &#8211; setting off alarm bells because tourism in Washington has cratered amid the pandemic. Justice officials, FBI and other agencies began to monitor flights and social media for weeks and were expecting massive crowds.</p>



<p>A leader of the far-right extremist group Proud Boys was arrested coming into the city with high-powered magazine clips emblazoned with the group&#8217;s logo, police said. The clips were not loaded, but he was planning to attend a rally near the White House.</p>



<p>Capitol Police leaders, however, had prepared for a free speech demonstration. No fencing was erected outside the Capitol and no contingency plans were prepared in case the situation escalated, according to people briefed.</p>



<p>Rep. Jason Crow, a Democrat from Colorado, said Army Secretary Ryan McCarthy told lawmakers on Sunday that the Defense Department and law enforcement officials had prepared for a crowd similar to protests in November and December, in the “low thousands” and that they had been preparing for small, disparate violent events, like stabbings and fist fights. McCarthy also said Sund and Mayor Muriel Bowser had called for urgent reinforcements from the Defense Department as the crowd surged toward officers but were “unable to articulate what resources are needed and in what locations, due to chaos.”</p>



<p>Waters grilled Sund on exactly these kinds of questions &#8212; about the Proud Boys and other groups coming, about keeping them off the Capitol plaza. The police chief insisted they knew what they were doing.</p>



<p>“He kept assuring me he had it under control — they knew what they were doing,” she said. “Either he’s incompetent, or he was lying or he was complicit.”</p>



<p>Those decisions left the officers policing the Capitol like sitting ducks, the officials said, with little guidance and no cohesive plan on how to deal with the flood of rioters streaming into the building.</p>



<p>The department&#8217;s leaders were also scattered during the riots. The chief of police was with Vice President Mike Pence in a secure location, and other high-ranking officials had been dispatched to the scene of bombs found outside the nearby headquarters of the Republican and Democratic national committees.</p>



<p>The rioters had more equipment and they weren’t afraid to use it, said Ashan Benedict, who leads the Washington field division for the Bureau of Alcohol, Tobacco, Firearms and Explosives and was there that day.</p>



<p>“They had apparently more bear spray and pepper spray and chemical munitions than we did,” Benedict said. “We’re coming up with plans to counteract their chemical munitions with some of our own less-than-lethal devices, so these conversations are going on as this chaos is unfolding in front of my eyes.”</p>



<p>Officers have been criticized for their actions after snippets of videos taken by the rioters showed some posing for selfies, acquiescing to demands by screaming rioters to move aside so they could stream inside the building.</p>


<div class="nlp-ignore-block article-content rich-text">
<aside class="promo-link">
	<a
		href="https://www.wric.com/news/u-s-world/capitol-assault-a-more-sinister-attack-than-first-appeared/"
		class="promo-link__link"
			>
		Capitol assault a more sinister attack than first appeared	</a>
</aside>
</div>


<p>But other videos show officers trying in vain to keep the crowd from breaking into the building. One disturbing video shows a bloodied Metropolitan police officer screaming for help as he’s crushed by protesters inside the Capitol building. The young officer is pinned between a riot shield and metal door. Bleeding from the mouth, he cries out in pain and screams, “Help!”</p>



<p>In another stunning video, a lone police officer tries to hold off a mob of demonstrators from breaking into the lobby. He fails.</p>



<p>One officer died in the riot and at least a dozen were injured. The officials wouldn’t reveal the specific number of officers on-duty over concerns about disclosing operational details, but confirmed that the numbers were on par with a routine protest and day where lawmakers would be present.</p>



<p>Capitol Police officials did brief lawmakers ahead of Wednesday, saying they expected large numbers of protesters to attend a rally near the White House, but offered no indication they were making preparations for an en masse movement of the crowd to the Capitol, according to one Republican congressional aide. Still, they advised lawmakers to plan to use the underground tunnels that connect House office buildings to the Capitol.</p>



<p>Benedict was at the bomb scene when Capitol Police captains there told him their officers were being overrun.</p>



<p>He immediately activated the special response team that was standing by and began to call in every ATF agent who works for him in Washington.</p>



<p>When they began entering the Capitol complex at 2:40 p.m., the hallways were packed with rioters.</p>



<p>Eventually, federal agents were able to secure the Capitol Rotunda.</p>



<p>“We just started moving crowds of people out of the Capitol Complex and then going through one by one, each room and rooms off of rooms, to identify friendlies from hostiles,” he said.</p>


<div class="nlp-ignore-block article-content rich-text">
<h4 class="has-very-dark-gray-color has-text-color">Latest Headlines</h4>


<div class="nlp-ignore-block article-content rich-text"><ul class="wp-block-latest-posts wp-block-latest-posts__list"><li><a href="https://www.centralillinoisproud.com/news/coronavirus/illinois-reports-4776-new-coronavirus-cases-53-deaths-monday/">Illinois reports 4,776 new coronavirus cases, 53 deaths Monday</a></li>
<li><a href="https://www.centralillinoisproud.com/news/national/capitol-police-officer-hailed-a-hero-after-leading-mob-away-from-senate-chamber/">Capitol police officer hailed a hero after leading mob away from Senate chamber</a></li>
<li><a href="https://www.centralillinoisproud.com/news/national/capitol-police-were-overrun-little-defense-against-rioters/">Capitol police were overrun, little defense against rioters</a></li>
<li><a href="https://www.centralillinoisproud.com/community/ci-heroes/ci-hero-peoria-tattoo-artist-keeps-business-afloat-during-the-pandemic-raises-funds-items-to-help-marginalized-groups/">CI Hero: Peoria tattoo artist keeps business afloat during the pandemic, raises funds, items to help marginalized groups</a></li>
<li><a href="https://www.centralillinoisproud.com/news/local-news/madigan-temporarily-pauses-campaign-for-speaker-invites-his-supporters-to-back-an-alternative/">Madigan temporarily pauses campaign for Speaker, invites his supporters to back an alternative</a></li>
</ul></div>

<div class="nlp-ignore-block article-content rich-text">
<h4>Stay Connected</h4>



<ul class="wp-block-social-links"><li class="wp-social-link wp-social-link-facebook"><a href="https://www.facebook.com/WMBDNews/" aria-label="Facebook"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12 2C6.5 2 2 6.5 2 12c0 5 3.7 9.1 8.4 9.9v-7H7.9V12h2.5V9.8c0-2.5 1.5-3.9 3.8-3.9 1.1 0 2.2.2 2.2.2v2.5h-1.3c-1.2 0-1.6.8-1.6 1.6V12h2.8l-.4 2.9h-2.3v7C18.3 21.1 22 17 22 12c0-5.5-4.5-10-10-10z"></path></svg></a></li>

<li class="wp-social-link wp-social-link-twitter"><a href="https://twitter.com/WMBDNews" aria-label="Twitter"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M22.23,5.924c-0.736,0.326-1.527,0.547-2.357,0.646c0.847-0.508,1.498-1.312,1.804-2.27 c-0.793,0.47-1.671,0.812-2.606,0.996C18.324,4.498,17.257,4,16.077,4c-2.266,0-4.103,1.837-4.103,4.103 c0,0.322,0.036,0.635,0.106,0.935C8.67,8.867,5.647,7.234,3.623,4.751C3.27,5.357,3.067,6.062,3.067,6.814 c0,1.424,0.724,2.679,1.825,3.415c-0.673-0.021-1.305-0.206-1.859-0.513c0,0.017,0,0.034,0,0.052c0,1.988,1.414,3.647,3.292,4.023 c-0.344,0.094-0.707,0.144-1.081,0.144c-0.264,0-0.521-0.026-0.772-0.074c0.522,1.63,2.038,2.816,3.833,2.85 c-1.404,1.1-3.174,1.756-5.096,1.756c-0.331,0-0.658-0.019-0.979-0.057c1.816,1.164,3.973,1.843,6.29,1.843 c7.547,0,11.675-6.252,11.675-11.675c0-0.178-0.004-0.355-0.012-0.531C20.985,7.47,21.68,6.747,22.23,5.924z"></path></svg></a></li>

<li class="wp-social-link wp-social-link-instagram"><a href="https://www.instagram.com/wmbdnews/" aria-label="Instagram"> <svg width="24" height="24" viewBox="0 0 24 24" version="1.1" xmlns="http://www.w3.org/2000/svg" role="img" aria-hidden="true" focusable="false"><path d="M12,4.622c2.403,0,2.688,0.009,3.637,0.052c0.877,0.04,1.354,0.187,1.671,0.31c0.42,0.163,0.72,0.358,1.035,0.673 c0.315,0.315,0.51,0.615,0.673,1.035c0.123,0.317,0.27,0.794,0.31,1.671c0.043,0.949,0.052,1.234,0.052,3.637 s-0.009,2.688-0.052,3.637c-0.04,0.877-0.187,1.354-0.31,1.671c-0.163,0.42-0.358,0.72-0.673,1.035 c-0.315,0.315-0.615,0.51-1.035,0.673c-0.317,0.123-0.794,0.27-1.671,0.31c-0.949,0.043-1.233,0.052-3.637,0.052 s-2.688-0.009-3.637-0.052c-0.877-0.04-1.354-0.187-1.671-0.31c-0.42-0.163-0.72-0.358-1.035-0.673 c-0.315-0.315-0.51-0.615-0.673-1.035c-0.123-0.317-0.27-0.794-0.31-1.671C4.631,14.688,4.622,14.403,4.622,12 s0.009-2.688,0.052-3.637c0.04-0.877,0.187-1.354,0.31-1.671c0.163-0.42,0.358-0.72,0.673-1.035 c0.315-0.315,0.615-0.51,1.035-0.673c0.317-0.123,0.794-0.27,1.671-0.31C9.312,4.631,9.597,4.622,12,4.622 M12,3 C9.556,3,9.249,3.01,8.289,3.054C7.331,3.098,6.677,3.25,6.105,3.472C5.513,3.702,5.011,4.01,4.511,4.511 c-0.5,0.5-0.808,1.002-1.038,1.594C3.25,6.677,3.098,7.331,3.054,8.289C3.01,9.249,3,9.556,3,12c0,2.444,0.01,2.751,0.054,3.711 c0.044,0.958,0.196,1.612,0.418,2.185c0.23,0.592,0.538,1.094,1.038,1.594c0.5,0.5,1.002,0.808,1.594,1.038 c0.572,0.222,1.227,0.375,2.185,0.418C9.249,20.99,9.556,21,12,21s2.751-0.01,3.711-0.054c0.958-0.044,1.612-0.196,2.185-0.418 c0.592-0.23,1.094-0.538,1.594-1.038c0.5-0.5,0.808-1.002,1.038-1.594c0.222-0.572,0.375-1.227,0.418-2.185 C20.99,14.751,21,14.444,21,12s-0.01-2.751-0.054-3.711c-0.044-0.958-0.196-1.612-0.418-2.185c-0.23-0.592-0.538-1.094-1.038-1.594 c-0.5-0.5-1.002-0.808-1.594-1.038c-0.572-0.222-1.227-0.375-2.185-0.418C14.751,3.01,14.444,3,12,3L12,3z M12,7.378 c-2.552,0-4.622,2.069-4.622,4.622S9.448,16.622,12,16.622s4.622-2.069,4.622-4.622S14.552,7.378,12,7.378z M12,15 c-1.657,0-3-1.343-3-3s1.343-3,3-3s3,1.343,3,3S13.657,15,12,15z M16.804,6.116c-0.596,0-1.08,0.484-1.08,1.08 s0.484,1.08,1.08,1.08c0.596,0,1.08-0.484,1.08-1.08S17.401,6.116,16.804,6.116z"></path></svg></a></li></ul>
</div></div>
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2021 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"national","kw":"capitol-police-were-overrun-little-defense-against-rioters"}'   data-path='/5678/nx.wmbd/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114843"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-23" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More National Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.centralillinoisproud.com/news/national/michigan-bans-open-carry-of-guns-inside-state-capitol/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="543216"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Michigan bans open carry of guns inside state Capitol
					</h3>
	
						<footer class="article-list__article-byline">
				by ANNA LIZ NICHOLS, Associated Press <span class="sep">/</span> <time datetime="2021-01-11T13:26:21-06:00">Jan 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>LANSING, Mich. (AP) — A state panel on Monday banned the open carry of guns in Michigan’s Capitol, a week after an armed mob rioted in the U.S. Capitol and following a plot last year to storm the statehouse.</p>
<p>Moves to ban weapons at the statehouse have been pushed since April, when protesters opposed to Gov. Gretchen Whitmer's COVID-19 restrictions, some armed with long rifles and other weapons, entered the Michigan Capitol demanding to be allowed onto the floor of a legislative chamber that was closed to the public.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bcaa738142ca4f9db0a70b63a96b4ad2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bcaa738142ca4f9db0a70b63a96b4ad2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bcaa738142ca4f9db0a70b63a96b4ad2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bcaa738142ca4f9db0a70b63a96b4ad2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bcaa738142ca4f9db0a70b63a96b4ad2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bcaa738142ca4f9db0a70b63a96b4ad2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bcaa738142ca4f9db0a70b63a96b4ad2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bcaa738142ca4f9db0a70b63a96b4ad2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bcaa738142ca4f9db0a70b63a96b4ad2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bcaa738142ca4f9db0a70b63a96b4ad2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bcaa738142ca4f9db0a70b63a96b4ad2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bcaa738142ca4f9db0a70b63a96b4ad2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"national","kw":"capitol-police-were-overrun-little-defense-against-rioters"}'   data-path='/5678/nx.wmbd/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.centralillinoisproud.com/news/national/data-snags-cause-trump-to-miss-giving-congress-census-data/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="543200"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Data snags cause Trump to miss giving Congress census data
					</h3>
	
						<footer class="article-list__article-byline">
				by MIKE SCHNEIDER, Associated Press <span class="sep">/</span> <time datetime="2021-01-11T13:07:46-06:00">Jan 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>The Trump administration has missed a deadline for giving Congress numbers used for dividing up congressional seats among the states, as the U.S. Census Bureau works toward fixing data irregularities found during the numbers-crunching phase of the 2020 census.</p>
<p>President Donald Trump on Sunday missed a deadline for transmitting the apportionment numbers to Congress. Under federal law, the president is required to hand over the numbers to Congress showing the number of people in each state within the first week of the start of Congress in the year following a once-a-decade head count of every U.S. resident. There are no penalties for missing the deadline.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/929318efb1cc4dc5867e7d806c124ec8.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/929318efb1cc4dc5867e7d806c124ec8.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/929318efb1cc4dc5867e7d806c124ec8.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/929318efb1cc4dc5867e7d806c124ec8.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/929318efb1cc4dc5867e7d806c124ec8.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/929318efb1cc4dc5867e7d806c124ec8.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/929318efb1cc4dc5867e7d806c124ec8.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/929318efb1cc4dc5867e7d806c124ec8.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/929318efb1cc4dc5867e7d806c124ec8.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/929318efb1cc4dc5867e7d806c124ec8.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/929318efb1cc4dc5867e7d806c124ec8.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/929318efb1cc4dc5867e7d806c124ec8.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.centralillinoisproud.com/news/national/capitol-police-officer-hailed-a-hero-after-leading-mob-away-from-senate-chamber/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="543113"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Capitol police officer hailed a hero after leading mob away from Senate chamber
					</h3>
	
						<footer class="article-list__article-byline">
				by Becky Willeke, KTVI, Nexstar Media Wire <span class="sep">/</span> <time datetime="2021-01-11T12:24:02-06:00">Jan 11, 2021</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>WASHINGTON, D.C. (<a href="https://fox2now.com/news/capitol-police-officer-eugene-goodan-hailed-a-hero-after-leading-mob-away-from-senate-chamber/">KTVI</a>) -- A Capitol police officer is being hailed a hero after he reportedly led the mob away from the Senate chamber last week. </p>
<p><a href="https://www.foxnews.com/us/capitol-cop-led-dc-rioters-from-open-senate-chambers-door-before-it-was-locked">FOXNews</a> reports the officer, identified by a <a href="https://twitter.com/kristin__wilson/status/1348297840779546627">CNN reporter as Eugene Goodman</a>, was being chased by rioters but was able to lead them away from an open door near the Senate chambers, giving security enough time to lock it down. </p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"national","kw":"capitol-police-were-overrun-little-defense-against-rioters"}'   data-path='/5678/nx.wmbd/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="543171"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/coronavirus/illinois-reports-4776-new-coronavirus-cases-53-deaths-monday/"
					class="article-list__article-link"
														>
			
				Illinois reports 4,776 new coronavirus cases, 53 deaths Monday
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/coronavirus/illinois-reports-4776-new-coronavirus-cases-53-deaths-monday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=1889&#038;h=1131&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=1889&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=1889&amp;h=1131&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="543113"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/national/capitol-police-officer-hailed-a-hero-after-leading-mob-away-from-senate-chamber/"
					class="article-list__article-link"
														>
			
				Capitol police officer hailed a hero after leading mob away from Senate chamber
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/national/capitol-police-officer-hailed-a-hero-after-leading-mob-away-from-senate-chamber/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21007006273861-1.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="543120"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/community/ci-heroes/ci-hero-peoria-tattoo-artist-keeps-business-afloat-during-the-pandemic-raises-funds-items-to-help-marginalized-groups/"
					class="article-list__article-link"
														>
			
				CI Hero: Peoria tattoo artist keeps business afloat during the pandemic, raises funds, items to help marginalized groups
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/community/ci-heroes/ci-hero-peoria-tattoo-artist-keeps-business-afloat-during-the-pandemic-raises-funds-items-to-help-marginalized-groups/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/DAVIS-CI-HERO.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/DAVIS-CI-HERO.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/DAVIS-CI-HERO.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/DAVIS-CI-HERO.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/DAVIS-CI-HERO.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/DAVIS-CI-HERO.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/DAVIS-CI-HERO.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/DAVIS-CI-HERO.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/DAVIS-CI-HERO.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/DAVIS-CI-HERO.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/DAVIS-CI-HERO.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/DAVIS-CI-HERO.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="543133"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/madigan-temporarily-pauses-campaign-for-speaker-invites-his-supporters-to-back-an-alternative/"
					class="article-list__article-link"
														>
			
				Madigan temporarily pauses campaign for Speaker, invites his supporters to back an alternative
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/madigan-temporarily-pauses-campaign-for-speaker-invites-his-supporters-to-back-an-alternative/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/ILSPR-052220-NEWS-session2.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/ILSPR-052220-NEWS-session2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/ILSPR-052220-NEWS-session2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/ILSPR-052220-NEWS-session2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/ILSPR-052220-NEWS-session2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/ILSPR-052220-NEWS-session2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/ILSPR-052220-NEWS-session2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/ILSPR-052220-NEWS-session2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/ILSPR-052220-NEWS-session2.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/ILSPR-052220-NEWS-session2.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/ILSPR-052220-NEWS-session2.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/ILSPR-052220-NEWS-session2.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="543080"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/national/space-discovery-fm-radio-signal-found-coming-from-jupiter-moon/"
					class="article-list__article-link"
														>
			
				Space discovery: FM radio signal found coming from Jupiter moon
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/national/space-discovery-fm-radio-signal-found-coming-from-jupiter-moon/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/PIA13746-1920x1200-1.jpg?w=1920&#038;h=1200&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/PIA13746-1920x1200-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/PIA13746-1920x1200-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/PIA13746-1920x1200-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/PIA13746-1920x1200-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/PIA13746-1920x1200-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/PIA13746-1920x1200-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/PIA13746-1920x1200-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/PIA13746-1920x1200-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/PIA13746-1920x1200-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/PIA13746-1920x1200-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/PIA13746-1920x1200-1.jpg?w=1920&amp;h=1200&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="543036"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/national/pres-trump-faces-incitement-of-insurrection-impeachment-charge/"
					class="article-list__article-link"
														>
			
				Pres. Trump faces &#8216;incitement of insurrection&#8217; impeachment charge
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/national/pres-trump-faces-incitement-of-insurrection-impeachment-charge/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6185021"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/2021-01-06T183822Z_1309934578_RC2I2L971N2F_RTRMADP_3_USA-ELECTION-TRUMP.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"national","kw":"capitol-police-were-overrun-little-defense-against-rioters"}'   data-path='/5678/nx.wmbd/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="543034"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/peoria-gas-prices-are-rising-but-why-gasbuddy-has-answers/"
					class="article-list__article-link"
														>
			
				Peoria gas prices are rising, but why? GasBuddy has answers
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/peoria-gas-prices-are-rising-but-why-gasbuddy-has-answers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2017/03/Car-pulling-up-to-gas-pumps-jpg_157751_ver1.0_17822544_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt="Car-pulling-up-to-gas-pumps-jpg_157751_ver1_20170301181006-159532"
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2017/03/Car-pulling-up-to-gas-pumps-jpg_157751_ver1.0_17822544_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2017/03/Car-pulling-up-to-gas-pumps-jpg_157751_ver1.0_17822544_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2017/03/Car-pulling-up-to-gas-pumps-jpg_157751_ver1.0_17822544_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2017/03/Car-pulling-up-to-gas-pumps-jpg_157751_ver1.0_17822544_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2017/03/Car-pulling-up-to-gas-pumps-jpg_157751_ver1.0_17822544_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2017/03/Car-pulling-up-to-gas-pumps-jpg_157751_ver1.0_17822544_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2017/03/Car-pulling-up-to-gas-pumps-jpg_157751_ver1.0_17822544_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2017/03/Car-pulling-up-to-gas-pumps-jpg_157751_ver1.0_17822544_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2017/03/Car-pulling-up-to-gas-pumps-jpg_157751_ver1.0_17822544_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2017/03/Car-pulling-up-to-gas-pumps-jpg_157751_ver1.0_17822544_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2017/03/Car-pulling-up-to-gas-pumps-jpg_157751_ver1.0_17822544_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="542910"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/national/first-lady-disappointed-by-trump-supporters-capitol-riot/"
					class="article-list__article-link"
														>
			
				First lady &#8216;disappointed&#8217; by Trump supporters&#8217; Capitol riot
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/national/first-lady-disappointed-by-trump-supporters-capitol-riot/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/GettyImages-1228849603.jpg?w=1024&#038;h=654&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/GettyImages-1228849603.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/GettyImages-1228849603.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/GettyImages-1228849603.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/GettyImages-1228849603.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/GettyImages-1228849603.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/GettyImages-1228849603.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/GettyImages-1228849603.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/GettyImages-1228849603.jpg?w=1024&amp;h=654&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/GettyImages-1228849603.jpg?w=1024&amp;h=654&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/GettyImages-1228849603.jpg?w=1024&amp;h=654&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/GettyImages-1228849603.jpg?w=1024&amp;h=654&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="542901"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/national/trump-orders-us-flags-lowered-to-honor-officers/"
					class="article-list__article-link"
														>
			
				Trump orders US flags lowered to honor officers
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/national/trump-orders-us-flags-lowered-to-honor-officers/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21008581369634.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21008581369634.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21008581369634.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21008581369634.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21008581369634.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21008581369634.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21008581369634.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21008581369634.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21008581369634.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21008581369634.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21008581369634.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/AP21008581369634.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="542873"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/national/trump-remains-defiant-amid-calls-to-resign/"
					class="article-list__article-link"
														>
			
				Trump remains defiant amid calls to resign
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/national/trump-remains-defiant-amid-calls-to-resign/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/t1-3.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/t1-3.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/t1-3.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/t1-3.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/t1-3.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/t1-3.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/t1-3.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/t1-3.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/t1-3.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/t1-3.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/t1-3.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/t1-3.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="542975"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/national/biden-pushes-for-2000-stimulus-checks-how-quickly-could-you-get-one/"
					class="article-list__article-link"
														>
			
				Biden pushes for $2,000 stimulus checks: How quickly could you get one?
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/national/biden-pushes-for-2000-stimulus-checks-how-quickly-could-you-get-one/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bidenchecks.jpg?w=1200&#038;h=675&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bidenchecks.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bidenchecks.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bidenchecks.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bidenchecks.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bidenchecks.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bidenchecks.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bidenchecks.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bidenchecks.jpg?w=1200&amp;h=675&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bidenchecks.jpg?w=1200&amp;h=675&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bidenchecks.jpg?w=1200&amp;h=675&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/bidenchecks.jpg?w=1200&amp;h=675&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="542693"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/national/pelosi-house-will-proceed-with-impeachment-of-trump/"
					class="article-list__article-link"
														>
			
				Pelosi: House ‘will proceed’ with impeachment of Trump
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/national/pelosi-house-will-proceed-with-impeachment-of-trump/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/20339595906530-2.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/20339595906530-2.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/20339595906530-2.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/20339595906530-2.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/20339595906530-2.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/20339595906530-2.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/20339595906530-2.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/20339595906530-2.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/20339595906530-2.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/20339595906530-2.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/20339595906530-2.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/20339595906530-2.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"national","kw":"capitol-police-were-overrun-little-defense-against-rioters"}'   data-path='/5678/nx.wmbd/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="542936"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/ciproud-workday-1-11-21/"
					class="article-list__article-link"
														>
			
				CIProud Workday | 1/11/21
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/ciproud-workday-1-11-21/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6184736"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/CIProud_Bio.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/CIProud_Bio.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/CIProud_Bio.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/CIProud_Bio.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/CIProud_Bio.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/CIProud_Bio.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/CIProud_Bio.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/CIProud_Bio.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/CIProud_Bio.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/CIProud_Bio.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/CIProud_Bio.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/CIProud_Bio.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="542820"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/top-stories/despite-broad-support-madigan-falls-nine-votes-shy-of-securing-re-election/"
					class="article-list__article-link"
														>
			
				Despite broad support, Madigan falls nine votes shy of securing re-election
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/top-stories/despite-broad-support-madigan-falls-nine-votes-shy-of-securing-re-election/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6183911"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/madigan.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/madigan.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/madigan.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/madigan.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/madigan.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/madigan.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/madigan.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/madigan.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/madigan.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/madigan.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/madigan.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/madigan.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="542739"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/i-do-events-moves-to-the-shoppes-at-grand-prairie/"
					class="article-list__article-link"
														>
			
				&#8216;I Do Events&#8217; moves to the Shoppes at Grand Prairie
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/i-do-events-moves-to-the-shoppes-at-grand-prairie/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6183800"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/I-Do.png?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/I-Do.png?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/I-Do.png?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/I-Do.png?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/I-Do.png?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/I-Do.png?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/I-Do.png?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/I-Do.png?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/I-Do.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/I-Do.png?w=1440&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/I-Do.png?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/I-Do.png?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="542713"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/from-protest-to-progress-illinois-black-caucus-pushing-for-sweeping-police-reform/"
					class="article-list__article-link"
														>
			
				‘From protest to progress:’ Illinois Black Caucus pushing for sweeping police reform
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/from-protest-to-progress-illinois-black-caucus-pushing-for-sweeping-police-reform/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6183927"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/Simms.png?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/Simms.png?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/Simms.png?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/Simms.png?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/Simms.png?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/Simms.png?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/Simms.png?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/Simms.png?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/Simms.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/Simms.png?w=1280&amp;h=720&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/Simms.png?w=1280&amp;h=720&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2021/01/Simms.png?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"national","kw":"capitol-police-were-overrun-little-defense-against-rioters"}'   data-path='/5678/nx.wmbd/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-13" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.centralillinoisproud.com/news/coronavirus/tracking-covid-19-in-central-illinois/"><img width="300" height="300" src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/05/covid-counties-05182020-300x300-1.png?w=300" class="image wp-image-337060  attachment-300x300 size-300x300" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/05/covid-counties-05182020-300x300-1.png 300w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/05/covid-counties-05182020-300x300-1.png?resize=100,100 100w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/05/covid-counties-05182020-300x300-1.png?resize=200,200 200w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/05/covid-counties-05182020-300x300-1.png?resize=50,50 50w" sizes="(max-width: 300px) 100vw, 300px" /></a></section><section id="media_image-11" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><h2 class="widget-title">National Unemployment Tracker</h2><a href="https://www.centralillinoisproud.com/news/national/us-states-weekly-jobless-claims/"><img width="529" height="442" src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/03/Unemployment-Tracker.png?w=529" class="image wp-image-292445  attachment-529x442 size-529x442" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/03/Unemployment-Tracker.png 529w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/03/Unemployment-Tracker.png?resize=300,251 300w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/03/Unemployment-Tracker.png?resize=50,42 50w" sizes="(max-width: 529px) 100vw, 529px" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"national","kw":"capitol-police-were-overrun-little-defense-against-rioters"}'   data-path='/5678/nx.wmbd/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-15" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest Local News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="543171"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/coronavirus/illinois-reports-4776-new-coronavirus-cases-53-deaths-monday/"
					class="article-list__article-link"
														>
			
				Illinois reports 4,776 new coronavirus cases, 53 deaths Monday
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.centralillinoisproud.com/news/coronavirus/" class="article-list__article-category-link" >Coronavirus</a> / <time datetime="2021-01-11T12:36:22-06:00">53 mins ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.centralillinoisproud.com/news/coronavirus/illinois-reports-4776-new-coronavirus-cases-53-deaths-monday/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=1889&#038;h=1131&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=1889&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=1889&amp;h=1131&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="543133"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/madigan-temporarily-pauses-campaign-for-speaker-invites-his-supporters-to-back-an-alternative/"
					class="article-list__article-link"
														>
			
				Madigan temporarily pauses campaign for Speaker, invites his supporters to back an alternative
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.centralillinoisproud.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2021-01-11T12:15:00-06:00">1 hour ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="543034"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/peoria-gas-prices-are-rising-but-why-gasbuddy-has-answers/"
					class="article-list__article-link"
														>
			
				Peoria gas prices are rising, but why? GasBuddy has answers
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.centralillinoisproud.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2021-01-11T10:33:46-06:00">3 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.centralillinoisproud.com/news/local-news/">
			More Local News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"national","kw":"capitol-police-were-overrun-little-defense-against-rioters"}'   data-path='/5678/nx.wmbd/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"national","kw":"capitol-police-were-overrun-little-defense-against-rioters"}'   data-path='/5678/nx.wmbd/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.centralillinoisproud.com/" rel="home">
					<img src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png" srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png?w=90 90w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png?w=120 120w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png?w=180 180w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WMBD/WYZZ" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WMBDNews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wmbdnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wmbdnews/">
					
<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wmbd.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ciproud-wmbd-tv/id638924288?mt=8">
						<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ciproud">
						<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/ciproud2go-weather/id835287501">
						<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ciproudweather">
						<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-60521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60521"><a href="https://www.centralillinoisproud.com/news/local-news/">Local News</a></li>
<li id="menu-item-60529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60529"><a href="https://www.centralillinoisproud.com/weather/">Weather</a></li>
<li id="menu-item-436476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436476"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60538"><a href="https://www.centralillinoisproud.com/sports/local-sports/">Local Sports</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="https://www.centralillinoisproud.com/about-our-ads/">About Our Ads</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/07/WMBD-2020-PeoriaIL_EEO_Public_File.pdf">WMBD EEO Report</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a href="https://publicfiles.fcc.gov/tv-profile/wmbd-tv">WMBD FCC Public File</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293"><a href="https://publicfiles.fcc.gov/tv-profile/wyzz-tv">WYZZ FCC Public File</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294"><a href="https://media.centralillinoisproud.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-490093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490093"><a href="https://www.centralillinoisproud.com/fcc-applications/">FCC Applications.</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.centralillinoisproud.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2021 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "National";
	_sf_async_config.authors = "Nexstar Media Wire and The Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"national","kw":"capitol-police-were-overrun-little-defense-against-rioters"}'   data-path='/5678/nx.wmbd/news/national'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="National"
			data-logoUrl="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 83 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.centralillinoisproud.com\/wp-json\/","nonce":"4785b4f92c","versionString":"wp\/v2\/"};
</script>
<script src='https://www.centralillinoisproud.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=1f53443148b4d625111f' id='ns-global-js-js'></script>
<script src='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.centralillinoisproud.com\/news\/national\/capitol-police-were-overrun-little-defense-against-rioters\/"}
</script>
<script src='https://www.centralillinoisproud.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202102.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794624',post:'542927',tz:'-6',srv:'www.centralillinoisproud.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794624', '542927' ]);
</script>

</body>
</html>
