
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">

						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.centralillinoisproud.com\/news\/politics\/ap-interview-warren-says-voters-are-ready-for-female-ticket\/" || "";
var cats = "Politics" || "";
var bob_kw = "" || "";
var bob_desc = "CHARLESTON, S.C. (AP) \u2014 Elizabeth Warren said Sunday she believes Americans are ready for a presidential ticket with two women at the top, rejecting concerns from some Democrats that a woman can&#8217;t beat President Donald Trump. &#8220;Sure, why not?&#8221; the Democratic presidential candidate told The Associated Press in an interview ahead of a town hall [&hellip;]" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&page_url=" + encodeURIComponent(page_url);

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>

<script type="text/javascript" id="bob_003_tag_loader">
var page_url = "https:\/\/www.centralillinoisproud.com\/news\/politics\/ap-interview-warren-says-voters-are-ready-for-female-ticket\/" || "";
var video_asset_url = "" || "";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function() {
var bob_tag_003 = document.createElement('script');
bob_tag_003.type = 'text/javascript';
bob_tag_003.id = "bob_tag_003";
bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'bob.dmpxs.com/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
var bts_003 = document.getElementsByTagName('script')[0];
bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
})();
</script>

				
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 	
				
<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>
	
				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "centralillinoisproud.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://www.googletagservices.com/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->

	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-W5345P");</script>
<!-- End Google Tag Manager -->

	
	<title>AP Interview: Warren says voters are ready for female ticket | CIProud.com</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CIProud.com &raquo; Feed" href="https://www.centralillinoisproud.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CIProud.com &raquo; Comments Feed" href="https://www.centralillinoisproud.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.centralillinoisproud.com\/news\/politics\/ap-interview-warren-says-voters-are-ready-for-female-ticket\/","page_slug":"ap-interview-warren-says-voters-are-ready-for-female-ticket","page_type":"story","page_category":"politics","article_id":215170,"subpath":"\/news\/politics"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><meta name='description' content='CHARLESTON, S.C. (AP) — Elizabeth Warren said Sunday she believes Americans are ready for a presidential ticket with two women at the top, rejecting concerns from some Democrats that a woman can&#8217;t beat President Donald Trump. &#8220;Sure, why not?&#8221; the Democratic presidential candidate told The Associated Press in an interview ahead of a town hall [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='CzcgDIJEoZVckDtzgNoZIEyyF_ySRPZ1R4y3QzuIo48' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centralillinoisproud.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.2.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #001ece;
		--alert_banner_label_sep: '/';
	}
</style>
<link rel='stylesheet' id='all-css-0' href='https://www.centralillinoisproud.com/wp-includes/css/dist/block-library/style.min.css?m=1571091511g' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2' href='https://www.centralillinoisproud.com/_static/??-eJyVzEEOwiAQheELWYYKU8rC9CwwnVYUaFNo9Pha49KNu5eXPx881oaWXDlXqFdOXCDzs1S3AcVwvH4PcQQqBea4eBcFSa287RSSP1uNo+6mSaSQxbs5wR+e22qgyMI409mevLaoqGfjrfwNpr1Z4z6HXODGdXV0/zjffeRDurRoEGWrJb4Av+JMqQ==' type='text/css' media='all' />
<style id='ns-article-css-inline-css' type='text/css'>
.article--is-condensed .article-content { max-height: 600px; }
</style>
<script type='text/javascript' src='https://www.centralillinoisproud.com/_static/??-eJzTLy/QzcxLzilNSS3WzwKiwtLUokoopZdVrKOPT4FubmZ6UWJJql5uZh5QsX2uraGpuaGBpaGpoVEWACVkIKY='></script>
<link rel='https://api.w.org/' href='https://www.centralillinoisproud.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centralillinoisproud.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centralillinoisproud.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.2.4" />
<link rel="canonical" href="https://www.centralillinoisproud.com/news/politics/ap-interview-warren-says-voters-are-ready-for-female-ticket/" />
<link rel='shortlink' href='https://www.centralillinoisproud.com/?p=215170' />
<link rel="alternate" type="application/json+oembed" href="https://www.centralillinoisproud.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralillinoisproud.com%2Fnews%2Fpolitics%2Fap-interview-warren-says-voters-are-ready-for-female-ticket%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centralillinoisproud.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralillinoisproud.com%2Fnews%2Fpolitics%2Fap-interview-warren-says-voters-are-ready-for-female-ticket%2F&#038;format=xml" />
			<meta property="fb:pages" content="215261438490069" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.centralillinoisproud.com/news/politics/ap-interview-warren-says-voters-are-ready-for-female-ticket/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="AP Interview: Warren says voters are ready for female ticket" />
<meta property="og:url" content="https://www.centralillinoisproud.com/news/politics/ap-interview-warren-says-voters-are-ready-for-female-ticket/" />
<meta property="og:description" content="CHARLESTON, S.C. (AP) — Elizabeth Warren said Sunday she believes Americans are ready for a presidential ticket with two women at the top, rejecting concerns from some Democrats that a woman can&amp;#8…" />
<meta property="article:published_time" content="2019-12-08T23:25:27+00:00" />
<meta property="article:modified_time" content="2019-12-09T02:08:05+00:00" />
<meta property="og:site_name" content="CIProud.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="AP Interview: Warren says voters are ready for female ticket" />
<meta name="twitter:image" content="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/b0f7a16926a14d66b9f4e5ea9fa9fb9c.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/b0f7a16926a14d66b9f4e5ea9fa9fb9c.jpg?w=1280&amp;h=720&amp;crop=1" />
<meta property="og:image:secure_url" content="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/b0f7a16926a14d66b9f4e5ea9fa9fb9c.jpg?w=1280&#038;h=720&#038;crop=1" />
<meta name="twitter:title" content="AP Interview: Warren says voters are ready for female ticket" />
<meta name="twitter:description" content="CHARLESTON, S.C. (AP) — Elizabeth Warren said Sunday she believes Americans are ready for a presidential ticket with two women at the top, rejecting concerns from some Democrats that a woman can&amp;#8…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-ciproud_FaviconCBS.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-ciproud_FaviconCBS.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-ciproud_FaviconCBS.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-ciproud_FaviconCBS.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-215170 wp-custom-logo has-active-alert-banners">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXDheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5345Pheight="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.centralillinoisproud.com/" rel="home">CIProud.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.centralillinoisproud.com/" rel="home">
						<img src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png" alt="Politics" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.centralillinoisproud.com/weather/">
							<span class="site-header__weather-region">Peoria</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">49&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-67"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0"}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"politics","kw":"ap-interview-warren-says-voters-are-ready-for-female-ticket"}'   data-path='/5678/nx.wmbd/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="site-header__search-form" action="https://www.centralillinoisproud.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="Site Search..." />
	<input type="submit" name="submit" value="" />
</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-92155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-92155"><a href="https://www.centralillinoisproud.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-92199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92199"><a href="https://www.centralillinoisproud.com/news/local-news/">Local News</a></li>
	<li id="menu-item-74587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74587"><a href="https://www.centralillinoisproud.com/digital-originals/">Digital Originals</a></li>
	<li id="menu-item-158084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158084"><a href="https://www.centralillinoisproud.com/news/state-news/">State News</a></li>
	<li id="menu-item-74006" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-74006"><a href="https://www.centralillinoisproud.com/news/national/">National News</a></li>
	<li id="menu-item-60265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60265"><a href="https://www.centralillinoisproud.com/news/politics/">Political News</a></li>
	<li id="menu-item-215538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215538"><a href="https://www.centralillinoisproud.com/illinois-capitol-news/">Illinois Capitol News</a></li>
	<li id="menu-item-60366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60366"><a href="https://www.centralillinoisproud.com/washington/washington-dc/">Washington, D.C.  Bureau</a></li>
	<li id="menu-item-60302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60302"><a href="https://www.centralillinoisproud.com/news/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-80472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80472"><a href="https://www.centralillinoisproud.com/news/business/">Business News</a></li>
	<li id="menu-item-215540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215540"><a href="https://www.centralillinoisproud.com/news/world/">World News</a></li>
	<li id="menu-item-80474" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-80474"><a href="https://www.centralillinoisproud.com/news/health-news/">Health News</a></li>
	<li id="menu-item-60300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60300"><a href="https://www.centralillinoisproud.com/wmbd-this-morning/">WMBD This Morning</a></li>
	<li id="menu-item-60301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60301"><a href="https://www.centralillinoisproud.com/good-day-central-illinois/">Good Day Central Illinois</a></li>
	<li id="menu-item-60277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60277"><a href="https://www.centralillinoisproud.com/news/living-well/">Living Well</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/man-last-seen-in-morton-tazewell-county-officials-seeking-help-in-finding-him/"
									>
			
				Man last seen in Morton, Tazewell County officials seeking help in finding him
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/man-last-seen-in-morton-tazewell-county-officials-seeking-help-in-finding-him/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/John-Tyler-Missing.png?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/country-artist-travis-tritt-coming-to-peoria-civic-center/"
									>
			
				Country artist Travis Tritt coming to Peoria Civic Center
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/the-bloomington-post-office-is-now-open-on-weekends/"
									>
			
				The Bloomington Post Office is now open on weekends
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/kids-learn-the-true-meaning-of-christmas-with-cake/"
									>
			
				Kids learn the true meaning of Christmas with CAKE
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/pekin-families-shop-with-local-heroes-to-spread-holiday-cheer/"
									>
			
				Pekin families shop with local heroes to spread holiday cheer
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-155043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-155043"><a href="https://www.centralillinoisproud.com/video/">Videos</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-155046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155046"><a href="https://www.centralillinoisproud.com/video/">Video Center</a></li>
	<li id="menu-item-155044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155044"><a href="https://www.centralillinoisproud.com/digital-originals/">Digital Originals</a></li>
	<li id="menu-item-154151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154151"><a href="https://www.centralillinoisproud.com/cbsn-live-stream/">CBSN Live Stream</a></li>
</ul>
</div></div></li>
<li id="menu-item-22165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22165"><a href="https://www.centralillinoisproud.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73526"><a href="https://www.centralillinoisproud.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-123703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123703"><a href="https://www.centralillinoisproud.com/closings-login/">Closings Login</a></li>
	<li id="menu-item-64233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64233"><a href="https://www.centralillinoisproud.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-66764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66764"><a href="https://www.centralillinoisproud.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-60368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60368"><a href="https://www.centralillinoisproud.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="https://www.centralillinoisproud.com/weather/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-74414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74414"><a href="https://www.centralillinoisproud.com/weather-whys/">Zach&#8217;s Weather Whys</a></li>
</ul>
</div></div></li>
<li id="menu-item-80553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-80553"><a href="https://www.centralillinoisproud.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--quarter">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-80547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80547"><a href="https://www.centralillinoisproud.com/sports/">Sports</a></li>
	<li id="menu-item-92201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92201"><a href="https://www.centralillinoisproud.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-92202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92202"><a href="https://www.centralillinoisproud.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-138151" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-138151"><a href="https://www.centralillinoisproud.com/sports/high-school-football/boot-camp/">Boot Camp</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="https://www.centralillinoisproud.com/extra-effort-award/">Extra Effort Award</a></li>
	<li id="menu-item-139763" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139763"><a href="https://www.centralillinoisproud.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-144237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144237"><a href="https://www.centralillinoisproud.com/sports/bear-blitz/">Bear Blitz</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/local-sports/boys-basketball-highlights-for-dec-7-2019/"
									>
			
				Boys Basketball Highlights for Dec. 7, 2019
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/sports/local-sports/boys-basketball-highlights-for-dec-7-2019/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i0.wp.com/www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/MTHS-12-7.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/chicago-cubs-facing-federal-review-over-wrigley-field-access/"
									>
			
				Chicago Cubs facing federal review over Wrigley Field access
							</a>
					</h4>
	
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/chicago-cubs-facing-federal-review-over-wrigley-field-access/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://i1.wp.com/www.centralillinoisproud.com/wp-content/uploads/sites/57/2017/07/Cubs20Win20Wrigley20Field20sign_24313538_ver1.0.jpg?w=2000&#038;ssl=1"
		alt="Cubs Win Wrigley Field sign-159532.jpg03289996"
		srcset=""
		sizes=""
	/>
</div>

					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/local-sports/prep-basketball-highlights-for-dec-6-2019/"
									>
			
				Prep Basketball Highlights for Dec. 6, 2019
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/local-sports/underdog-isu-ready-for-second-straight-ncaa/"
									>
			
				Underdog ISU Ready for Second Straight NCAA
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/local-sports/high-school-basketball-recap-for-dec-5-2019/"
									>
			
				High School Basketball Recap for Dec. 5, 2019
							</a>
					</h4>
	
	
	
	
	</div>

</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/local-sports/extra-effort-u-highs-chelsie-price-more-than-a-basketball-captain/"
									>
			
				Extra Effort: U-High&#8217;s Chelsie Price More Than a Basketball Captain
							</a>
					</h4>
	
	
	
	
	</div>

</article></div></div></div></div></li>
<li id="menu-item-80546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80546"><a>Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-193942" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-193942"><a href="https://www.centralillinoisproud.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-215583" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-215583"><a href="https://www.centralillinoisproud.com/remarkable-women-contest/">Nominate a Remarkable Woman in Your Life</a></li>
	<li id="menu-item-117614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117614"><a href="https://www.centralillinoisproud.com/ci-heroes/">CI Heroes</a></li>
	<li id="menu-item-199305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199305"><a href="https://www.centralillinoisproud.com/community/bob-toms-excellent-adventures/">Bob &#038; Tom’s Excellent Adventures</a></li>
	<li id="menu-item-139768" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-139768"><a href="https://www.centralillinoisproud.com/the-mel-robbins-show/">The Mel Robbins Show</a></li>
	<li id="menu-item-60183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60183"><a href="https://www.centralillinoisproud.com/lifestyle/active-life-with-bob-larson/">Active Life With Bob Larson</a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239"><a href="https://www.centralillinoisproud.com/million-dollar-community-investment/">Million Dollar Community Investment</a></li>
	<li id="menu-item-60604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60604"><a href="https://www.easterseals.com/ci/">EasterSeals</a></li>
	<li id="menu-item-213288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213288"><a href="https://www.centralillinoisproud.com/destination-illinois/">Destination Illinois</a></li>
	<li id="menu-item-162927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162927"><a href="https://www.centralillinoisproud.com/news/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-73866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73866"><a href="https://www.centralillinoisproud.com/community-calendar/">Community Calendar</a></li>
</ul>
</div></div></li>
<li id="menu-item-80551" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80551"><a>Marketplace</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-80552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80552"><a href="https://www.centralillinoisproud.com/open-for-business/">Open For Business</a></li>
	<li id="menu-item-75416" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75416"><a href="https://www.centralillinoisproud.com/your-home-network/">Your Home Network</a></li>
	<li id="menu-item-60233" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60233"><a href="https://www.centralillinoisproud.com/ask-the-expert/health-connection/">Health Connection</a></li>
	<li id="menu-item-60035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60035"><a href="https://www.centralillinoisproud.com/nexstar-digital-2/">Nexstar Digital</a></li>
</ul>
</div></div></li>
<li id="menu-item-78126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-articles menu-item-78126"><a href="https://www.centralillinoisproud.com/get-local/">Get Local</a></li>
<li id="menu-item-75388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75388"><a href="https://www.centralillinoisproud.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-196257" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-196257"><a href="https://www.centralillinoisproud.com/2019-contest-winners/">2019 Contest Winners</a></li>
</ul>
</div></div></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page current-post-parent menu-item-has-children menu-item-43"><a href="https://www.centralillinoisproud.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73584"><a href="https://www.centralillinoisproud.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="https://www.centralillinoisproud.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://www.centralillinoisproud.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.centralillinoisproud.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-154722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154722"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For Us</a></li>
	<li id="menu-item-22145" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22145"><a href="https://www.centralillinoisproud.com/alerts/">Text Alerts</a></li>
	<li id="menu-item-22146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22146"><a href="https://www.centralillinoisproud.com/email-newsletter-sign-up/">Newsletter Signup</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="site-header__search-form" action="https://www.centralillinoisproud.com/">
	<span class="screen-reader-text">Search</span>
	<input type="search" name="s" placeholder="What are you looking for?" />
	<input type="submit" name="submit" value="Search" />
</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			
<div class="alert-banners js-alert-banners has-messages">
	
	<div
		class="alert-banner alert-banner--live-now"
			>
		<div class="alert-banner__inner">

			
			<div class="alert-banner__content">
								<a
					class="alert-banner__label js-alert-banner-primary-label"
					href="https://www.centralillinoisproud.com/news/national/live-trump-impeachment-hearings-analysis-committee-vote-nears/"
				>Live Now</a>
				<div class="alert-banner__messages js-alert-banner-messages">

									<a href="https://www.centralillinoisproud.com/news/national/live-trump-impeachment-hearings-analysis-committee-vote-nears/" class="alert-banner__message js-alert-banner-message">
						<div class="alert-banner__label" aria-hidden="true">Live Now</div>
						Trump impeachment hearings &#038; analysis: Committee vote nears																	</a>
				
				</div>
			</div>
		</div>
	</div>


	<div class="weather-alerts" data-react-component="WeatherAlerts"></div>
</div>


			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0"}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"politics","kw":"ap-interview-warren-says-voters-are-ready-for-female-ticket"}'   data-path='/5678/nx.wmbd/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-215170 feed_post type-feed_post status-publish has-post-thumbnail hentry category-politics" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		AP Interview: Warren says voters are ready for female ticket	</h1>

			<div class="article-eyebrow">
			<a href="https://www.centralillinoisproud.com/news/politics/">Politics</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: MEG KINNARD, Associated Press</p>
		
					Posted: <time datetime="2019-12-08T17:25:27-06:00">Dec 8, 2019 / 05:25 PM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2019-12-08T20:08:05-06:00">Dec 8, 2019 / 08:08 PM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/b0f7a16926a14d66b9f4e5ea9fa9fb9c.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/b0f7a16926a14d66b9f4e5ea9fa9fb9c.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/b0f7a16926a14d66b9f4e5ea9fa9fb9c.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/b0f7a16926a14d66b9f4e5ea9fa9fb9c.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/b0f7a16926a14d66b9f4e5ea9fa9fb9c.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/b0f7a16926a14d66b9f4e5ea9fa9fb9c.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/b0f7a16926a14d66b9f4e5ea9fa9fb9c.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							<figcaption><p>Democratic presidential candidate Elizabeth Warren speaks during an interview with The Associated Press on Sunday, Dec. 8, 2019, in Charleston, S.C. (AP Photo/Sarah Blake Morgan)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
<p>CHARLESTON, S.C. (AP) — Elizabeth Warren said Sunday she believes Americans are ready for a presidential ticket with two women at the top, rejecting concerns from some Democrats that a woman can&#8217;t beat President Donald Trump.</p>

<p>&#8220;Sure, why not?&#8221; the Democratic presidential candidate told The Associated Press in an interview ahead of a town hall campaign event in Charleston. “I think (voters) would support a lot of different combinations.”</p>

<p>In the aftermath of Hillary Clinton&#8217;s 2016 defeat, some Democrats have expressed hesitation about nominating another woman to take on Trump in 2020. But Warren argued that women notched historic wins during the 2018 midterms, suggesting voters are worried less about gender than the message candidates are offering. </p>

<p>Her comments come less than a week after California Sen. Kamala Harris abruptly dropped out of the race, prompting debate about whether a party that says it values diversity is shortchanging candidates of color and women. Other than Warren, the Democratic top tier is currently all male. They are also all white.</p>

<p>Warren has said she&#8217;d consider tapping Harris as a running mate. She also told the AP she would be “open” to asking former Vice President Joe Biden to reprise his old job.</p>

<p>“Look, it would be presumptuous of me to be talking about individuals, but I&#8217;m open to getting this right because that&#8217;s what we want to do,&#8221; Warren said. &#8220;We want to build a Democratic ticket and a stronger Democratic Party that&#8217;s ready to get out there and compete at the national level, at the state level, at the local level.”</p>

<p>Her openness to teaming with Biden is notable because the two candidates represent distinctly different visions of the Democratic Party&#8217;s future. Warren has embraced calls for systemic reforms to the nation&#8217;s economy and health care. Biden has urged more pragmatic approaches and has specifically rejected Warren&#8217;s $20 trillion plan to transition the U.S. to a single-payer health care system as unworkable.</p>

<p>Biden has the advantage in South Carolina, where he&#8217;s leading in the polls because of his deep ties to the black community. He told the AP in October that Warren “doesn’t affect my strategy, period&#8221; in the state. </p>

<p>But her trip to South Carolina on Sunday suggests she won&#8217;t cede the state to Biden. She has upped her efforts to appeal to black voters, especially women. She delivered a well-received speech at a historically black college in Atlanta last month and a group of more than 100 black female activists endorsed her candidacy.</p>

<p>In the interview and the town hall that followed, Warren went after her billionaire opponents, particularly former New York City Mayor Mike Bloomberg. She has decried his multimillion-dollar ad spending as a way to try to buy the election, especially considering his decision not to compete in early-voting states, including South Carolina.</p>

<p>“The problem with the billionaires is that there&#8217;s just no limit on how much they can spend. They can reach in their pockets and just spend and spend and spend,&#8221; Warren told the AP. “That means they get to buy a bigger share of democracy than anyone else, and that&#8217;s a real problem.”</p>

<p>But Warren said the problem extends to candidates willing to hold big-dollar fundraisers in lieu of relying on a small-dollar donor base, referring to recent criticism she levied against fellow Democratic hopeful Pete Buttigieg.</p>

<p>“If the only way we&#8217;re going to get a Democratic candidate is that you&#8217;ve either got to be a billionaire, or go suck up to the billionaires, then buckle up, because it means we&#8217;re going to have a government that just keeps working better for the billionaires and not for everyone else,&#8221; Warren said.</p>

<p>Regardless of who emerges from the crowded Democratic field, Warren said the party will have to find ways to attract Republicans who are disenchanted by Trump&#8217;s presidency.</p>

<p>“We&#8217;re going to need as many Democrats as we can to build up our turnout, and we&#8217;re also going to need some Republicans to help us, some Republican women, some Republican men, who are turned off by how Donald Trump behaves,” Warren said. </p>

<p>“I think we&#8217;ve got a path to victory, and I think the energy and enthusiasm of women is really what&#8217;s going to carry us across the finish line with a good margin.&#8221;</p>

<p>She said women will “not only help us win the White House but, just as has been happening, help us win up and down the ticket.”</p>

<p>___</p>

<p>Meg Kinnard can be reached at http://twitter.com/MegKinnardAP</p>

		
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2019 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<section id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

<aside class="ad-unit ad-unit--mr1-mobile">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0"}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"politics","kw":"ap-interview-warren-says-voters-are-ready-for-female-ticket"}'   data-path='/5678/nx.wmbd/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>


	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114843"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<aside class="article-list article-list--full-width">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Politics Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.centralillinoisproud.com/news/politics/white-house-backs-emerging-deal-on-consumer-health-costs/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				White House backs emerging deal on consumer health costs
					</h3>
	
			<footer class="article-list__article-byline">
			by ALAN FRAM, Associated Press <span class="sep">/</span> <time datetime="2019-12-09T14:15:00-06:00">Dec 9, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — The White House endorsed an emerging bipartisan agreement Monday on legislation aimed at curbing rising health care costs, including taking steps to limit “surprise” medical bills that can plague patients treated in emergency rooms. </p>
<p>Lawmakers initially released only a scant description of the legislation. But if enacted, it would give President Donald Trump and lawmakers of both parties a chance to crow about a rare legislative achievement during a bitterly divisive period dominated by Democrats' drive toward impeaching Trump.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

		</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.centralillinoisproud.com/news/politics/ap-fact-check-impeachment-hearing-draws-too-simple-answers/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				AP FACT CHECK: Impeachment hearing draws too-simple answers
					</h3>
	
			<footer class="article-list__article-byline">
			by HOPE YEN, Associated Press <span class="sep">/</span> <time datetime="2019-12-09T13:32:23-06:00">Dec 9, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>WASHINGTON (AP) — Debating the grounds for impeachment, Republicans said there's nothing here. Democrats said it's a slam dunk. </p>
<p>Weighty questions about a president's alleged malfeasance and whether that merits the extraordinary step of impeachment drew some too-simple answers at a House hearing Monday aimed at laying the foundation for charges that Donald Trump abused his power on Ukraine.</p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape">
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/24a586e6bd434e5c8c370182c62c9e09.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Jerrold Nadler, Doug Collins"
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/24a586e6bd434e5c8c370182c62c9e09.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/24a586e6bd434e5c8c370182c62c9e09.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/24a586e6bd434e5c8c370182c62c9e09.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/24a586e6bd434e5c8c370182c62c9e09.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/24a586e6bd434e5c8c370182c62c9e09.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/24a586e6bd434e5c8c370182c62c9e09.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
								<a class="article-list__blanketing-link" href="https://www.centralillinoisproud.com/news/politics/grandson-of-late-president-bush-runs-for-congress-in-texas/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Grandson of late President Bush runs for Congress in Texas
					</h3>
	
			<footer class="article-list__article-byline">
			by PAUL J. WEBER, Associated Press <span class="sep">/</span> <time datetime="2019-12-09T11:17:36-06:00">Dec 9, 2019</time>		</footer>
	
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>AUSTIN, Texas (AP) — Pierce Bush, the grandson of former President George H.W. Bush, announced his candidacy Monday for a congressional seat in Texas, becoming the latest member of his famous Republican family to enter politics. </p>
<p>But his first run for office won't be easy. Bush joins one of the nation's most crowded congressional races of 2020 in his bid to replace Republican Rep. Pete Olson, who is retiring from his suburban Houston district that Democrats nearly flipped last year and are aggressively targeting again. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>

	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper portrait">
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/558ada81640844febeed8c33a0216dc2.jpg?w=1440&#038;h=2560&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/558ada81640844febeed8c33a0216dc2.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/558ada81640844febeed8c33a0216dc2.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/558ada81640844febeed8c33a0216dc2.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/558ada81640844febeed8c33a0216dc2.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/558ada81640844febeed8c33a0216dc2.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/558ada81640844febeed8c33a0216dc2.jpg?w=1440&amp;h=2560&amp;crop=1 1440w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
			</div>


	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0"}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"politics","kw":"ap-interview-warren-says-voters-are-ready-for-female-ticket"}'   data-path='/5678/nx.wmbd/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<aside class="article-list article-list--grid article-list--grid-2">
		
	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/man-last-seen-in-morton-tazewell-county-officials-seeking-help-in-finding-him/"
									>
			
				Man last seen in Morton, Tazewell County officials seeking help in finding him
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.centralillinoisproud.com/news/local-news/">Local News</a> / <time datetime="2019-12-09T11:49:18-06:00">2 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/man-last-seen-in-morton-tazewell-county-officials-seeking-help-in-finding-him/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/John-Tyler-Missing.png?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/John-Tyler-Missing.png?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/John-Tyler-Missing.png?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/John-Tyler-Missing.png?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/John-Tyler-Missing.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/John-Tyler-Missing.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/John-Tyler-Missing.png?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/country-artist-travis-tritt-coming-to-peoria-civic-center/"
									>
			
				Country artist Travis Tritt coming to Peoria Civic Center
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.centralillinoisproud.com/news/local-news/">Local News</a> / <time datetime="2019-12-09T10:10:12-06:00">4 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/country-artist-travis-tritt-coming-to-peoria-civic-center/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/AP_18282770211794.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/AP_18282770211794.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/AP_18282770211794.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/AP_18282770211794.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/AP_18282770211794.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/AP_18282770211794.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/AP_18282770211794.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/entertainment-news/zellweger-pitt-and-cats-here-come-the-golden-globes/"
									>
			
				Led by &#8216;Marriage Story,&#8217; Netflix dominates Golden Globe noms
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.centralillinoisproud.com/news/entertainment-news/">Entertainment</a> / <time datetime="2019-12-09T13:18:58-06:00">1 hour ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/entertainment-news/zellweger-pitt-and-cats-here-come-the-golden-globes/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/AP19339042516983.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/AP19339042516983.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/AP19339042516983.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/AP19339042516983.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/AP19339042516983.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/AP19339042516983.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/AP19339042516983.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

					
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/national/live-trump-impeachment-hearings-analysis-committee-vote-nears/"
									>
			
				LIVE Trump impeachment hearings &amp; analysis: Committee vote nears
							</a>
					</h3>
	
			<footer class="article-list__article-meta">
			<a href="https://www.centralillinoisproud.com/news/national/">National</a> / <time datetime="2019-12-09T08:34:10-06:00">6 hours ago</time>		</footer>
	
	
	
	</div>

	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/national/live-trump-impeachment-hearings-analysis-committee-vote-nears/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div class="image-wrapper landscape square-on-mobile">
	<img
		src="https://i0.wp.com/www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/impeachment-FS2-1.jpg?resize=2560%2C1440&#038;ssl=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/impeachment-FS2-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/impeachment-FS2-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/impeachment-FS2-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/impeachment-FS2-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/impeachment-FS2-1.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://i0.wp.com/www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/12/impeachment-FS2-1.jpg?resize=2560%2C1440&amp;ssl=1 2560w"
		sizes="(max-width: 899px) 100%, (max-width: 1023px) 75vw, 884px"
	/>
</div>

							
<span aria-hidden="true" tabindex="-1" class="article-list__article-mediaicon">
	<span class="article-list__article-mediaicon-svg">
		<svg viewBox="0 0 24 24">
			<path d="M8,5.14V19.14L19,12.14L8,5.14Z" />
		</svg>
	</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

			</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	
	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"politics","kw":"ap-interview-warren-says-voters-are-ready-for-female-ticket"}'   data-path='/5678/nx.wmbd/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0"}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"politics","kw":"ap-interview-warren-says-voters-are-ready-for-female-ticket"}'   data-path='/5678/nx.wmbd/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0"}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"politics","kw":"ap-interview-warren-says-voters-are-ready-for-female-ticket"}'   data-path='/5678/nx.wmbd/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__site-branding">
		<div class="site-footer__logo">
			<a href="https://www.centralillinoisproud.com/" rel="home">
				<img src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png" alt="WMBD/WYZZ" />
			</a>
		</div>
	</div>

		<div class="site-footer__social">
		<h2>Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WMBDNews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wmbdnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wmbdnews/">
					<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" />
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wmbd.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
		<div class="site-footer__apps">
		<h2>News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ciproud-wmbd-tv/id638924288?mt=8">
						<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ciproud">
						<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2>Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/ciproud2go-weather/id835287501">
						<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" />
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ciproudweather">
						<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" />
					</a>
				</div>
					</div>
	</div>
	
	
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-60521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60521"><a href="https://www.centralillinoisproud.com/news/local-news/">Local News</a></li>
<li id="menu-item-60529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60529"><a href="https://www.centralillinoisproud.com/weather/">Weather</a></li>
<li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60538"><a href="https://www.centralillinoisproud.com/sports/local-sports/">Local Sports</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="https://www.centralillinoisproud.com/about-our-ads/">About Our Ads</a></li>
<li id="menu-item-287" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-287"><a href="https://www.centralillinoisproud.com/privacy-policy/">Privacy Policy</a></li>
<li id="menu-item-288" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-288"><a href="https://www.centralillinoisproud.com/terms-of-use/">Terms of Use</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/07/WMBD-2019-Annual-EEO-Report.pdf">WMBD EEO Report</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a href="https://publicfiles.fcc.gov/tv-profile/wmbd-tv">WMBD FCC Public File</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293"><a href="https://publicfiles.fcc.gov/tv-profile/wyzz-tv">WYZZ FCC Public File</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294"><a href="https://media.centralillinoisproud.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

	<div class="site-footer__network-branding">
								<a href="https://www.nexstar.tv" title="Go to Nexstar">
				<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="LAKANA">
			</a>
			</div>
	<div class="site-footer__copyright">
		&copy; 1998 - 2019 Nexstar Broadcasting, Inc. | All Rights Reserved.	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Politics";
	_sf_async_config.authors = "MEG KINNARD, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0"}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"politics","kw":"ap-interview-warren-says-voters-are-ready-for-female-ticket"}'   data-path='/5678/nx.wmbd/news/politics'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201950'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpApiSettings = {"root":"https:\/\/www.centralillinoisproud.com\/wp-json\/","nonce":"cc81aa88c9","versionString":"wp\/v2\/"};
/* ]]> */
</script>
<script type='text/javascript'>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</script>
<script type='text/javascript' src='https://www.centralillinoisproud.com/_static/??-eJydjEkSwiAQAD9k2OJAPFi+BYaJQhGyAKXPlxy9eu3qbv7ehpAxNU+Fx8LtFoaD9kalsiVkFsuFdwXXXClXXl+0dDHTp1R7cEzhpK6F5M/6mVZnE5uFuilrxagmb7wZtZmBuZZ9oj+m9qgBezmi01or51HCJFELB+r3+ljuEgyAkFcB8Qu7OUuR'></script>
<script type='text/javascript' async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0#pubid=ra-5b7190c0239b8829'></script>
<script type='text/javascript'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
</script>
<script type='text/javascript' src='https://www.centralillinoisproud.com/wp-includes/js/wp-embed.min.js?m=1571091513g'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201950.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:7.9.1',blog:'162794624',post:'215170',tz:'-6',srv:'www.centralillinoisproud.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794624', '215170' ]);
</script>

</body>
</html>
