
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
	<meta http-equiv="refresh" content="600">
	<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

		
	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa.psg.nexstardigital.net/site/centralillinoisproud"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.centralillinoisproud.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.1.0"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"CIProud Workday | 12\/22\/20","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"","description":"","publicationDate":"2020-12-22T08:31:36-06:00","lastModifiedDate":"2020-12-22T08:31:38-06:00","publicationDayOfWeek":"Tuesday","categoryList":["CIProud Workday","Top Stories"],"primaryCategory":"Top Stories","tagList":[],"wordCount":0,"paragraphCount":0,"imageCount":0,"videoCount":1,"slideshowCount":0,"pageId":531324,"isShared":false,"originalSource":"","sharingMode":"","pageDcode":["1"],"persistentId":"nxs-57-article-531324","primaryCategoryId":97} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.centralillinoisproud.com\/news\/top-stories\/ciproud-workday-12-22-20\/","ampUrl":"https:\/\/www.centralillinoisproud.com\/news\/top-stories\/ciproud-workday-12-22-20\/amp\/","urlHostname":"https:\/\/www.centralillinoisproud.com","urlSlug":"ciproud-workday-12-22-20","directoryPath":["news","top-stories"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"CIProud.com","callSign":"WMBD\/WYZZ","domainName":"www.centralillinoisproud.com","timeZone":"America\/Chicago","segmentKey":"","gaId":"UA-37144901-15"} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":false,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":true} )
			window.NXSTdata.layout = Object.assign( window.NXSTdata.layout, {"mainModule":""} )
			window.NXSTdata.identity = window.NXSTdata.identity || {}
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.centralillinoisproud.com\/news\/top-stories\/ciproud-workday-12-22-20\/" || "";
var cats = "CIProud Workday,Top Stories" || "";
var bob_kw = "" || "";
var bob_desc = "" || "";
var bob_story_author = "" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>


	<script type="text/javascript" id="bob_003_tag_loader">
	var page_url = "https:\/\/www.centralillinoisproud.com\/news\/top-stories\/ciproud-workday-12-22-20\/" || "";
	var video_asset_url = "https:\/\/nxsglobal.storage.googleapis.com\/wmbd\/video\/video_studio\/600\/20\/12\/22\/6137368\/6137368_9B49A9BCBA8D4957B412135358A8F189_201222_6137368_CIProud_Workday_12_22_20_1200.mp4" || "";

	var bob_cb = '1';
	bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
	(function() {
	var bob_tag_003 = document.createElement('script');
	bob_tag_003.type = 'text/javascript';
	bob_tag_003.id = "bob_tag_003";
	bob_tag_003.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_003.js?bob_cb=' + bob_cb + '&page_url=' + page_url  + '&vid_asset_url=' + video_asset_url;
	var bts_003 = document.getElementsByTagName('script')[0];
	bts_003.parentNode.insertBefore(bob_tag_003,bts_003);
	})();
	</script>

			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = true;
</script>


<script async src="https://nxsttv.com/wp-content/themes/nexstar/client/vendors/prebid/versions/pbjs3220.js"></script> 
<script>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</script>



<script>
window.prebidData.userSync.userIds.push({
	name: "identityLink",
	params: {
		pid: "1262",
	},
	storage: {
		type: "cookie",
		name: "idl_env",
		expires: 7,
	}
});
</script>

<script>
window.prebidData.analytics.push({
	provider: 'atsAnalytics',
	options: {
		pid: "1262",
		host: 'https://analytics.openlog.in',
	}
});
</script>

	
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "centralillinoisproud.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer || [];
if ('function' === typeof dataLayer.push) {
	dataLayer.push({"fireGTM":true,"propID":"UA-37144901-15","event":"dlReady","paragraphCount":0,"wordCount":0,"authorName":"","imageCount":0,"siteName":"CIProud.com","publishDateString":"Tue Dec 22 2020","publishTimeString":"08:31 AM CST","originalContent":true,"classifyText":[],"categories":"CIProud Workday,Top Stories","primaryCategory":"Top Stories","topics":""});
}
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-W5345P");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"CIProud.com","logo":{"@type":"ImageObject","url":"https:\/\/www.centralillinoisproud.com\/wp-content\/uploads\/sites\/57\/2019\/06\/cropped-CIProud_2019-1.png"}},"name":"CIProud.com","description":"CIPROUD: News, Weather, Sports &amp; More!","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.centralillinoisproud.com\/search\/{search_term_string}\/","query-input":"required name=search_term_string"},"url":"https:\/\/www.centralillinoisproud.com\/news\/top-stories\/ciproud-workday-12-22-20\/","headline":"CIProud Workday | 12\/22\/20","datePublished":"2020-12-22T14:31:36+00:00","dateModified":"2020-12-22T14:31:38+00:00","author":{"@type":"Organization","name":"CIProud.com"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.centralillinoisproud.com\/news\/top-stories\/ciproud-workday-12-22-20\/"},"image":{"@type":"ImageObject","url":"https:\/\/www.centralillinoisproud.com\/wp-content\/uploads\/sites\/57\/2020\/08\/CIProud_Bio.jpg"},"articleSection":"Top Stories","genre":["CIProud Workday","Top Stories"]}</script>

	
				<script>
				window.SecondStreetSDK = {
					version: '1.0.0',
					ready: function (secondstreet) {
						window.SecondStreetSDK.secondstreet = secondstreet;
					}
				}
			</script>
		<title>CIProud Workday | 12/22/20 | CIProud.com</title>
<link rel='dns-prefetch' href='//w3.cdn.anvato.net' />
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CIProud.com &raquo; Feed" href="https://www.centralillinoisproud.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CIProud.com &raquo; Comments Feed" href="https://www.centralillinoisproud.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.centralillinoisproud.com\/news\/top-stories\/ciproud-workday-12-22-20\/","page_slug":"ciproud-workday-12-22-20","page_type":"story","page_category":"top_stories","article_id":531324,"subpath":"\/news\/top_stories"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><script class="wp-asset-manager ns-anvato-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5;position:relative}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-featured-media .ns-block-embed-anvato{position:relative;z-index:1}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato{width:100vw;margin-left:unset}}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{height:0;overflow:hidden;padding-bottom:56.25%;position:relative}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper,.article-featured-media .ns-block-embed-anvato .wp-block-embed__wrapper{margin-left:-1rem;width:100vw}}.article-featured-media .ns-block-embed-anvato iframe,.article-featured-media .ns-block-embed-anvato video{height:100%;left:0;position:absolute;top:0;width:100%}.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper iframe{position:absolute!important}@media (max-width:899px){.article-featured-media .ns-block-embed-anvato .ns-block-embed__wrapper{margin-left:unset}}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='google-site-verification' content='Kjk4O6Y0BldMx_OO5fJ1zpP1cdNfsIHXmpa0459YL_s' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centralillinoisproud.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.5.1"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #001ece;
		--primary_color_text: #ffffff;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.centralillinoisproud.com/wp-includes/css/dist/block-library/style.min.css?ver=5.5.1' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=fb070087accbe2f87fae' media='all' />
<link rel='stylesheet' id='ns-common-css-css'  href='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/css/common.chunk.min.css?ver=df59588c8115df0524d3' media='all' />
<link rel='stylesheet' id='ns-weather-icons-css-css'  href='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/css/weatherIcons.min.css?ver=bcff7f88a6853ee306d5' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=8f250612dd3e91e81e85' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.centralillinoisproud.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=9.1' media='all' />
<script src='https://w3.cdn.anvato.net/player/prod/v3/scripts/anvload.js?ver=3' id='anvload-js-js'></script>
<script src='https://www.centralillinoisproud.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id='jquery-core-js'></script>
<link rel="https://api.w.org/" href="https://www.centralillinoisproud.com/wp-json/" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centralillinoisproud.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centralillinoisproud.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.5.1" />
<link rel="canonical" href="https://www.centralillinoisproud.com/news/top-stories/ciproud-workday-12-22-20/" />
<link rel='shortlink' href='https://www.centralillinoisproud.com/?p=531324' />
<link rel="alternate" type="application/json+oembed" href="https://www.centralillinoisproud.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralillinoisproud.com%2Fnews%2Ftop-stories%2Fciproud-workday-12-22-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centralillinoisproud.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralillinoisproud.com%2Fnews%2Ftop-stories%2Fciproud-workday-12-22-20%2F&#038;format=xml" />
<style id="lakana-art-direction"></style>
<style type='text/css'>img#wpstats{display:none}</style><link rel="amphtml" href="https://www.centralillinoisproud.com/news/top-stories/ciproud-workday-12-22-20/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="CIProud Workday | 12/22/20" />
<meta property="og:url" content="https://www.centralillinoisproud.com/news/top-stories/ciproud-workday-12-22-20/" />
<meta property="og:description" content="Visit the post for more." />
<meta property="article:published_time" content="2020-12-22T14:31:36+00:00" />
<meta property="article:modified_time" content="2020-12-22T14:31:38+00:00" />
<meta property="og:site_name" content="CIProud.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="CIProud Workday | 12/22/20" />
<meta name="twitter:image" content="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/CIProud_Bio.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Visit the post for more." />
<meta property="og:image" content="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/CIProud_Bio.jpg?w=1280" />
<meta property="og:image:secure_url" content="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/CIProud_Bio.jpg?w=1280" />
<meta name="twitter:title" content="CIProud Workday | 12/22/20" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-ciproud_FaviconCBS.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-ciproud_FaviconCBS.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-ciproud_FaviconCBS.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-ciproud_FaviconCBS.png?w=270" />
</head>

<body class="post-template-default single single-post postid-531324 single-format-standard wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5345P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header " role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.centralillinoisproud.com/" rel="home">CIProud.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.centralillinoisproud.com/" rel="home">
						<div class="site-header__logo-bg" style="background-image: url('https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.centralillinoisproud.com/weather/">
							<span class="site-header__weather-region">Peoria</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">34&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-30"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
										<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"top_stories","kw":"ciproud-workday-12-22-20"}'   data-path='/5678/nx.wmbd/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>
					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.centralillinoisproud.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-92155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-92155"><a href="https://www.centralillinoisproud.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-92199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92199"><a href="https://www.centralillinoisproud.com/news/local-news/">Local News</a></li>
	<li id="menu-item-74587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74587"><a href="https://www.centralillinoisproud.com/digital-originals/">Digital Originals</a></li>
	<li id="menu-item-371547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371547"><a href="https://www.centralillinoisproud.com/central-illinois-newsday/">Central Illinois Newsday</a></li>
	<li id="menu-item-515827" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-515827"><a href="https://www.centralillinoisproud.com/news/politics/on-the-record/">On The Record</a></li>
	<li id="menu-item-158084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158084"><a href="https://www.centralillinoisproud.com/news/state-news/">State News</a></li>
	<li id="menu-item-74006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74006"><a href="https://www.centralillinoisproud.com/news/national/">National News</a></li>
	<li id="menu-item-60265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60265"><a href="https://www.centralillinoisproud.com/news/politics/">Political News</a></li>
	<li id="menu-item-60366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60366"><a href="https://www.centralillinoisproud.com/washington/washington-dc/">Washington, D.C.  Bureau</a></li>
	<li id="menu-item-486984" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-486984"><a href="https://www.centralillinoisproud.com/news/your-local-election-hq/">Your Local Election Headquarters</a></li>
	<li id="menu-item-215538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215538"><a href="https://www.centralillinoisproud.com/news/illinois-capitol-news/">Illinois Capitol News</a></li>
	<li id="menu-item-60302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60302"><a href="https://www.centralillinoisproud.com/news/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-80472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80472"><a href="https://www.centralillinoisproud.com/news/business/">Business News</a></li>
	<li id="menu-item-215540" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215540"><a href="https://www.centralillinoisproud.com/news/world/">World News</a></li>
	<li id="menu-item-80474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80474"><a href="https://www.centralillinoisproud.com/news/health-news/">Health News</a></li>
	<li id="menu-item-352958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352958"><a href="https://www.centralillinoisproud.com/news/investigators/">The Investigators</a></li>
	<li id="menu-item-60300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60300"><a href="https://www.centralillinoisproud.com/wmbd-this-morning/">WMBD This Morning</a></li>
	<li id="menu-item-60301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60301"><a href="https://www.centralillinoisproud.com/good-day-central-illinois/">Good Day Central Illinois</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/man-arrested-for-starting-a-fire-at-a-peoria-apartment/"
					class="article-list__article-link"
														>
			
				Man arrested for starting a fire at a Peoria apartment
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/former-boating-company-employees-facing-various-fraud-charges/"
					class="article-list__article-link"
														>
			
				Former boating company employees facing various fraud charges
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/higher-demand-for-testing-prompts-covid-19-drive-thru-clinic-to-move/"
					class="article-list__article-link"
														>
			
				Higher demand for testing prompts COVID-19 drive thru clinic to move
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/normal-council-approves-ordinance-to-waive-liquor-license-fees/"
					class="article-list__article-link"
														>
			
				Normal council approves ordinance to waive liquor license fees
							</a>
					</h4>
	
				
	
	
	
	</div>


</article></div></div></div></div></li>
<li id="menu-item-273388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273388"><a href="https://www.centralillinoisproud.com/news/coronavirus/">Coronavirus</a></li>
<li id="menu-item-22165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22165"><a href="https://www.centralillinoisproud.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73526"><a href="https://www.centralillinoisproud.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-123703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123703"><a href="https://www.centralillinoisproud.com/closings-login/">Closings Login</a></li>
	<li id="menu-item-64233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64233"><a href="https://www.centralillinoisproud.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-66764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66764"><a href="https://www.centralillinoisproud.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-60368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60368"><a href="https://www.centralillinoisproud.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="https://www.centralillinoisproud.com/weather/weather-cameras/">Weather Cameras</a></li>
</ul>
</div></div></li>
<li id="menu-item-252113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-252113"><a href="https://www.centralillinoisproud.com/digital-originals/">Digital</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-252101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252101"><a href="https://www.centralillinoisproud.com/digital-originals/">Digital Originals</a></li>
	<li id="menu-item-217935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217935"><a href="https://www.centralillinoisproud.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-155046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155046"><a href="https://www.centralillinoisproud.com/video/">Video Center</a></li>
	<li id="menu-item-154151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154151"><a href="https://www.centralillinoisproud.com/cbsn-live-stream/">CBSN Live Stream</a></li>
</ul>
</div></div></li>
<li id="menu-item-80553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-80553"><a href="https://www.centralillinoisproud.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-437252" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437252"><a href="https://www.centralillinoisproud.com/sports/the-big-game/">The Big Game</a></li>
	<li id="menu-item-299475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299475"><a href="https://www.centralillinoisproud.com/sports/kurts-korner/">Kurt&#8217;s Korner</a></li>
	<li id="menu-item-397025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397025"><a href="https://www.centralillinoisproud.com/sports/ciproud-summer-games/">CI Proud Summer Games</a></li>
	<li id="menu-item-92201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92201"><a href="https://www.centralillinoisproud.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-80547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80547"><a href="https://www.centralillinoisproud.com/sports/">Sports</a></li>
	<li id="menu-item-92202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92202"><a href="https://www.centralillinoisproud.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-144237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144237"><a href="https://www.centralillinoisproud.com/sports/bear-blitz/">Bear Blitz</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="https://www.centralillinoisproud.com/extra-effort-award/">Extra Effort Award</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/local-sports/illini-bluffs-senior-signs-with-isu-softball-will-play-alongside-sister/"
					class="article-list__article-link"
														>
			
				Illini Bluffs Senior Signs with ISU Softball, Will Play Alongside Sister
							</a>
					</h4>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/sports/local-sports/illini-bluffs-senior-signs-with-isu-softball-will-play-alongside-sister/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6136763"
	>
	<img
		src="https://i2.wp.com/www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Hicks-family-at-Emma-NLI-signing-.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/local-sports/late-game-heroics-give-bradley-68-67-victory-over-miami-ohio/"
					class="article-list__article-link"
														>
			
				Late Game Heroics Give Bradley 69-68 Victory Over Miami (Ohio)
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/braman-heads-to-florida-for-winter-hoops/"
					class="article-list__article-link"
														>
			
				Braman Heads To Florida For Winter Hoops
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/local-sports/bret-bielema-named-new-illinois-football-coach/"
					class="article-list__article-link"
														>
			
				Bret Bielema named new Illinois football coach
							</a>
					</h4>
	
				
	
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
	
		
		<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/local-sports/tahvanainen-leads-braves-past-jackson-state/"
					class="article-list__article-link"
														>
			
				Tahvanainen Leads Braves Past Jackson State
							</a>
					</h4>
	
				
	
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-80546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80546"><a>Community</a>
<div class="dropnav dropnav--2-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-449580" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-449580"><a href="https://www.centralillinoisproud.com/pass-or-fail/">Pass or Fail</a></li>
	<li id="menu-item-500800" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-500800"><a href="https://www.centralillinoisproud.com/home-for-the-holidays/">Home for the Holidays</a></li>
	<li id="menu-item-516491" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-516491"><a href="https://www.centralillinoisproud.com/venn/">VENN Gaming &#038; Pop Culture</a></li>
	<li id="menu-item-117614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117614"><a href="https://www.centralillinoisproud.com/ci-heroes/">CI Heroes</a></li>
	<li id="menu-item-199305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199305"><a href="https://www.centralillinoisproud.com/community/bob-toms-excellent-adventures/">Bob &amp; Tom’s Excellent Adventures</a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239"><a href="https://www.centralillinoisproud.com/million-dollar-community-investment/">Million Dollar Community Investment</a></li>
	<li id="menu-item-73866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73866"><a href="https://www.centralillinoisproud.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-222409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222409"><a href="https://www.centralillinoisproud.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-222408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222408"><a href="https://www.centralillinoisproud.com/lottery/">Lottery</a></li>
	<li id="menu-item-248485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248485"><a href="https://www.centralillinoisproud.com/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-60604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60604"><a href="https://www.easterseals.com/ci/">Easterseals</a></li>
	<li id="menu-item-250133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250133"><a href="https://www.centralillinoisproud.com/wellness-network/">Wellness Network</a></li>
	<li id="menu-item-60035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60035"><a href="https://www.centralillinoisproud.com/nexstar-digital-2/">Nexstar Digital</a></li>
	<li id="menu-item-530800" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-530800"><a href="https://www.centralillinoisproud.com/mrfood/">MrFood</a></li>
</ul>
</div></div></li>
<li id="menu-item-296747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-296747"><a href="https://www.centralillinoisproud.com/support-local/">Support Local</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-80552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80552"><a href="https://www.centralillinoisproud.com/open-for-business/">Open For Business</a></li>
	<li id="menu-item-78126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78126"><a href="https://www.centralillinoisproud.com/get-local/">Get Local</a></li>
</ul>
</div></div></li>
<li id="menu-item-406894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-406894"><a href="https://www.centralillinoisproud.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-406895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406895"><a href="https://www.centralillinoisproud.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-406899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406899"><a href="https://www.ziprecruiter.com/wmbdwyzz">Post a Job</a></li>
	<li id="menu-item-154722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154722"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For WMBD TV</a></li>
</ul>
</div></div></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.centralillinoisproud.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73584"><a href="https://www.centralillinoisproud.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="https://www.centralillinoisproud.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://www.centralillinoisproud.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.centralillinoisproud.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-22146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22146"><a href="https://www.centralillinoisproud.com/email-newsletter-sign-up/">Newsletter Signup</a></li>
	<li id="menu-item-222410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222410"><a href="https://www.centralillinoisproud.com/how-to-rescan-your-tv/">How to Re-scan Your TV</a></li>
	<li id="menu-item-251927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251927"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-75388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-75388"><a href="https://www.centralillinoisproud.com/contests/">Contests</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-402741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402741"><a href="https://www.centralillinoisproud.com/news/together-we-rise/">Together We Rise</a></li>
</ul>
</div></div></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.centralillinoisproud.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[320,50]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"top_stories","kw":"ciproud-workday-12-22-20"}'   data-path='/5678/nx.wmbd/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-531324 post type-post status-publish format-standard has-post-thumbnail hentry category-ciproud-workday category-top-stories" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		CIProud Workday | 12/22/20	</h1>

			<div class="article-eyebrow">
			<a href="https://www.centralillinoisproud.com/news/top-stories/">Top Stories</a>
		</div>
	
	
	<div class="article-meta">
		
					Posted: <time datetime="2020-12-22T08:31:36-06:00">Dec 22, 2020 / 08:31 AM CST</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-12-22T08:31:38-06:00">Dec 22, 2020 / 08:31 AM CST</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media">
			<div class="media-wrapper">
				
			<figure class="ns-block-embed-anvato" data-anvato-player-id="p9">
				<div
					id="anvato-player-p9"
					class="ns-block-embed__wrapper"
				>
					<div id="p9"></div>
				</div>
			    <script>window.loadAnvato({"mcp":"LIN","width":"100%","height":"100%","video":"6137368","autoplay":true,"expect_preroll":true,"pInstance":"p9","plugins":{"comscore":{"clientId":"6036439","c3":"centralillinoisproud.com","script":"//w3.cdn.anvato.net/player/prod/v3/plugins/comscore/comscoreplugin.min.js","useDerivedMetadata":true,"mapping":{"video":{"c3":"centralillinoisproud.com","ns_st_st":"wmbd","ns_st_pu":"Nexstar","ns_st_ge":"News,Video","cs_ucfr":""},"ad":{"c3":"centralillinoisproud.com","ns_st_st":"wmbd","ns_st_pu":"Nexstar","ns_st_ge":"News,Video","cs_ucfr":""}}},"dfp":{"adTagUrl":"https://pubads.g.doubleclick.net/gampad/ads?sz=1x1000&iu=/5678/nx.wmbd/news/top_stories&impl=s&gdfp_req=1&env=vp&output=vmap&unviewed_position_start=1&ad_rule=1&description_url=https://www.centralillinoisproud.com/news/top-stories/ciproud-workday-12-22-20/&vconp=2&cust_params=vid%3D6137368%26cmsid%3D531324%26pid%3D531324%26vidcat%3D/news/top_stories%26bob_ck%3D[bob_ck_val]%26d_code%3Dna003"}},"accessKey":"rz93EA0dJEp2js2wgKcZvi6PnvRA8DMe","token":"eyJ0eXAiOiJKV1QiLCJhbGciOiJIUzI1NiJ9.eyJ2aWQiOiI2MTM3MzY4IiwiaXNzIjoicno5M0VBMGRKRXAyanMyd2dLY1p2aTZQbnZSQThETWUiLCJleHAiOjE2MDg2NTY1NjR9.rj_5LUFWdADqOTFmGoKIfedwAOwlKUDMm5HhzfG99Qg","expectPrerollTimeout":8,"nxs":{"mp4Url":"https://nxsglobal.storage.googleapis.com/wmbd/video/video_studio/600/20/12/22/6137368/6137368_9B49A9BCBA8D4957B412135358A8F189_201222_6137368_CIProud_Workday_12_22_20_1200.mp4"},"disableMutedAutoplay":false,"recommendations":true,"expectPreroll":true,"titleVisible":true,"pauseOnClick":true,"trackTimePeriod":60});</script>
			</figure>
						</div>
		</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 Nexstar Inc. All rights reserved. This material may not be published, broadcast, rewritten, or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"top_stories","kw":"ciproud-workday-12-22-20"}'   data-path='/5678/nx.wmbd/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114843"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-23" class="widget_text widget widget--has-z-index-stacking-reset widget_custom_html" data-component="dropzoneWidget"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Top Stories Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.centralillinoisproud.com/news/national/as-congress-nears-stimulus-package-some-americans-wonder-how-far-600-will-go/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="531260"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				As Congress nears stimulus package, some Americans wonder how far $600 will go
					</h3>
	
						<footer class="article-list__article-byline">
				by Nancy Loo, Nexstar Media Wire <span class="sep">/</span> <time datetime="2020-12-22T09:02:47-06:00">Dec 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>LOS ANGELES (<a href="http://newsnationnow.com">NewsNation Now</a>) — While some Americans say $600 is something, and better than nothing, in Southern California and many parts of the country, that money will not go far.</p>
<p>In Los Angeles, some are indicating that temporary help will merely ease a little bit of short-term pain.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_6136331"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"top_stories","kw":"ciproud-workday-12-22-20"}'   data-path='/5678/nx.wmbd/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.centralillinoisproud.com/news/local-news/man-arrested-for-starting-a-fire-at-a-peoria-apartment/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="531296"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Man arrested for starting a fire at a Peoria apartment
					</h3>
	
						<footer class="article-list__article-byline">
				by Kristina Leahy <span class="sep">/</span> <time datetime="2020-12-22T07:32:45-06:00">Dec 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>PEORIA, Ill. (WMBD) -- A man is now in police custody after attempting to set an apartment building on fire. </p>
<p>78-year-old Robert Sommerville was arrested on Friday, Dec. 18 after fire investigators and the Peoria Police Department identified him as the suspect. Sommerville was taken in for questioning and then arrested for aggravated arson.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.centralillinoisproud.com/news/local-news/former-boating-company-employees-facing-various-fraud-charges/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="531243"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
			
				Former boating company employees facing various fraud charges
					</h3>
	
						<footer class="article-list__article-byline">
				by Brandon Ellis <span class="sep">/</span> <time datetime="2020-12-22T03:48:37-06:00">Dec 22, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
						<p>PEORIA, Ill (WMBD) –- Two former employees of a Central Illinois boat dealership have been indicted with fraud charges.</p>
<p>Both Jeffery D. Gibbs, 55, of Farmer City, and Kara M. Wilkey, 45, of Maroa are facing charges of wire fraud,  mail fraud, bank fraud, and aggravated identity theft.  Gibbs was arrested on Dec. 18 and later released following Monday's hearing on Dec. 21 with conditions including location monitoring. United States Attorney's Office says a summons has been issued to Wilkey to make an appearance in court on Jan. 12, 2021.</p>
<p>The former employees are alleged to have used their positions at Clinton Marine II to carry out a fraud scheme. Clinton Marine II operated new and used boat dealerships in both East Peoria and Weldon. The scheme cost their employer, banks, and the dealerships' customers more than $2 million. All of the money was allegedly spent on possessions, vacations, credit cards, and utilities.</p>
<p>United States Attorney John C. Millhiser</p>
<p>If convicted, the pair could face up to 20 years in prison for the charges of wire fraud and mail fraud. Additionally they could face up to 30 years in prison for charges of bank fraud, with a possible penalty of at least two years for charges aggravated identity theft.</p>
			
		</div>
	
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
				

</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"top_stories","kw":"ciproud-workday-12-22-20"}'   data-path='/5678/nx.wmbd/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

		<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="531260"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/national/as-congress-nears-stimulus-package-some-americans-wonder-how-far-600-will-go/"
					class="article-list__article-link"
														>
			
				As Congress nears stimulus package, some Americans wonder how far $600 will go
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/national/as-congress-nears-stimulus-package-some-americans-wonder-how-far-600-will-go/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6136331"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/AP080508013051.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="531296"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/man-arrested-for-starting-a-fire-at-a-peoria-apartment/"
					class="article-list__article-link"
														>
			
				Man arrested for starting a fire at a Peoria apartment
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/man-arrested-for-starting-a-fire-at-a-peoria-apartment/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="531243"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/former-boating-company-employees-facing-various-fraud-charges/"
					class="article-list__article-link"
														>
			
				Former boating company employees facing various fraud charges
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/former-boating-company-employees-facing-various-fraud-charges/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/Court20generic2C20gavel_23581652_25370090_ver1.0-1-1.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="531169"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/higher-demand-for-testing-prompts-covid-19-drive-thru-clinic-to-move/"
					class="article-list__article-link"
														>
			
				Higher demand for testing prompts COVID-19 drive thru clinic to move
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/higher-demand-for-testing-prompts-covid-19-drive-thru-clinic-to-move/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/COVID.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/COVID.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/COVID.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/COVID.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/COVID.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/COVID.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/COVID.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/COVID.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/COVID.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/COVID.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/COVID.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/COVID.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="531146"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/normal-council-approves-ordinance-to-waive-liquor-license-fees/"
					class="article-list__article-link"
														>
			
				Normal council approves ordinance to waive liquor license fees
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/normal-council-approves-ordinance-to-waive-liquor-license-fees/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/LIQOUR-LICENSE-.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/LIQOUR-LICENSE-.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/LIQOUR-LICENSE-.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/LIQOUR-LICENSE-.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/LIQOUR-LICENSE-.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/LIQOUR-LICENSE-.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/LIQOUR-LICENSE-.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/LIQOUR-LICENSE-.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/LIQOUR-LICENSE-.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/LIQOUR-LICENSE-.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/LIQOUR-LICENSE-.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/LIQOUR-LICENSE-.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="531163"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/top-stories/its-been-a-brutal-year-owner-of-peorias-jukebox-comedy-club-hoping-to-raise-funds-to-save-business/"
					class="article-list__article-link"
														>
			
				&#8220;It&#8217;s been a brutal year&#8221;: Owner of Peoria&#8217;s Jukebox Comedy Club hoping to raise funds to save business
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/top-stories/its-been-a-brutal-year-owner-of-peorias-jukebox-comedy-club-hoping-to-raise-funds-to-save-business/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6136595"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/JUKEBOX-COMEDY-CLUB-.-LOUNGE.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/JUKEBOX-COMEDY-CLUB-.-LOUNGE.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/JUKEBOX-COMEDY-CLUB-.-LOUNGE.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/JUKEBOX-COMEDY-CLUB-.-LOUNGE.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/JUKEBOX-COMEDY-CLUB-.-LOUNGE.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/JUKEBOX-COMEDY-CLUB-.-LOUNGE.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/JUKEBOX-COMEDY-CLUB-.-LOUNGE.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/JUKEBOX-COMEDY-CLUB-.-LOUNGE.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/JUKEBOX-COMEDY-CLUB-.-LOUNGE.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/JUKEBOX-COMEDY-CLUB-.-LOUNGE.jpg?w=1440&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/JUKEBOX-COMEDY-CLUB-.-LOUNGE.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/JUKEBOX-COMEDY-CLUB-.-LOUNGE.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				

</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"top_stories","kw":"ciproud-workday-12-22-20"}'   data-path='/5678/nx.wmbd/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530515"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/galesburg-girl-collects-scrap-metal-to-buy-gifts-for-kids-in-need/"
					class="article-list__article-link"
														>
			
				Galesburg girl collects scrap metal to buy gifts for kids in need
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/galesburg-girl-collects-scrap-metal-to-buy-gifts-for-kids-in-need/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6135498"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/thumbnail_IMG_0107.jpg?w=1280&#038;h=960&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/thumbnail_IMG_0107.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/thumbnail_IMG_0107.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/thumbnail_IMG_0107.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/thumbnail_IMG_0107.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/thumbnail_IMG_0107.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/thumbnail_IMG_0107.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/thumbnail_IMG_0107.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/thumbnail_IMG_0107.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/thumbnail_IMG_0107.jpg?w=1280&amp;h=960&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/thumbnail_IMG_0107.jpg?w=1280&amp;h=960&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/thumbnail_IMG_0107.jpg?w=1280&amp;h=960&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="531003"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/national/second-stimulus-check-who-gets-the-600-payment-and-when/"
					class="article-list__article-link"
														>
			
				Second stimulus check: Who gets the $600 payment and when
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/national/second-stimulus-check-who-gets-the-600-payment-and-when/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/gettyimages-941391236-170667a.jpg?w=510&#038;h=339&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/gettyimages-941391236-170667a.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/gettyimages-941391236-170667a.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/gettyimages-941391236-170667a.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/gettyimages-941391236-170667a.jpg?w=510&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/gettyimages-941391236-170667a.jpg?w=510&amp;h=339&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="531031"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/gofundme-to-help-canton-family-who-lost-home-and-daughter-in-sunday-fire/"
					class="article-list__article-link"
														>
			
				GoFundMe to help Canton family who lost home and daughter in Sunday fire
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/gofundme-to-help-canton-family-who-lost-home-and-daughter-in-sunday-fire/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6135568"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/aD-WALTON.png?w=690&#038;h=390&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/aD-WALTON.png?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/aD-WALTON.png?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/aD-WALTON.png?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/aD-WALTON.png?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/aD-WALTON.png?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/aD-WALTON.png?w=690&amp;h=390&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/aD-WALTON.png?w=690&amp;h=390&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/aD-WALTON.png?w=690&amp;h=390&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/aD-WALTON.png?w=690&amp;h=390&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/aD-WALTON.png?w=690&amp;h=390&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/aD-WALTON.png?w=690&amp;h=390&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="531025"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/top-stories/citylink-to-resume-fare-collection/"
					class="article-list__article-link"
														>
			
				CityLink to resume fare collection
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/top-stories/citylink-to-resume-fare-collection/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/07/CityLink_1513871124949_30432586_ver1.0_1280_720.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/07/CityLink_1513871124949_30432586_ver1.0_1280_720.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/07/CityLink_1513871124949_30432586_ver1.0_1280_720.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/07/CityLink_1513871124949_30432586_ver1.0_1280_720.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/07/CityLink_1513871124949_30432586_ver1.0_1280_720.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/07/CityLink_1513871124949_30432586_ver1.0_1280_720.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/07/CityLink_1513871124949_30432586_ver1.0_1280_720.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/07/CityLink_1513871124949_30432586_ver1.0_1280_720.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/07/CityLink_1513871124949_30432586_ver1.0_1280_720.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/07/CityLink_1513871124949_30432586_ver1.0_1280_720.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/07/CityLink_1513871124949_30432586_ver1.0_1280_720.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/07/CityLink_1513871124949_30432586_ver1.0_1280_720.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530986"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/coronavirus/11-new-covid-19-deaths-730-new-cases-reported-in-tri-county-update/"
					class="article-list__article-link"
														>
			
				11 new COVID-19 deaths, 730 new cases reported in Tri-County update
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/coronavirus/11-new-covid-19-deaths-730-new-cases-reported-in-tri-county-update/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/TRI-COUNTY-CORONAVIRUS.png?w=1920&#038;h=1080&#038;crop=1"
		alt="Tri-County"
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/TRI-COUNTY-CORONAVIRUS.png?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/TRI-COUNTY-CORONAVIRUS.png?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/TRI-COUNTY-CORONAVIRUS.png?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/TRI-COUNTY-CORONAVIRUS.png?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/TRI-COUNTY-CORONAVIRUS.png?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/TRI-COUNTY-CORONAVIRUS.png?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/TRI-COUNTY-CORONAVIRUS.png?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/TRI-COUNTY-CORONAVIRUS.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/TRI-COUNTY-CORONAVIRUS.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/TRI-COUNTY-CORONAVIRUS.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/TRI-COUNTY-CORONAVIRUS.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530936"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 320px&quot;]"
>
	
		
		<h2 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/peoria-sees-gas-prices-spike-as-oil-pric-rises/"
					class="article-list__article-link"
														>
			
				Peoria sees gas prices spike as oil prices rise
							</a>
					</h2>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/peoria-sees-gas-prices-spike-as-oil-pric-rises/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/03/5d6b2909c3664b61b8212eb23cf179f6.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/03/5d6b2909c3664b61b8212eb23cf179f6.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/03/5d6b2909c3664b61b8212eb23cf179f6.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/03/5d6b2909c3664b61b8212eb23cf179f6.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/03/5d6b2909c3664b61b8212eb23cf179f6.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/03/5d6b2909c3664b61b8212eb23cf179f6.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/03/5d6b2909c3664b61b8212eb23cf179f6.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/03/5d6b2909c3664b61b8212eb23cf179f6.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/03/5d6b2909c3664b61b8212eb23cf179f6.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/03/5d6b2909c3664b61b8212eb23cf179f6.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/03/5d6b2909c3664b61b8212eb23cf179f6.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/03/5d6b2909c3664b61b8212eb23cf179f6.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 320px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"top_stories","kw":"ciproud-workday-12-22-20"}'   data-path='/5678/nx.wmbd/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530907"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/community/ci-heroes/ci-hero-pekin-man-helps-men-break-free-from-the-clutches-of-addiction/"
					class="article-list__article-link"
														>
			
				CI HERO: Pekin man helps men break free from the clutches of addiction
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/community/ci-heroes/ci-hero-pekin-man-helps-men-break-free-from-the-clutches-of-addiction/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/20201122_221039.jpg?w=1912&#038;h=930&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/20201122_221039.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/20201122_221039.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/20201122_221039.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/20201122_221039.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/20201122_221039.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/20201122_221039.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/20201122_221039.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/20201122_221039.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/20201122_221039.jpg?w=1752&amp;h=930&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/20201122_221039.jpg?w=1912&amp;h=930&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/20201122_221039.jpg?w=1912&amp;h=930&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530830"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/denise-jackson-lays-out-action-plan-for-city-councils-1st-district/"
					class="article-list__article-link"
														>
			
				Denise Jackson lays out action plan for city council&#8217;s 1st District
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/denise-jackson-lays-out-action-plan-for-city-councils-1st-district/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/DENISE-JACKSON.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/DENISE-JACKSON.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/DENISE-JACKSON.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/DENISE-JACKSON.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/DENISE-JACKSON.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/DENISE-JACKSON.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/DENISE-JACKSON.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/DENISE-JACKSON.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/DENISE-JACKSON.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/DENISE-JACKSON.jpg?w=1440&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/DENISE-JACKSON.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/DENISE-JACKSON.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530883"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/top-stories/government-funding-bill-released-including-900-billion-covid-19-stimulus-congress-set-to-vote/"
					class="article-list__article-link"
														>
			
				Government funding bill released including $900 billion COVID-19 stimulus, Congress set to vote
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/top-stories/government-funding-bill-released-including-900-billion-covid-19-stimulus-congress-set-to-vote/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_6133174"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/GettyImages-1218977241.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/GettyImages-1218977241.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/GettyImages-1218977241.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/GettyImages-1218977241.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/GettyImages-1218977241.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/GettyImages-1218977241.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/GettyImages-1218977241.jpg?w=724&amp;h=483&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/GettyImages-1218977241.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/GettyImages-1218977241.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/GettyImages-1218977241.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/GettyImages-1218977241.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/GettyImages-1218977241.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="530889"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/coronavirus/illinois-sees-fewest-new-covid-19-infections-since-late-october-as-state-reports-4699-cases-98-deaths/"
					class="article-list__article-link"
														>
			
				Illinois sees fewest new COVID-19 infections since late October as state reports 4,699 cases, 98 deaths
							</a>
					</h3>
	
				
	
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/coronavirus/illinois-sees-fewest-new-covid-19-infections-since-late-october-as-state-reports-4699-cases-98-deaths/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=1889&#038;h=1131&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=1889&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/10/CoronavirusIllinois-1.jpg?w=1889&amp;h=1131&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"top_stories","kw":"ciproud-workday-12-22-20"}'   data-path='/5678/nx.wmbd/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-13" class="widget widget--has-z-index-stacking-reset widget_media_image" data-component="dropzoneWidget"><a href="https://www.centralillinoisproud.com/news/coronavirus/tracking-covid-19-in-central-illinois/"><img width="300" height="300" src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/05/covid-counties-05182020-300x300-1.png?w=300" class="image wp-image-337060  attachment-300x300 size-300x300" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/05/covid-counties-05182020-300x300-1.png 300w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/05/covid-counties-05182020-300x300-1.png?resize=100,100 100w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/05/covid-counties-05182020-300x300-1.png?resize=200,200 200w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"top_stories","kw":"ciproud-workday-12-22-20"}'   data-path='/5678/nx.wmbd/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-15" class="widget widget--has-z-index-stacking-reset widget_ns-article-bin" data-component="dropzoneWidget">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest Local News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="531296"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/man-arrested-for-starting-a-fire-at-a-peoria-apartment/"
					class="article-list__article-link"
														>
			
				Man arrested for starting a fire at a Peoria apartment
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.centralillinoisproud.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2020-12-22T07:32:45-06:00">2 hours ago</time>			</footer>
			
	
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/man-arrested-for-starting-a-fire-at-a-peoria-apartment/"
				class="article-list__article-link"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/12/ROBERT-SOMMERVILLE-MUG.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="531243"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/former-boating-company-employees-facing-various-fraud-charges/"
					class="article-list__article-link"
														>
			
				Former boating company employees facing various fraud charges
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.centralillinoisproud.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2020-12-22T03:48:37-06:00">6 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="531169"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
	
		
		<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/higher-demand-for-testing-prompts-covid-19-drive-thru-clinic-to-move/"
					class="article-list__article-link"
														>
			
				Higher demand for testing prompts COVID-19 drive thru clinic to move
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.centralillinoisproud.com/news/local-news/" class="article-list__article-category-link" >Local News</a> / <time datetime="2020-12-22T00:23:28-06:00">10 hours ago</time>			</footer>
			
	
	
	
	</div>


		</article>

		
				

</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.centralillinoisproud.com/news/local-news/">
			More Local News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"top_stories","kw":"ciproud-workday-12-22-20"}'   data-path='/5678/nx.wmbd/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"top_stories","kw":"ciproud-workday-12-22-20"}'   data-path='/5678/nx.wmbd/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
			
			</div><!-- #content -->
		</div>

		
<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.centralillinoisproud.com/" rel="home">
					<img src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png" srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png?w=90 90w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png?w=120 120w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png?w=180 180w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png?w=240 240w" sizes="(max-width: 899px) 45px, 240px" alt="WMBD/WYZZ" loading="lazy" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WMBDNews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wmbdnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wmbdnews/">
					
<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wmbd.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ciproud-wmbd-tv/id638924288?mt=8">
						<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" srcset="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ciproud">
						<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" srcset="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/ciproud2go-weather/id835287501">
						<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" srcset="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png?w=130 130w" sizes="130px"  loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ciproudweather">
						<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" srcset="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png?w=130 130w" sizes="130px" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-60521" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60521"><a href="https://www.centralillinoisproud.com/news/local-news/">Local News</a></li>
<li id="menu-item-60529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60529"><a href="https://www.centralillinoisproud.com/weather/">Weather</a></li>
<li id="menu-item-436476" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-436476"><a href="https://newsnationnow.com">NewsNation Now</a></li>
<li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60538"><a href="https://www.centralillinoisproud.com/sports/local-sports/">Local Sports</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="https://www.centralillinoisproud.com/about-our-ads/">About Our Ads</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/07/WMBD-2020-PeoriaIL_EEO_Public_File.pdf">WMBD EEO Report</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a href="https://publicfiles.fcc.gov/tv-profile/wmbd-tv">WMBD FCC Public File</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293"><a href="https://publicfiles.fcc.gov/tv-profile/wyzz-tv">WYZZ FCC Public File</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294"><a href="https://media.centralillinoisproud.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
<li id="menu-item-490093" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490093"><a href="https://www.centralillinoisproud.com/fcc-applications/">FCC Applications.</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.nexstar.tv/terms-of-use/"
								target="_blank"
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li class="network-footer-venn-tv-gaming-news">
							<a
								href="https://www.venn.tv/"
								target="_blank"
							>
								VENN.tv Gaming News							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
											
											<li class="network-footer-fcc-applications">
							<a
								href="https://www.nexstar.tv/fcc-applications/"
								target="_blank"
							>
								FCC Applications							</a>
						</li>
					
											
											<li class="network-footer-public-file-assistance-contact">
							<a
								href="https://www.centralillinoisproud.com/contact-us"
								target=""
							>
								Public File Assistance Contact							</a>
						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" srcset="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png?w=100 100w" sizes="50px" loading="lazy" alt="Nexstar Logo">
				</a>
					</div>

					<div class="site-footer__copyright">
				© 1998 - 2020 Nexstar Inc. | All Rights Reserved.			</div>
			</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "Top Stories";
	_sf_async_config.authors = "";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	
<!-- LiveRamp ATS -->
<script>
var atsScript = document.createElement('script');
atsScript.onload = function() {
	window.ats.start({
		"placementID": "1262",
		"storageType": "localStorage",
		"detectionType": "scrape",
		"cssSelectors": [
			"input[type=text]",
			"input[type=email]"
		],
		"logging": "error"
	});
};
atsScript.src = 'https://ats.rlcdn.com/ats.js';
document.body.appendChild(atsScript);
</script>

	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"top_stories","kw":"ciproud-workday-12-22-20"}'   data-path='/5678/nx.wmbd/news/top_stories'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="Top Stories"
			data-logoUrl="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<div id="tve-provider-selection-modal"></div>

	<!-- Jetpack Search took 84 ms, ES time  ms --><script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=92)}({18:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},92:function(t,e,n){t.exports=n(93)},93:function(t,e,n){"use strict";n.r(e);var o=n(18);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=7da2e5d239ba4e94f934' id='ns-common-js-js'></script>
<script id='wp-api-request-js-extra'>
var wpApiSettings = {"root":"https:\/\/www.centralillinoisproud.com\/wp-json\/","nonce":"53f24b44bd","versionString":"wp\/v2\/"};
</script>
<script src='https://www.centralillinoisproud.com/wp-includes/js/api-request.min.js?ver=5.5.1' id='wp-api-request-js'></script>
<script id='ns-global-js-js-extra'>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</script>
<script src='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=eb77fd172082fd5a8ea7' id='ns-global-js-js'></script>
<script src='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=16d2cfa3d982543dc9b4' id='ns-article-js-js'></script>
<script src='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/js/weatherIcons.bundle.min.js?ver=cf2677d62acae363def7' id='ns-weather-icons-js-js'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829' id='ns-addthis-js-js'></script>
<script id='ns-addthis-js-js-after'>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.centralillinoisproud.com\/news\/top-stories\/ciproud-workday-12-22-20\/"}
</script>
<script src='https://www.centralillinoisproud.com/wp-includes/js/wp-embed.min.js?ver=5.5.1' id='wp-embed-js'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202052.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.1',blog:'162794624',post:'531324',tz:'-6',srv:'www.centralillinoisproud.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794624', '531324' ]);
</script>

</body>
</html>
