
<!doctype html>
<html lang="en-US">
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width, initial-scale=1">
		<link rel="profile" href="https://gmpg.org/xfn/11">
	<link rel="preconnect" href="https://fonts.gstatic.com" crossorigin />
	<link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Lora:400,400i,700,700i|Roboto+Condensed:400,700&#038;display=swap" />

	
			
	<!-- Cookies Consent Notice start -->
	<script src="https://ccpa-script.psg.nexstardigital.net/site/centralillinoisproud"></script> 	<!-- Cookies Consent Notice end -->
	
			<script type="text/javascript" src="https://www.centralillinoisproud.com/wp-content/plugins/universal-data-layer/js/udl.js?ver=1.0.9"></script>
		<script>
			window.NXSTdata.content = Object.assign( window.NXSTdata.content, {"title":"Mexico's 'teflon' presidency loses some sheen but survives","homepageTitle":"","socialTitle":"","pageType":"article","authorName":"MARK STEVENSON, Associated Press","description":"MEXICO CITY (AP) \u2014 For a president with a plunging economy and the world\u2019s fourth-highest number of confirmed COVID-19 deaths, Mexico\u2019s Andr\u00e9s Manuel L\u00f3pez Obrador isn\u2019t doing so badly. In his second state-of-the-union address Tuesday, L\u00f3pez Obrador emphasized what he considers his major achievements: the fight against corruption and his government\u2019s austerity. \u201cThis government will [&hellip;]","publicationDate":"2020-08-31T23:04:24-05:00","lastModifiedDate":"2020-09-01T16:10:55-05:00","publicationDayOfWeek":"Monday","categoryList":["World"],"primaryCategory":"World","tagList":[],"wordCount":950,"paragraphCount":25,"imageCount":0,"videoCount":0,"slideshowCount":0,"pageId":434035,"isShared":false,"originalSource":"","sharingMode":"","primaryCategoryId":417,"persistentId":"nxs-57-article-434035"} )
			window.NXSTdata.page = Object.assign( window.NXSTdata.page, {"canonicalUrl":"https:\/\/www.centralillinoisproud.com\/news\/world\/mexicos-telfon-presidency-loses-some-sheen-but-survives\/","ampUrl":"https:\/\/www.centralillinoisproud.com\/news\/world\/mexicos-telfon-presidency-loses-some-sheen-but-survives\/amp\/","urlHostname":"https:\/\/www.centralillinoisproud.com","urlSlug":"mexicos-telfon-presidency-loses-some-sheen-but-survives","directoryPath":["news","world"]} )
			window.NXSTdata.site = Object.assign( window.NXSTdata.site, {"brandName":"CIProud.com","callSign":"WMBD\/WYZZ","domainName":"www.centralillinoisproud.com","timeZone":"America\/Chicago","segmentKey":""} )
			window.NXSTdata.ads = Object.assign( window.NXSTdata.ads, {"a9Enabled":true,"confiantEnabled":true,"indexExchangeEnabled":true,"nativoEnabled":true,"revContentEnabled":true,"prebidEnabled":false} )
		</script>
		
						<script src="https://cdn.blueconic.net/nexstar.js"></script>
	
	
<!-- BoB -->
<script async type="text/javascript" id="bob_tag_loader">
var page_url = "https:\/\/www.centralillinoisproud.com\/news\/world\/mexicos-telfon-presidency-loses-some-sheen-but-survives\/" || "";
var cats = "World" || "";
var bob_kw = "" || "";
var bob_desc = "MEXICO CITY (AP) \u2014 For a president with a plunging economy and the world\u2019s fourth-highest number of confirmed COVID-19 deaths, Mexico\u2019s Andr\u00e9s Manuel L\u00f3pez Obrador isn\u2019t doing so badly. In his second state-of-the-union address Tuesday, L\u00f3pez Obrador emphasized what he considers his major achievements: the fight against corruption and his government\u2019s austerity. \u201cThis government will [&hellip;]" || "";
var bob_story_author = "MARK STEVENSON, Associated Press" || "";
var cat_data = "&cats=" + encodeURIComponent(cats) + "&bob_kw=" + encodeURIComponent(bob_kw) + "&bob_desc=" + encodeURIComponent(bob_desc) + "&story_author=" + encodeURIComponent(bob_story_author) + "&page_url=" + encodeURIComponent(page_url);
var bob_base = "bob.dmpxs.com";

var bob_cb = '1';
bob_cb = ((new Date()).getTime() + "" + Math.floor(Math.random() * 1000000)).substr(0, 16);
(function () {
var bob_tag = document.createElement('script');
bob_tag.type = 'text/javascript';
bob_tag.async = true;
bob_tag.id = "bob_tag";
bob_tag.src = ('https:' == document.location.protocol ? 'https://' : 'http://') + bob_base + '/static/bob_001.js?bob_cb=' + bob_cb + cat_data;
var bts = document.getElementsByTagName('script')[0];
bts.parentNode.insertBefore(bob_tag, bts);
})();
</script>



			
<!-- DEVCON -->
<script
	id="ns_script_dc"
	data-key="f0d16886-0300-4694-9b7b-37da481f4449"
	data-e="5"
	src="https://includemodal.global.ssl.fastly.net/sp.js"
	type="text/javascript"
	async
></script>
	
	
<!-- HTLBID -->
<script>
	window.isHtlbidEnabled = false;
</script>


	
<!-- Prebid -->
<script>
	window.isPrebidEnabled = false;
</script>


	
<!-- Index Exchange -->
<script async src="https://js-sec.indexww.com/ht/p/184979-164251977320883.js"></script> 
	
<!-- A9 APS -->
<script>
	window.isApsEnabled = true;
</script>


<!-- A9 APS -->
<script type="text/javascript">
!function(a9,a,p,s,t,A,g){if(a[a9])return;function q(c,r){a[a9]._Q.push([c,r])}a[a9]={init:function(){q("i",arguments)},fetchBids:function(){q("f",arguments)},setDisplayBids:function(){},targetingKeys:function(){return[]},_Q:[]};A=p.createElement(s);A.async=!0;A.src=t;g=p.getElementsByTagName(s)[0];g.parentNode.insertBefore(A,g)}("apstag",window,document,"script","//c.amazon-adsystem.com/aax2/apstag.js");

apstag.init({"pubID":"3410","adServer":"googletag"});
</script>

				
<!-- Confiant ad fraud protection -->
<script async="" src="https://confiant-integrations.global.ssl.fastly.net/Y2Nn8JmiAY8HpnF4sl5n7J71jaI/gpt_and_prebid/config.js"></script> 	
	
<script type="text/javascript">
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});
	_sf_async_config.uid = "23192";
	_sf_async_config.domain = "centralillinoisproud.com";
	_sf_async_config.flickerControl = false; 	_sf_async_config.useCanonical = true;
	_sf_async_config.useCanonicalDomain = true;
})();
</script>
<script async src="//static.chartbeat.com/js/chartbeat_mab.js"></script>

	
<!-- Google Publisher Tag -->
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>
var googletag = googletag || {};
googletag.cmd = googletag.cmd || [];
</script>
<!-- End Google Publisher Tag -->


	
<!-- Google Tag Manager dataLayer -->
<script>
var dataLayer = window.dataLayer = window.dataLayer || [];
dataLayer.push({"fireGTM":true,"propID":"UA-37144901-15","event":"dlReady","paragraphCount":25,"wordCount":950,"authorName":"MARK STEVENSON, Associated Press","imageCount":0,"siteName":"CIProud.com","publishDateString":"Mon Aug 31 2020","publishTimeString":"11:04 PM CDT","originalContent":false,"classifyText":[],"categories":"World","primaryCategory":"World","topics":""});
</script>
<!-- End Google Tag Manager dataLayer  -->

<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-KJJZHXD");</script>
<!-- End Google Tag Manager -->
	
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer',"GTM-W5345P");</script>
<!-- End Google Tag Manager -->
	
	
	
	
	<script type="application/ld+json">
	{"@context":"https:\/\/schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"CIProud.com","logo":{"@type":"ImageObject","url":"https:\/\/www.centralillinoisproud.com\/wp-content\/uploads\/sites\/57\/2019\/06\/cropped-CIProud_2019-1.png"}},"name":"CIProud.com","description":"MEXICO CITY (AP) \u2014 For a president with a plunging economy and the world\u2019s fourth-highest number of confirmed COVID-19 deaths, Mexico\u2019s Andr\u00e9s Manuel L\u00f3pez Obrador isn\u2019t doing so badly. In his second state-of-the-union address Tuesday, L\u00f3pez Obrador emphasized what he considers his major achievements: the fight against corruption and his government\u2019s austerity. \u201cThis government will [&hellip;]","headline":"Mexico&#8217;s &#8216;teflon&#8217; presidency loses some sheen but survives","datePublished":"2020-09-01T04:04:24+00:00","dateModified":"2020-09-01T21:10:55+00:00","url":"https:\/\/www.centralillinoisproud.com\/news\/world\/mexicos-telfon-presidency-loses-some-sheen-but-survives\/","author":[{"@type":"Person","name":"MARK STEVENSON, Associated Press"}],"image":{"@type":"ImageObject","url":"https:\/\/www.centralillinoisproud.com\/wp-content\/uploads\/sites\/57\/2020\/08\/7c9a200a30844aefa563170a1fc61b4b.jpg","name":"Mexico&#8217;s President Andres Manuel Lopez Obrador looks up during his daily, morning news conference at the presidential palace, Palacio Nacional, in Mexico City, Monday, July 13, 2020. (AP Photo\/Marco Ugarte)"},"mainEntityOfPage":{"@type":"WebPage","@id":"https:\/\/www.centralillinoisproud.com\/news\/world\/mexicos-telfon-presidency-loses-some-sheen-but-survives\/"},"articleSection":"World","genre":["World"]}</script>

	
	<title>Mexico&#8217;s &#8216;teflon&#8217; presidency loses some sheen but survives | CIProud.com</title>
<link rel='dns-prefetch' href='//s7.addthis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="CIProud.com &raquo; Feed" href="https://www.centralillinoisproud.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="CIProud.com &raquo; Comments Feed" href="https://www.centralillinoisproud.com/comments/feed/" />
<script class="wp-asset-manager page_attributes" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["page_attributes"] = {"page_url":"https:\/\/www.centralillinoisproud.com\/news\/world\/mexicos-telfon-presidency-loses-some-sheen-but-survives\/","page_slug":"mexicos-telfon-presidency-loses-some-sheen-but-survives","page_type":"story","page_category":"world","article_id":434035,"subpath":"\/news\/world"}</script><script class="wp-asset-manager gpt" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["gpt"] = {"ab_test":{"min":1,"max":101,"storage_key":"ns.gpt.sessiontest"}}</script><script class="wp-asset-manager bob" type="text/javascript">window.amScripts = window.amScripts || {}; window.amScripts["bob"] = {"base_host":"bob.dmpxs.com"}</script><script class="wp-asset-manager ns-ad-loader-js" type="text/javascript">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</script><style class="wp-asset-manager ns-global-critical-css" type="text/css">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</style><style class="wp-asset-manager ns-article-critical-css" type="text/css">.article-header{display:-webkit-box;display:-ms-flexbox;display:flex;-webkit-box-orient:vertical;-webkit-box-direction:normal;-ms-flex-direction:column;flex-direction:column}.article-header>*{margin-bottom:1rem}@media (max-width:899px){.article-header>*{margin-bottom:1rem}}.article-eyebrow{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.9375rem;font-weight:700;line-height:1;text-transform:uppercase;-webkit-box-ordinal-group:2;-ms-flex-order:1;order:1}@media (min-width:64rem){.article-eyebrow{font-size:1.25rem}}.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1;-webkit-box-ordinal-group:3;-ms-flex-order:2;order:2}@media (min-width:32rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}@media (min-width:64rem){.article-title{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2.8125rem;font-weight:700;line-height:1.1;text-transform:none}}.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:1.5625rem;font-weight:700;line-height:1.1;text-transform:none;letter-spacing:-1}@media (min-width:32rem){.article-title--small{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:2rem;font-weight:700;line-height:1.1;text-transform:none}}.article-featured-media{-webkit-box-ordinal-group:6;-ms-flex-order:5;order:5}.article-featured-media>*{margin-bottom:.5rem}.article-featured-media>:last-child{margin-bottom:0}@media (min-width:900px){.article-featured-media{margin-bottom:1.5rem}}@media (max-width:899px){.article-featured-media .image-wrapper,.article-featured-media .media-wrapper{margin-left:-1rem;width:100vw}}.article-featured-media figcaption{font-family:Roboto Condensed,arial,helvetica,verdana,sans-serif;font-size:.8125rem;font-weight:400;line-height:1.3;text-transform:none}.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.125rem;font-weight:400;line-height:1.2;text-transform:none;color:#000;font-style:italic;-webkit-box-ordinal-group:4;-ms-flex-order:3;order:3}@media (min-width:32rem){.article-lead-text{font-family:lora,georgia,times,serif;font-size:1.5rem;font-weight:400;line-height:1.2;text-transform:none}}.article-lead-share{margin-bottom:1rem;-webkit-box-ordinal-group:5;-ms-flex-order:4;order:4}.article-meta{font-family:arial,helvetica,verdana,sans-serif;font-size:.75rem;font-weight:700;line-height:2;padding-left:1rem;position:relative;margin-bottom:0;-webkit-box-ordinal-group:7;-ms-flex-order:6;order:6}@media (min-width:64rem){.article-meta{font-size:.875rem}}.article-meta:before{background-color:#000;content:"";height:calc(100% - 8px);left:0;margin-top:.25rem;overflow:hidden;position:absolute;top:0;width:.3125rem}</style><meta name='description' content='MEXICO CITY (AP) — For a president with a plunging economy and the world’s fourth-highest number of confirmed COVID-19 deaths, Mexico’s Andrés Manuel López Obrador isn’t doing so badly. In his second state-of-the-union address Tuesday, López Obrador emphasized what he considers his major achievements: the fight against corruption and his government’s austerity. “This government will [&hellip;]' /><!-- WP SEO -->
<meta name='google-site-verification' content='Kjk4O6Y0BldMx_OO5fJ1zpP1cdNfsIHXmpa0459YL_s' /><!-- WP SEO -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.centralillinoisproud.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	
<style>
	:root {
		--primary_color: #001ece;
		--alert_banner_label_sep: '/';
		--image_width_thumbnail: 160px;
		--image_width_medium: 300px;
		--image_width_large: 1280px;
	}
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://www.centralillinoisproud.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link crossorigin="anonymous" rel='stylesheet' id='ns-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Lora%3A400%2C400i%2C700%2C700i%7CRoboto+Condensed%3A400%2C700&#038;display=swap&#038;ver=1.0' media='all' />
<link rel='stylesheet' id='ns-global-css-css'  href='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/css/global.min.css?ver=c36be08cea17d71a86fc' media='all' />
<link rel='stylesheet' id='ns-article-css-css'  href='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/css/article.min.css?ver=b706440e98ecdbdeffba' media='all' />
<style id='ns-article-css-inline-css'>
.article--is-condensed .article-content { max-height: 250px; }
</style>
<link rel='stylesheet' id='jetpack_css-css'  href='https://www.centralillinoisproud.com/wp-content/client-mu-plugins/jetpack/css/jetpack.css?ver=8.7.1' media='all' />
<script src='https://www.centralillinoisproud.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script src='https://www.centralillinoisproud.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://www.centralillinoisproud.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.centralillinoisproud.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.centralillinoisproud.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://www.centralillinoisproud.com/news/world/mexicos-telfon-presidency-loses-some-sheen-but-survives/" />
<link rel='shortlink' href='https://www.centralillinoisproud.com/?p=434035' />
<link rel="alternate" type="application/json+oembed" href="https://www.centralillinoisproud.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralillinoisproud.com%2Fnews%2Fworld%2Fmexicos-telfon-presidency-loses-some-sheen-but-survives%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.centralillinoisproud.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.centralillinoisproud.com%2Fnews%2Fworld%2Fmexicos-telfon-presidency-loses-some-sheen-but-survives%2F&#038;format=xml" />
			<meta property="fb:pages" content="215261438490069" />
			<style type='text/css'>img#wpstats{display:none}</style><script type="text/javascript" src=""></script><link rel="amphtml" href="https://www.centralillinoisproud.com/news/world/mexicos-telfon-presidency-loses-some-sheen-but-survives/amp/">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Mexico&#8217;s &#8216;teflon&#8217; presidency loses some sheen but survives" />
<meta property="og:url" content="https://www.centralillinoisproud.com/news/world/mexicos-telfon-presidency-loses-some-sheen-but-survives/" />
<meta property="og:description" content="MEXICO CITY (AP) — For a president with a plunging economy and the world’s fourth-highest number of confirmed COVID-19 deaths, Mexico’s Andrés Manuel López Obrador isn’t doing so badly. In his seco…" />
<meta property="article:published_time" content="2020-09-01T04:04:24+00:00" />
<meta property="article:modified_time" content="2020-09-01T21:10:55+00:00" />
<meta property="og:site_name" content="CIProud.com" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="720" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Mexico&#8217;s &#8216;teflon&#8217; presidency loses some sheen but survives" />
<meta name="twitter:image" content="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/7c9a200a30844aefa563170a1fc61b4b.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="og:image" content="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/7c9a200a30844aefa563170a1fc61b4b.jpg" />
<meta property="og:image:secure_url" content="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/7c9a200a30844aefa563170a1fc61b4b.jpg" />
<meta name="twitter:title" content="Mexico&#8217;s &#8216;teflon&#8217; presidency loses some sheen but survives" />
<meta name="twitter:description" content="MEXICO CITY (AP) — For a president with a plunging economy and the world’s fourth-highest number of confirmed COVID-19 deaths, Mexico’s Andrés Manuel López Obrador isn’t doing so badly. In his seco…" />

<!-- End Jetpack Open Graph Tags -->
<link rel="icon" href="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-ciproud_FaviconCBS.png?w=32" sizes="32x32" />
<link rel="icon" href="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-ciproud_FaviconCBS.png?w=192" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-ciproud_FaviconCBS.png?w=180" />
<meta name="msapplication-TileImage" content="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-ciproud_FaviconCBS.png?w=270" />
</head>

<body class="feed_post-template-default single single-feed_post postid-434035 wp-custom-logo nexstar">
	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-KJJZHXD"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-W5345P"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->

	<div id="page" class="site">
		<a class="skip-link screen-reader-text" href="#content">Skip to content</a>

		
<header id="masthead" class="site-header" role="banner" data-component="siteHeader">
	<div class="site-header__content">
					<p class="screen-reader-text"><a href="https://www.centralillinoisproud.com/" rel="home">CIProud.com</a></p>
		
		<div class="site-header__branding">
			<div class="site-header__branding__content">
				<div class="site-header__logo">
					<a href="https://www.centralillinoisproud.com/" rel="home">
						<img src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png" alt="World" />
						<div class="site-header__logo-bg" style="background-image: url('https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png');"></div>
					</a>
				</div>
				<div class="site-header__weather">
											<a href="https://www.centralillinoisproud.com/weather/">
							<span class="site-header__weather-region">Peoria</span>
							<span class="site-header__weather-forecast">
								<span class="site-header__weather-forecast__text">74&deg;</span>
								<figure class="site-header__weather-forecast__icon">
									<span class="weather-icon weather-icon-sm weather-icon-light-66"></span>
								</figure>
							</span>
						</a>
									</div>
				<div class="site-header__widget">
					<div class="site-header__sponsor">
						<aside class="ad-unit ad-unit--microbar ad-unit--microbar--header">
															<span class="ad_unit__label">Sponsored By</span>
														<div class="ad-unit__content">
								  <div   id="acm-ad-tag-header-microbar-header-microbar"   data-slot='{"pos":"header-microbar","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[88,31],"sizes":[[[900,0],[[88,31]]],[[0,0],[]]],"amp_multi_size":"88x31","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"header-microbar","tag_id":"header-microbar","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"header-microbar","fold":"atf","category":"world","kw":"mexicos-telfon-presidency-loses-some-sheen-but-survives"}'   data-path='/5678/nx.wmbd/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-header-microbar-header-microbar'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  							</div>
						</aside>

					</div>
					<button class="site-header__toggle" aria-controls="supernav" aria-expanded="false">
						<span class="screen-reader-text">Toggle Menu</span>
						<span class="icon icon--navicon">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 19.969 12.063">
	<title>Open Navigation</title>
	<path fill="#fff" d="M.793 1.556h18.363a.778.778 0 1 0 0-1.555H.793a.854.854 0 0 0-.809.778.73.73 0 0 0 .809.777zm18.363 3.695H.793a.778.778 0 1 0 0 1.555h18.363a.778.778 0 1 0 0-1.555zm0 5.25H.793a.779.779 0 1 0 0 1.556h18.363a.779.779 0 1 0 0-1.557z" />
</svg>
						</span>
						<span class="icon icon--close">
							
<svg aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16.85 16.875">
	<title>Close Navigation</title>
	<path fill="#fff" d="M9.65 8.454l6.88-7.063a.809.809 0 0 0 0-1.15.782.782 0 0 0-1.14 0L8.52 7.305 1.37.241a.782.782 0 0 0-1.14 0 .809.809 0 0 0 0 1.15l7.15 7.063-7.15 7.063a.809.809 0 0 0 0 1.15.824.824 0 0 0 .6.219.787.787 0 0 0 .59-.219l7.15-7.063 6.87 7.063a.824.824 0 0 0 .6.219.619.619 0 0 0 .54-.219.792.792 0 0 0 0-1.15z" />
</svg>
						</span>
					</button>
				</div>
			</div>
		</div>

		<nav id="siteNavigation" class="site-header__navigation">
			<div class="site-header__search-full">
				
<form role="search" class="search-form site-header__search-form" action="https://www.centralillinoisproud.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="Site Search..." />
		<input type="submit" name="submit" value="" />
			</div>

	</form>
			</div>

			<div class="site-header__navigation__content">
				<h2 class="screen-reader-text">Primary Menu</h2>


				<ul id="supernav" class="menu">
	<li id="menu-item-92155" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-92155"><a href="https://www.centralillinoisproud.com/news/local-news/">News</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--autofill">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-92199" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92199"><a href="https://www.centralillinoisproud.com/news/local-news/">Local News</a></li>
	<li id="menu-item-74587" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74587"><a href="https://www.centralillinoisproud.com/digital-originals/">Digital Originals</a></li>
	<li id="menu-item-371547" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-371547"><a href="https://www.centralillinoisproud.com/central-illinois-newsday/">Central Illinois Newsday</a></li>
	<li id="menu-item-158084" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-158084"><a href="https://www.centralillinoisproud.com/news/state-news/">State News</a></li>
	<li id="menu-item-74006" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-74006"><a href="https://www.centralillinoisproud.com/news/national/">National News</a></li>
	<li id="menu-item-60265" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60265"><a href="https://www.centralillinoisproud.com/news/politics/">Political News</a></li>
	<li id="menu-item-60366" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60366"><a href="https://www.centralillinoisproud.com/washington/washington-dc/">Washington, D.C.  Bureau</a></li>
	<li id="menu-item-215538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-215538"><a href="https://www.centralillinoisproud.com/news/illinois-capitol-news/">Illinois Capitol News</a></li>
	<li id="menu-item-60302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60302"><a href="https://www.centralillinoisproud.com/news/entertainment-news/">Entertainment News</a></li>
	<li id="menu-item-80472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80472"><a href="https://www.centralillinoisproud.com/news/business/">Business News</a></li>
	<li id="menu-item-215540" class="menu-item menu-item-type-taxonomy menu-item-object-category current-feed_post-ancestor current-menu-parent current-feed_post-parent menu-item-215540"><a href="https://www.centralillinoisproud.com/news/world/">World News</a></li>
	<li id="menu-item-80474" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80474"><a href="https://www.centralillinoisproud.com/news/health-news/">Health News</a></li>
	<li id="menu-item-352958" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-352958"><a href="https://www.centralillinoisproud.com/news/investigators/">The Investigators</a></li>
	<li id="menu-item-280043" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-280043"><a href="https://www.centralillinoisproud.com/news/your-local-election-hq/2020-primary-election-results/">Your Local Election Headquarters</a></li>
	<li id="menu-item-60300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60300"><a href="https://www.centralillinoisproud.com/wmbd-this-morning/">WMBD This Morning</a></li>
	<li id="menu-item-402741" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-402741"><a href="https://www.centralillinoisproud.com/news/together-we-rise/">Together We Rise</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/red-alert-peoria-civic-centers-future-hangs-in-the-balance-60-days-until-cash-flow-expires/"
									>
			
				&#8220;Red Alert:&#8221; Peoria Civic Center&#8217;s future hangs in the balance, 60 days until cash flow expires
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/central-illinois-newsday/doctor-teacher-help-young-people-manage-sickle-cell-disease/"
									>
			
				Doctor, teacher help young people manage Sickle Cell Disease
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/a-new-grant-is-helping-osf-address-cancer-screening-disparities/"
									>
			
				A new grant is helping OSF address cancer screening disparities
							</a>
					</h4>
	
				
	
	
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/central-illinois-newsday/childrens-home-association-of-illinois-hosting-a-month-long-virtual-job-fair/"
									>
			
				Children&#8217;s Home Association of Illinois hosting a month-long virtual job fair
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-273388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-273388"><a href="https://www.centralillinoisproud.com/news/coronavirus/">Coronavirus</a></li>
<li id="menu-item-22165" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-22165"><a href="https://www.centralillinoisproud.com/weather/">Weather</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73526" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73526"><a href="https://www.centralillinoisproud.com/weather/closings/">Closings and Delays</a></li>
	<li id="menu-item-123703" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-123703"><a href="https://www.centralillinoisproud.com/closings-login/">Closings Login</a></li>
	<li id="menu-item-64233" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64233"><a href="https://www.centralillinoisproud.com/interactive-radar/">Interactive Radar</a></li>
	<li id="menu-item-66764" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66764"><a href="https://www.centralillinoisproud.com/weather/weather-alerts/">Weather Alerts</a></li>
	<li id="menu-item-60368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60368"><a href="https://www.centralillinoisproud.com/weather/weather-blog/">Weather Blog</a></li>
	<li id="menu-item-161" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-161"><a href="https://www.centralillinoisproud.com/weather/weather-cameras/">Weather Cameras</a></li>
	<li id="menu-item-74414" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-74414"><a href="https://www.centralillinoisproud.com/weather-whys/">Zach&#8217;s Weather Whys</a></li>
</ul>
</div></div></li>
<li id="menu-item-252113" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-252113"><a href="https://www.centralillinoisproud.com/digital-originals/">Digital</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-252101" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-252101"><a href="https://www.centralillinoisproud.com/digital-originals/">Digital Originals</a></li>
	<li id="menu-item-217935" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-217935"><a href="https://www.centralillinoisproud.com/podcasts/">Podcasts</a></li>
	<li id="menu-item-155046" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-155046"><a href="https://www.centralillinoisproud.com/video/">Video Center</a></li>
	<li id="menu-item-154151" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-154151"><a href="https://www.centralillinoisproud.com/cbsn-live-stream/">CBSN Live Stream</a></li>
</ul>
</div></div></li>
<li id="menu-item-80553" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-has-articles menu-item-80553"><a href="https://www.centralillinoisproud.com/sports/local-sports/">Sports</a>
<div class="dropnav dropnav--4-col dropnav--full-width">
	<div class="dropnav__section dropnav__section--sub-menu dropnav__section--half">
		<ul class="sub-menu" data-columns="2">
	<li id="menu-item-299475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-299475"><a href="https://www.centralillinoisproud.com/sports/kurts-korner/">Kurt&#8217;s Korner</a></li>
	<li id="menu-item-397025" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-397025"><a href="https://www.centralillinoisproud.com/sports/ciproud-summer-games/">CI Proud Summer Games</a></li>
	<li id="menu-item-377059" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-377059"><a href="https://www.centralillinoisproud.com/ciproud-summer-games-registration/">CIProud Summer Games Registration</a></li>
	<li id="menu-item-92201" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92201"><a href="https://www.centralillinoisproud.com/sports/local-sports/">Local Sports</a></li>
	<li id="menu-item-80547" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80547"><a href="https://www.centralillinoisproud.com/sports/">Sports</a></li>
	<li id="menu-item-92202" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-92202"><a href="https://www.centralillinoisproud.com/sports/high-school-sports/">High School Sports</a></li>
	<li id="menu-item-144237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-144237"><a href="https://www.centralillinoisproud.com/sports/bear-blitz/">Bear Blitz</a></li>
	<li id="menu-item-243" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-243"><a href="https://www.centralillinoisproud.com/extra-effort-award/">Extra Effort Award</a></li>
</ul>
</div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--top-story"><h3 class="article-list__heading">Top Stories</h3><div class="article-list__content"><article class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/local-sports/runners-still-hoping-for-competition-at-detweiller-this-fall/"
									>
			
				Runners Still Hoping for Competition at Detweiller This Fall
							</a>
					</h4>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/sports/local-sports/runners-still-hoping-for-competition-at-detweiller-this-fall/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape vilynx_enabled"
			data-vilynx-id="LIN_5810882"
	>
	<img
		src="https://i1.wp.com/www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/cross-country-low-level.jpg?w=2000&#038;ssl=1"
		alt=""
		srcset=""
		sizes=""
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
	</article></div></div></div><div class="dropnav__section dropnav__section--article-list dropnav__section--quarter"><div class="article-list article-list--bulleted"><h3 class="article-list__heading article-list__heading--hidden">Top Stories</h3><div class="article-list__content"><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/local-sports/kendrick-green-leads-peaceful-illini-march-to-champaign-police-dept/"
									>
			
				Kendrick Green Leads Peaceful Illini March to Champaign Police Dept.
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/local-sports/high-school-roundup-for-aug-29-2020/"
									>
			
				High School Roundup For Aug. 29, 2020
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/local-sports/dunlap-tennis-cherishing-fall-season/"
									>
			
				Dunlap Tennis Cherishing Fall Season
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article><article class="article-list__article">
<div
	class="article-list__article-text"
	data-article-list-id=""
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[]"
>
			<h4 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/sports/local-sports/prep-seniors-organize-7-on-7-football-games/"
									>
			
				Peoria Senior Organizes 7-On-7 Football Games
							</a>
					</h4>
	
				
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


</article></div></div></div></div></li>
<li id="menu-item-80546" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-80546"><a>Community</a>
<div class="dropnav dropnav--3-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="3">
	<li id="menu-item-434500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-434500"><a href="https://www.centralillinoisproud.com/hidden-history/hispanic-heritage-month/">Hispanic Heritage Month</a></li>
	<li id="menu-item-60301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60301"><a href="https://www.centralillinoisproud.com/good-day-central-illinois/">Good Day Central Illinois</a></li>
	<li id="menu-item-117614" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-117614"><a href="https://www.centralillinoisproud.com/ci-heroes/">CI Heroes</a></li>
	<li id="menu-item-199305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-199305"><a href="https://www.centralillinoisproud.com/community/bob-toms-excellent-adventures/">Bob &#038; Tom’s Excellent Adventures</a></li>
	<li id="menu-item-60183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60183"><a href="https://www.centralillinoisproud.com/active-life-with-bob-larson/">Active Life With Bob Larson</a></li>
	<li id="menu-item-239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-239"><a href="https://www.centralillinoisproud.com/million-dollar-community-investment/">Million Dollar Community Investment</a></li>
	<li id="menu-item-73866" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73866"><a href="https://www.centralillinoisproud.com/community-calendar/">Community Calendar</a></li>
	<li id="menu-item-222409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222409"><a href="https://www.centralillinoisproud.com/horoscopes/">Horoscopes</a></li>
	<li id="menu-item-222408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222408"><a href="https://www.centralillinoisproud.com/lottery/">Lottery</a></li>
	<li id="menu-item-248485" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-248485"><a href="https://www.centralillinoisproud.com/contest-winners/">Contest Winners</a></li>
	<li id="menu-item-60604" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60604"><a href="https://www.easterseals.com/ci/">Easterseals</a></li>
	<li id="menu-item-256381" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256381"><a href="https://www.centralillinoisproud.com/peoria-park-district/">Peoria Park District</a></li>
	<li id="menu-item-213288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-213288"><a href="https://www.centralillinoisproud.com/destination-illinois/">Destination Illinois</a></li>
	<li id="menu-item-162927" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162927"><a href="https://www.centralillinoisproud.com/community/veterans-voices/">Veterans Voices</a></li>
	<li id="menu-item-250133" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-250133"><a href="https://www.centralillinoisproud.com/wellness-network/">Wellness Network</a></li>
	<li id="menu-item-60035" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-60035"><a href="https://www.centralillinoisproud.com/nexstar-digital-2/">Nexstar Digital</a></li>
</ul>
</div></div></li>
<li id="menu-item-296747" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-296747"><a href="https://www.centralillinoisproud.com/support-local/">Support Local</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-80552" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-80552"><a href="https://www.centralillinoisproud.com/open-for-business/">Open For Business</a></li>
	<li id="menu-item-78126" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-78126"><a href="https://www.centralillinoisproud.com/get-local/">Get Local</a></li>
</ul>
</div></div></li>
<li id="menu-item-406894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-406894"><a href="https://www.centralillinoisproud.com/jobs/">Jobs</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-406895" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-406895"><a href="https://www.centralillinoisproud.com/find-a-job/">Find a Job</a></li>
	<li id="menu-item-406899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-406899"><a href="https://www.ziprecruiter.com/wmbdwyzz">Post a Job</a></li>
	<li id="menu-item-154722" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-154722"><a href="https://nexstar.wd5.myworkdayjobs.com/nexstar">Work For WMBD TV</a></li>
</ul>
</div></div></li>
<li id="menu-item-43" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-43"><a href="https://www.centralillinoisproud.com/about-us/">About Us</a>
<div class="dropnav dropnav--1-col">
	<div class="dropnav__section dropnav__section--sub-menu">
		<ul class="sub-menu" data-columns="1">
	<li id="menu-item-73584" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-73584"><a href="https://www.centralillinoisproud.com/meet-the-team/">Meet the Team</a></li>
	<li id="menu-item-242" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-242"><a href="https://www.centralillinoisproud.com/tv-schedule/">TV Schedule</a></li>
	<li id="menu-item-159" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-159"><a href="https://www.centralillinoisproud.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-241"><a href="https://www.centralillinoisproud.com/advertise-with-us/">Advertise with Us</a></li>
	<li id="menu-item-22146" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22146"><a href="https://www.centralillinoisproud.com/email-newsletter-sign-up/">Newsletter Signup</a></li>
	<li id="menu-item-222410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-222410"><a href="https://www.centralillinoisproud.com/how-to-rescan-your-tv/">How to Re-scan Your TV</a></li>
	<li id="menu-item-251927" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-251927"><a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a></li>
</ul>
</div></div></li>
<li id="menu-item-75388" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-75388"><a href="https://www.centralillinoisproud.com/contests/">Contests</a></li>
</ul>

				<div class="site-header__search-drop">
					<a class="site-header__search-drop__toggle" href="#">
						<span class="screen-reader-text">Search</span>
						<span class="icon">
							
<svg  aria-hidden="true" tabindex="-1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 16 17">
	<title>Search</title>
	<path d="M15.72 15.4l-3.75-3.8a7 7 0 0 0 1.72-4.612 6.851 6.851 0 1 0-6.85 6.98 6.713 6.713 0 0 0 3.72-1.127l3.85 3.9a.9.9 0 0 0 .65.276.92.92 0 0 0 .66-.276.965.965 0 0 0 0-1.341zM1.85 6.984a4.991 4.991 0 1 1 4.99 5.087 5.036 5.036 0 0 1-4.99-5.09z" />
</svg>
						</span>
					</a>
					
<form role="search" class="search-form site-header__search-form" action="https://www.centralillinoisproud.com/">
	<span class="screen-reader-text">Search</span>
	<div class="search-form__fields">
		<input type="search" name="s" placeholder="What are you looking for?" />
		<input type="submit" name="submit" value="Search" />
			</div>

	</form>
				</div>
			</div>
		</nav>
	</div>
</header>

		<div class="site-content-wrapper">
			<div data-react-component="AlertBanners"></div>

			
<div id="content" class="site-content">
	<aside class="ad-unit ad-unit--leaderboard">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-billboard1-billboard1"   data-slot='{"pos":"billboard1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90],[970,250],[970,90],[970,30]]],[[1024,0],[[728,90],[970,250],[970,90],[970,30]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"billboard1","tag_id":"billboard1","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"billboard1","fold":"atf","category":"world","kw":"mexicos-telfon-presidency-loses-some-sheen-but-survives"}'   data-path='/5678/nx.wmbd/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-billboard1-billboard1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	
	<div class="site-content__layout site-content__layout--has-sidebar">
		
		
		
		<div id="primary" class="content-area">
			<main id="main" class="site-main">

				
<article class="article post-434035 feed_post type-feed_post status-publish has-post-thumbnail hentry category-world" data-component="article">
	
<header class="article-header">
	<h1 class="article-title">
		Mexico&#8217;s &#8216;teflon&#8217; presidency loses some sheen but survives	</h1>

			<div class="article-eyebrow">
			<a href="https://www.centralillinoisproud.com/news/world/">World</a>
		</div>
	
	
	<div class="article-meta">
					<p>by: MARK STEVENSON, Associated Press</p>
		
					Posted: <time datetime="2020-08-31T23:04:24-05:00">Aug 31, 2020 / 11:04 PM CDT</time>		
					<span class="article-meta--sep"> / </span>Updated: <time datetime="2020-09-01T16:10:55-05:00">Sep 1, 2020 / 04:10 PM CDT</time>			</div><!-- .article-meta -->

			<figure class="article-featured-media article-featured-media--is-image">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/7c9a200a30844aefa563170a1fc61b4b.jpg?w=1957&#038;h=1343&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/7c9a200a30844aefa563170a1fc61b4b.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/7c9a200a30844aefa563170a1fc61b4b.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/7c9a200a30844aefa563170a1fc61b4b.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/7c9a200a30844aefa563170a1fc61b4b.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/7c9a200a30844aefa563170a1fc61b4b.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/7c9a200a30844aefa563170a1fc61b4b.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/7c9a200a30844aefa563170a1fc61b4b.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/7c9a200a30844aefa563170a1fc61b4b.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/7c9a200a30844aefa563170a1fc61b4b.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/7c9a200a30844aefa563170a1fc61b4b.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/08/7c9a200a30844aefa563170a1fc61b4b.jpg?w=1957&amp;h=1343&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="eager"
	/>
</div>

							<figcaption><p>Mexico&#8217;s President Andres Manuel Lopez Obrador looks up during his daily, morning news conference at the presidential palace, Palacio Nacional, in Mexico City, Monday, July 13, 2020. (AP Photo/Marco Ugarte)</p>
</figcaption>
					</figure>
	
	<div class="article-lead-share">
		
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</header><!-- .article-header -->

	
	<div class="article-content rich-text">
		
		
<p>MEXICO CITY (AP) — For a president with a plunging economy and the world’s fourth-highest number of confirmed COVID-19 deaths, Mexico’s Andrés Manuel López Obrador isn’t doing so badly. </p>

<p>In his second state-of-the-union address Tuesday, López Obrador emphasized what he considers his major achievements: the fight against corruption and his government’s austerity.</p>

<p>“This government will not be remembered for being corrupt, our principal legacy will be cleaning up Mexico’s public life,” he said. “The republican austerity is a reality, there are no longer luxuries in the government.”</p>

<p>The president also noted the challenges facing his administration, including the pandemic and the struggling economy, but gave his positive take. Mexico will emerge from the pandemic with a better public health system and his economic strategy relying on direct support to those most in need is beginning to bear fruit, he said.</p>

<p>But Mexico’s “teflon” president no longer has the near sky-high approval ratings he once had and his honeymoon appears to be over. According to a Reforma newspaper poll published Monday, López Obrador has a 56% approval rating; still a fairly high figure but down from a peak of 78% in March 2019. The in-person poll had a margin of error of 4 percentage points. </p>

<p>Surprisingly, he still gets 52% support for a coronavirus policy that amounts to little more than damage control with as little testing as possible and almost no contact tracing or mandatory lockdowns. It focuses instead on expanding the number of hospital beds. </p>

<p>“The handling of the pandemic has been tremendously bad,” says Luis Miguel Pérez Juárez, a political science professor at the Monterrey Technological university, calling it “a joke” that the president almost never wears a mask.</p>

<p>Federico Estevez, a political science professor at the Autonomous Technological Institute of Mexico, said &#8220;nobody has been able to hold him to better accounting on the real numbers” of coronavirus cases in Mexico, which are much higher than official figures because of a lack of testing. </p>

<p>“The people clearly recognize that things aren’t going well, in the economy, on the streets,” Estevez said, while noting that López Obrador still has majority support. “It doesn’t hurt him.”</p>

<p>Along with criticism over his coronavirus strategy, Mexico&#8217;s GDP plunged by 18.7% in the second quarter and López Obrador&#8217;s anti-crime strategy has not reduced the country&#8217;s gang-fueled violence. Homicides are stuck at around 3,000 per month in this nation of almost 130 million inhabitants, about the same level as seen during the last two years. Drug cartels continue their bloody turf battles, and cocaine flights and fentanyl pill exports continue.</p>

<p>Mexico&#8217;s president clearly hopes his main legacy will be going after corrupt politicians who stole hundreds of millions of dollars in past administrations. </p>

<p>A lurid series of leaked videos and testimony in recent weeks has reinforced what most Mexicans have long thought — that former administrations were full of crooks — but they provide little legally admissible evidence. Most of the accusations, including videos of politicians handling suitcases full of cash, were made by a former state oil company director who himself hopes to avoid prison.</p>

<p>Alejandro González, 55, a Mexico City designer, acknowledged the hard times, but expressed trust in López Obrador’s anti-corruption fight.</p>

<p>“At this moment, which is very difficult, we have a good president,” González said. “Corruption is an octopus with a lot of tentacles that reach everywhere, up even to the president’s inner circle, and it will take a while yet to root it out.”</p>

<p>López Obrador “is using it (the corruption fight) very well, but the idea that this will allow him to get to the bottom and punish those responsible, I don&#8217;t see that right now, ” said Jose Antonio Crespo, a political analyst at Mexico’s Center for Economic Research and Training, </p>

<p>In fact, 58% of those surveyed in the Reforma poll did not think the corruption cases would lead to any concrete results, while only 28% thought suspects would go to jail.</p>

<p>With little to brag about on the economic or security fronts, the anti-graft campaign will be a key part of López Obrador&#8217;s strategy for the 2021 midterm elections, in which he hopes to hold on to his bare majority in congress and win more governorships for his Morena party. </p>

<p>“This will be the central campaign strategy for 2021, to make the main issue the past, not the present,&#8221; said Crespo. “The past of corruption in neo-liberal administrations that he is fighting, and not the present of unemployment, poverty, coronavirus deaths, drug gang violence; the present where there isn&#8217;t too much to brag about.”</p>

<p>With government funds less available next year due to the economic collapse, López Obrador may compensate for reduced government largesse by turning more nationalistic, on a route like that taken by populist governments in Poland and Hungary, Estevez noted: blame the “cosmopolitan elite” or foreign interference.</p>

<p>López Obrador has already given signs of that. In Tuesday&#8217;s speech he slammed what he called “pseudo-environmentalists who attack us so much.” </p>

<p>And last week he accused environmentalist and Indigenous rights groups of being paid by foreign foundations to oppose his “Maya Train” project, a costly and barely feasible project to connect beach resorts, Mayan towns and archaeological sites on the Yucatan peninsula. </p>

<p>Like his construction of a massive oil refinery — at a time when oil prices are low and most countries are turning to renewables — the train has sparse domestic support, and has raised the ire of some Mayan communities. </p>

<p>“We’re going to be heading toward straightforward appeals against the cosmopolitan elite,” Estevez said. “In a crisis you go nationalistic, that’s been a Mexican tradition.”</p>

<p>__</p>

<p>AP Writer Maria Verza contributed to this report</p>

		<div class="article-content-cta-group">
					</div>
	</div><!-- .rich-text -->

	
<footer class="article-footer">
			<p class="article-copyright">Copyright 2020 The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
	
	
	<div class="article-footer-share">
					<h2 class="article-footer-share__heading">Share this story</h2>
				
<div data-component="addThisInline" class="social-share addthis">
	<div class="addthis_inline_share_toolbox"></div>
</div>
	</div>
</footer><!-- .article-footer -->

	<aside class="ad-unit ad-unit--mr1-mobile">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr1_mobile-mr1_mobile"   data-slot='{"pos":"mr1_mobile","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[900,0],[]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr1_mobile","tag_id":"mr1_mobile","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1_mobile","fold":"atf","category":"world","kw":"mexicos-telfon-presidency-loses-some-sheen-but-survives"}'   data-path='/5678/nx.wmbd/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1_mobile-mr1_mobile'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

	
	<div
		id="widget1"
		data-rc-widget
		data-widget-host="habitat"
		data-endpoint="trends.revcontent.com"
		data-widget-id="114843"
	></div>
	<script src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script> 	
	<section id="custom_html-23" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><div class="rich-text-cascade"><div id="lkqd-outstream"></div></div></div></section></article>

	<aside class="article-list article-list--full-width">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More World Stories	</h2>


<div class="article-list__content">
						<a class="article-list__blanketing-link" href="https://www.centralillinoisproud.com/news/world/uaes-warm-welcome-to-israelis-reflects-changing-region/">
		
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--has-excerpt"
			data-article-id="434518"
			data-index="0"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				UAE&#8217;s warm welcome to Israelis reflects changing region
					</h3>
	
						<footer class="article-list__article-byline">
				by ARON HELLER, Associated Press <span class="sep">/</span> <time datetime="2020-09-01T15:23:55-05:00">Sep 1, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>ABU DHABI, United Arab Emirates (AP) — In less than 24 hours on the ground, Israel’s first-of-its-kind delegation to the United Arab Emirates received a royal welcome that would have been nearly unthinkable just a few weeks ago.</p>
<p>Dozens of Israeli officials and their accompanying traveling press corps got a dizzying taste of Abu Dhabi’s glamorous hotels, historic landmarks and scorching climate. The Emirati charm offensive was on full display as the hosts literally pulled out the red carpet at the airport as they sought to convey a new spirit of friendship following the historic U.S.-brokered deal to normalize relations between the two countries. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/1304b6f0d11b411abdc7f70c74bb97b7.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt="Meir Ben-Shabbat"
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/1304b6f0d11b411abdc7f70c74bb97b7.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/1304b6f0d11b411abdc7f70c74bb97b7.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/1304b6f0d11b411abdc7f70c74bb97b7.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/1304b6f0d11b411abdc7f70c74bb97b7.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/1304b6f0d11b411abdc7f70c74bb97b7.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/1304b6f0d11b411abdc7f70c74bb97b7.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/1304b6f0d11b411abdc7f70c74bb97b7.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/1304b6f0d11b411abdc7f70c74bb97b7.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/1304b6f0d11b411abdc7f70c74bb97b7.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/1304b6f0d11b411abdc7f70c74bb97b7.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/1304b6f0d11b411abdc7f70c74bb97b7.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

			</figure>
			</article>

					</a>
		
							<aside class="ad-unit ad-unit--leader-mr3 ad-unit--is-embedded">
				<div class="ad-unit__content">
					  <div   id="acm-ad-tag-leader_mr3-leader_mr3"   data-slot='{"pos":"leader_mr3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr3","tag_id":"leader_mr3","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr3","fold":"btf","category":"world","kw":"mexicos-telfon-presidency-loses-some-sheen-but-survives"}'   data-path='/5678/nx.wmbd/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr3-leader_mr3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  				</div>
			</aside>
							<a class="article-list__blanketing-link" href="https://www.centralillinoisproud.com/news/world/bacterial-infection-may-have-killed-11-elephants-in-zimbabwe/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="434463"
			data-index="1"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Bacterial infection may have killed 11 elephants in Zimbabwe
					</h3>
	
						<footer class="article-list__article-byline">
				by FARAI MUTSAKA, Associated Press <span class="sep">/</span> <time datetime="2020-09-01T12:25:14-05:00">Sep 1, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HARARE, Zimbabwe (AP) — A bacterial infection, possibly from eating poisonous plants, could be the cause of the death of 11 elephants in a forest in western Zimbabwe, a parks agency spokesman said Tuesday.</p>
<p>The carcasses of the elephants were discovered last week in Pandamasue Forest, located between Hwange National Park and Victoria Falls. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
									<a class="article-list__blanketing-link" href="https://www.centralillinoisproud.com/news/world/cuba-closes-off-havana-to-stamp-out-spread-of-coronavirus/">
		
		<article
			class="article-list__article article-list__article--is-stacked  article-list__article--has-excerpt"
			data-article-id="434456"
			data-index="2"
			data-collection="article-list1"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list1"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
			
				Cuba closes off Havana to stamp out spread of coronavirus
					</h3>
	
						<footer class="article-list__article-byline">
				by ANDREA RODRÍGUEZ, Associated Press <span class="sep">/</span> <time datetime="2020-09-01T14:49:06-05:00">Sep 1, 2020</time>			</footer>
			
			<div class="article-list__article-excerpt article-list__article-excerpt--is-faded rich-text">
			<p>HAVANA (AP) — Cuban authorities ordered a strict 15-day lockdown of Havana on Tuesday seeking to stamp out the low-level but persistent spread of the novel coronavirus in the capital. </p>
<p>Aggressive anti-virus measures including closing down air travel have virtually eliminated COVID-19 in Cuba with the exception of Havana, where cases have surged from a handful a day to dozens daily over the last month. </p>
		</div>
	
			<div class="article-list__read-more article-list__read-more--w-arrow">
							<span>
					Read the Full Article
											<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
									</span>
					</div>
	
	</div>


		</article>

					</a>
		
				
</div>



	</aside>
	
<aside class="ad-unit ad-unit--leader-mr1">
	<div class="ad-unit__content">
		  <div   id="acm-ad-tag-leader_mr1-leader_mr1-story-pages"   data-slot='{"pos":"leader_mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr1","tag_id":"leader_mr1 Story pages","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr1","fold":"btf","category":"world","kw":"mexicos-telfon-presidency-loses-some-sheen-but-survives"}'   data-path='/5678/nx.wmbd/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr1-leader_mr1-story-pages'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  	</div>
</aside>

	<section class="article-list-group">
		<aside class="article-list article-list--grid article-list--grid-3">
			

	<h2 class="article-list__heading article-list__heading--notched">
		Top Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434594"
			data-index="0"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/red-alert-peoria-civic-centers-future-hangs-in-the-balance-60-days-until-cash-flow-expires/"
									>
			
				&#8220;Red Alert:&#8221; Peoria Civic Center&#8217;s future hangs in the balance, 60 days until cash flow expires
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/red-alert-peoria-civic-centers-future-hangs-in-the-balance-60-days-until-cash-flow-expires/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=2048&#038;h=1071&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=1920&amp;h=1071&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=2048&amp;h=1071&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434371"
			data-index="1"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/central-illinois-newsday/doctor-teacher-help-young-people-manage-sickle-cell-disease/"
									>
			
				Doctor, teacher help young people manage Sickle Cell Disease
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/central-illinois-newsday/doctor-teacher-help-young-people-manage-sickle-cell-disease/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5813564"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/SICKLE-CELL-DISEASE.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/SICKLE-CELL-DISEASE.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/SICKLE-CELL-DISEASE.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/SICKLE-CELL-DISEASE.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/SICKLE-CELL-DISEASE.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/SICKLE-CELL-DISEASE.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/SICKLE-CELL-DISEASE.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/SICKLE-CELL-DISEASE.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/SICKLE-CELL-DISEASE.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/SICKLE-CELL-DISEASE.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/SICKLE-CELL-DISEASE.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/SICKLE-CELL-DISEASE.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434635"
			data-index="2"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/coronavirus/region-4-will-see-more-covid-19-restrictions/"
									>
			
				Indoor dining halted as part of new Metro East restrictions
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/coronavirus/region-4-will-see-more-covid-19-restrictions/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5.jpg?w=1280&#038;h=720&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5.jpg?w=1280&amp;h=720&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5.jpg?w=1280&amp;h=720&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/thumbnail_Coronavirus-Update-1-2-2-2-3-2-1-5.jpg?w=1280&amp;h=720&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434609"
			data-index="3"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/a-new-grant-is-helping-osf-address-cancer-screening-disparities/"
									>
			
				A new grant is helping OSF address cancer screening disparities
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/a-new-grant-is-helping-osf-address-cancer-screening-disparities/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/11/OSF-Healthc-Care.jpg?w=1127&#038;h=705&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/11/OSF-Healthc-Care.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/11/OSF-Healthc-Care.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/11/OSF-Healthc-Care.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/11/OSF-Healthc-Care.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/11/OSF-Healthc-Care.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/11/OSF-Healthc-Care.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/11/OSF-Healthc-Care.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/11/OSF-Healthc-Care.jpg?w=1127&amp;h=705&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/11/OSF-Healthc-Care.jpg?w=1127&amp;h=705&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/11/OSF-Healthc-Care.jpg?w=1127&amp;h=705&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/11/OSF-Healthc-Care.jpg?w=1127&amp;h=705&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434612"
			data-index="4"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/par-a-dice-casino-begins-mobile-sports-betting/"
									>
			
				Par-A-Dice Casino begins mobile sports betting
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/par-a-dice-casino-begins-mobile-sports-betting/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5813978"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/06/paradice.png?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/06/paradice.png?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/06/paradice.png?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/06/paradice.png?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/06/paradice.png?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/06/paradice.png?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/06/paradice.png?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/06/paradice.png?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/06/paradice.png?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/06/paradice.png?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/06/paradice.png?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/06/paradice.png?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434599"
			data-index="5"
			data-collection="article-list2"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list2"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/illinois-central-college-partners-with-local-companies-to-establish-job-skills-and-readiness-program/"
									>
			
				Illinois Central College partners with local companies to establish job skills and readiness program
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/illinois-central-college-partners-with-local-companies-to-establish-job-skills-and-readiness-program/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5813992"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/ICC.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/ICC.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/ICC.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/ICC.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/ICC.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/ICC.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/ICC.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/ICC.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/ICC.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/ICC.jpg?w=1440&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/ICC.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/ICC.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
				
</div>



		</aside>

		<aside class="ad-unit ad-unit--leader-mr4">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only"   data-slot='{"pos":"leader_mr4","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr4","tag_id":"leader_mr4 Facebook Users only","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":"1"}'   data-targeting='{"pos":"leader_mr4","fold":"btf","category":"world","kw":"mexicos-telfon-presidency-loses-some-sheen-but-survives"}'   data-path='/5678/nx.wmbd/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr4-leader_mr4-facebook-users-only'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>

					<aside class="article-list article-list--grid article-list--grid-3">
				



<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434528"
			data-index="0"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/student-robbed-at-gunpoint-at-illinois-state-university/"
									>
			
				Student robbed at gunpoint at Illinois State University
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/student-robbed-at-gunpoint-at-illinois-state-university/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper square-true-ratio landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/2020-09-01-ISUP-Crime-Advisory.jpg?w=526&#038;h=526&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/2020-09-01-ISUP-Crime-Advisory.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/2020-09-01-ISUP-Crime-Advisory.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/2020-09-01-ISUP-Crime-Advisory.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/2020-09-01-ISUP-Crime-Advisory.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/2020-09-01-ISUP-Crime-Advisory.jpg?w=526&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/2020-09-01-ISUP-Crime-Advisory.jpg?w=526&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/2020-09-01-ISUP-Crime-Advisory.jpg?w=526&amp;h=526&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/2020-09-01-ISUP-Crime-Advisory.jpg?w=526&amp;h=526&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/2020-09-01-ISUP-Crime-Advisory.jpg?w=526&amp;h=526&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/2020-09-01-ISUP-Crime-Advisory.jpg?w=526&amp;h=526&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/2020-09-01-ISUP-Crime-Advisory.jpg?w=526&amp;h=526&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434498"
			data-index="1"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/national/trump-pushes-for-patriotic-education-in-schools/"
									>
			
				Trump pushes for &#8216;patriotic education&#8217; in schools
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/national/trump-pushes-for-patriotic-education-in-schools/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1269953439.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1269953439.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1269953439.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1269953439.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1269953439.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1269953439.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1269953439.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1269953439.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1269953439.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1269953439.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1269953439.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1269953439.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434548"
			data-index="2"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/national/fda-drafts-guidance-to-restrict-type-of-pet-medication/"
									>
			
				FDA drafts guidance to restrict type of pet medication
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/national/fda-drafts-guidance-to-restrict-type-of-pet-medication/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5813080"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/Sequence-01.00_00_13_27.Still002.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/Sequence-01.00_00_13_27.Still002.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/Sequence-01.00_00_13_27.Still002.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/Sequence-01.00_00_13_27.Still002.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/Sequence-01.00_00_13_27.Still002.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/Sequence-01.00_00_13_27.Still002.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/Sequence-01.00_00_13_27.Still002.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/Sequence-01.00_00_13_27.Still002.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/Sequence-01.00_00_13_27.Still002.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/Sequence-01.00_00_13_27.Still002.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/Sequence-01.00_00_13_27.Still002.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/Sequence-01.00_00_13_27.Still002.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434487"
			data-index="3"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/national/watch-donald-trump-tours-damage-in-kenosha-wisconsin-following-riots/"
									>
			
				Watch: Donald Trump tours damage in Kenosha, Wisconsin, following riots
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/national/watch-donald-trump-tours-damage-in-kenosha-wisconsin-following-riots/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5813199"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/52A7862BE976490382674837698BFF54.jpg?w=1920&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/52A7862BE976490382674837698BFF54.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/52A7862BE976490382674837698BFF54.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/52A7862BE976490382674837698BFF54.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/52A7862BE976490382674837698BFF54.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/52A7862BE976490382674837698BFF54.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/52A7862BE976490382674837698BFF54.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/52A7862BE976490382674837698BFF54.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/52A7862BE976490382674837698BFF54.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/52A7862BE976490382674837698BFF54.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/52A7862BE976490382674837698BFF54.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/52A7862BE976490382674837698BFF54.jpg?w=1920&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434490"
			data-index="4"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/councilwoman-rita-ali-announces-candidacy-for-peoria-mayor/"
									>
			
				Councilwoman Rita Ali announces candidacy for Peoria Mayor
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/councilwoman-rita-ali-announces-candidacy-for-peoria-mayor/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper portrait square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/Rita-Ali-photo.jpg?w=1440&#038;h=2100&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/Rita-Ali-photo.jpg?w=180&amp;h=320&amp;crop=1 180w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/Rita-Ali-photo.jpg?w=360&amp;h=640&amp;crop=1 360w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/Rita-Ali-photo.jpg?w=540&amp;h=960&amp;crop=1 540w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/Rita-Ali-photo.jpg?w=720&amp;h=1280&amp;crop=1 720w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/Rita-Ali-photo.jpg?w=1080&amp;h=1920&amp;crop=1 1080w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/Rita-Ali-photo.jpg?w=1440&amp;h=2100&amp;crop=1 1440w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434263"
			data-index="5"
			data-collection="article-list3"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list3"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h2 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/mclean-county-cautions-residents-about-new-covid-19-contact-tracer-scam/"
									>
			
				McLean County Health Department cautions residents about new COVID-19 contact tracer scam
							</a>
					</h2>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/mclean-county-cautions-residents-about-new-covid-19-contact-tracer-scam/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/2e719b0636bf4b0386a7b75d960f49cc.jpg?w=2560&#038;h=1440&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/2e719b0636bf4b0386a7b75d960f49cc.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/2e719b0636bf4b0386a7b75d960f49cc.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/2e719b0636bf4b0386a7b75d960f49cc.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/2e719b0636bf4b0386a7b75d960f49cc.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/2e719b0636bf4b0386a7b75d960f49cc.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/2e719b0636bf4b0386a7b75d960f49cc.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/2e719b0636bf4b0386a7b75d960f49cc.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/2e719b0636bf4b0386a7b75d960f49cc.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/2e719b0636bf4b0386a7b75d960f49cc.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/2e719b0636bf4b0386a7b75d960f49cc.jpg?w=1920&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/04/2e719b0636bf4b0386a7b75d960f49cc.jpg?w=2560&amp;h=1440&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</aside>
			</section>

			<aside class="ad-unit ad-unit--leader-mr2">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leader_mr2-leader_mr2"   data-slot='{"pos":"leader_mr2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1152,0],[[728,90]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leader_mr2","tag_id":"leader_mr2","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leader_mr2","fold":"btf","category":"world","kw":"mexicos-telfon-presidency-loses-some-sheen-but-survives"}'   data-path='/5678/nx.wmbd/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leader_mr2-leader_mr2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
			<aside class="article-list article-list--grid article-list--grid-2">
		

	<h2 class="article-list__heading article-list__heading--notched">
		More Stories	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434295"
			data-index="0"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/national/trumps-payroll-tax-deferral-begins-sept-1-heres-what-you-should-know/"
									>
			
				Trump&#8217;s payroll tax deferral begins Sept. 1. Here&#8217;s what you should know
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/national/trumps-payroll-tax-deferral-begins-sept-1-heres-what-you-should-know/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile vilynx_enabled"
			data-vilynx-id="LIN_5812238"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/20234592048015.jpg?w=1024&#038;h=683&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/20234592048015.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/20234592048015.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/20234592048015.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/20234592048015.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/20234592048015.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/20234592048015.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/20234592048015.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/20234592048015.jpg?w=1024&amp;h=683&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/20234592048015.jpg?w=1024&amp;h=683&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/20234592048015.jpg?w=1024&amp;h=683&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/20234592048015.jpg?w=1024&amp;h=683&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

							
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434229"
			data-index="1"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/national/chocolate-sales-spike-during-covid-19/"
									>
			
				Chocolate sales spike during COVID-19
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/national/chocolate-sales-spike-during-covid-19/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/chocolate-bar_1515776364105_332003_ver1-0_31508108_ver1-0_640_360_38477772_ver1.0.jpg?w=640&#038;h=360&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/chocolate-bar_1515776364105_332003_ver1-0_31508108_ver1-0_640_360_38477772_ver1.0.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/chocolate-bar_1515776364105_332003_ver1-0_31508108_ver1-0_640_360_38477772_ver1.0.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/chocolate-bar_1515776364105_332003_ver1-0_31508108_ver1-0_640_360_38477772_ver1.0.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/chocolate-bar_1515776364105_332003_ver1-0_31508108_ver1-0_640_360_38477772_ver1.0.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/chocolate-bar_1515776364105_332003_ver1-0_31508108_ver1-0_640_360_38477772_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/chocolate-bar_1515776364105_332003_ver1-0_31508108_ver1-0_640_360_38477772_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/chocolate-bar_1515776364105_332003_ver1-0_31508108_ver1-0_640_360_38477772_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/chocolate-bar_1515776364105_332003_ver1-0_31508108_ver1-0_640_360_38477772_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/chocolate-bar_1515776364105_332003_ver1-0_31508108_ver1-0_640_360_38477772_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/chocolate-bar_1515776364105_332003_ver1-0_31508108_ver1-0_640_360_38477772_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/chocolate-bar_1515776364105_332003_ver1-0_31508108_ver1-0_640_360_38477772_ver1.0.jpg?w=640&amp;h=360&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434250"
			data-index="2"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/national/wheres-my-second-stimulus-check-where-we-stand-as-september-begins/"
									>
			
				Where&#8217;s my second stimulus check? Where we stand as September begins
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/national/wheres-my-second-stimulus-check-where-we-stand-as-september-begins/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1249306031.jpg?w=724&#038;h=483&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1249306031.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1249306031.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1249306031.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1249306031.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1249306031.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1249306031.jpg?w=724&amp;h=483&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1249306031.jpg?w=724&amp;h=483&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1249306031.jpg?w=724&amp;h=483&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1249306031.jpg?w=724&amp;h=483&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1249306031.jpg?w=724&amp;h=483&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/GettyImages-1249306031.jpg?w=724&amp;h=483&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434274"
			data-index="3"
			data-collection="article-list4"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list4"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 899px) 50vw, 876px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/illinois-state-university-has-no-plans-to-close-dorms-implement-saliva-based-testing/"
									>
			
				Illinois State University has &#8216;no plans&#8217; to close dorms but plans to implement saliva-based testing
							</a>
					</h3>
	
				
	
	
	</div>


	<figure class="article-list__article-thumb">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/illinois-state-university-has-no-plans-to-close-dorms-implement-saliva-based-testing/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape square-on-mobile"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/02/isu-innovation-money.jpg?w=1440&#038;h=1080&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/02/isu-innovation-money.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/02/isu-innovation-money.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/02/isu-innovation-money.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/02/isu-innovation-money.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/02/isu-innovation-money.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/02/isu-innovation-money.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/02/isu-innovation-money.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/02/isu-innovation-money.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/02/isu-innovation-money.jpg?w=1440&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/02/isu-innovation-money.jpg?w=1440&amp;h=1080&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/02/isu-innovation-money.jpg?w=1440&amp;h=1080&amp;crop=1 2560w"
		sizes="(max-width: 899px) 50vw, 876px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="/news/">
			Read more stories
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

	</aside>
	
			</main>
		</div>

		
<section id="secondary" class="widget-area">
	<!-- Ad Unit Square -->
	<aside class="ad-unit ad-unit--square">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo1-mr_combo1"   data-slot='{"pos":"mr_combo1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"mr_combo1","tag_id":"mr_combo1","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo1","fold":"atf","category":"world","kw":"mexicos-telfon-presidency-loses-some-sheen-but-survives"}'   data-path='/5678/nx.wmbd/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo1-mr_combo1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->

	<section id="media_image-13" class="widget widget_media_image"><h2 class="widget-title">COVID-19 IN CENTRAL ILLINOIS</h2><a href="https://www.centralillinoisproud.com/news/coronavirus/tracking-covid-19-in-central-illinois/"><img width="300" height="300" src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/05/covid-counties-05182020-300x300-1.png?w=300" class="image wp-image-337060  attachment-300x300 size-300x300" alt="" style="max-width: 100%; height: auto;" srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/05/covid-counties-05182020-300x300-1.png 300w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/05/covid-counties-05182020-300x300-1.png?resize=100,100 100w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/05/covid-counties-05182020-300x300-1.png?resize=200,200 200w" sizes="(max-width: 300px) 100vw, 300px" /></a></section>
			<!-- Ad Unit Square -->
		<aside class="ad-unit ad-unit--square">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-mr1-mr1"   data-slot='{"pos":"mr1","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,250]]],[[1024,0],[[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"mid"}'   data-unit='{"tag":"mr1","tag_id":"mr1","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr1","fold":"mid","category":"world","kw":"mexicos-telfon-presidency-loses-some-sheen-but-survives"}'   data-path='/5678/nx.wmbd/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr1-mr1'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
		<!-- END Ad Unit Square -->
	
	
			<!-- Nativo -->
		<div id="native-rr"></div>
		<!-- END Nativo -->
	
	
	
	<section id="ns-article-bin-15" class="widget widget_ns-article-bin">			<section
				class="article-list article-list--story-grid article-list--story-grid--one-col"
				data-component=""
				data-context="headline_list"
								data-carousel-duration="0"
			>
				

	<h2 class="article-list__heading">
		Latest Local News	</h2>


<div class="article-list__content">
			
		<article
			class="article-list__article article-list__article--is-stacked article-list__article--has-thumb article-list__article--is-media-type"
			data-article-id="434594"
			data-index="0"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/red-alert-peoria-civic-centers-future-hangs-in-the-balance-60-days-until-cash-flow-expires/"
									>
			
				&#8220;Red Alert:&#8221; Peoria Civic Center&#8217;s future hangs in the balance, 60 days until cash flow expires
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.centralillinoisproud.com/news/local-news/">Local News</a> / <time datetime="2020-09-01T16:48:42-05:00">54 mins ago</time>			</footer>
			
	
	
	</div>


	<figure class="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile">
					<a
				href="https://www.centralillinoisproud.com/news/local-news/red-alert-peoria-civic-centers-future-hangs-in-the-balance-60-days-until-cash-flow-expires/"
							>
		
		<div class="article-list__article-image-wrapper">
			
<div
	class="image-wrapper landscape"
	>
	<img
		src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=2048&#038;h=1071&#038;crop=1"
		alt=""
		srcset="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=160&amp;h=90&amp;crop=1 160w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=256&amp;h=144&amp;crop=1 256w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=320&amp;h=180&amp;crop=1 320w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=512&amp;h=288&amp;crop=1 512w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=640&amp;h=360&amp;crop=1 640w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=876&amp;h=493&amp;crop=1 876w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=960&amp;h=540&amp;crop=1 960w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=1280&amp;h=720&amp;crop=1 1280w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=1752&amp;h=986&amp;crop=1 1752w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=1920&amp;h=1071&amp;crop=1 1920w, https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/09/CIVIC-CENTER-RED.jpg?w=2048&amp;h=1071&amp;crop=1 2560w"
		sizes="(max-width: 1023px) 50vw, 512px"
		loading="lazy"
	/>
</div>

					</div>

					</a>
			</figure>
			</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="434371"
			data-index="1"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/central-illinois-newsday/doctor-teacher-help-young-people-manage-sickle-cell-disease/"
									>
			
				Doctor, teacher help young people manage Sickle Cell Disease
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.centralillinoisproud.com/central-illinois-newsday/">Central Illinois Newsday</a> / <time datetime="2020-09-01T16:54:02-05:00">49 mins ago</time>			</footer>
			
	
	
			
<span
	aria-hidden="true"
	tabindex="-1"
	class="article-list__article-mediaicon article-list__article-mediaicon--video"
>
	<span class="article-list__article-mediaicon-svg">
		<svg xmlns="http://www.w3.org/2000/svg" width="11" height="13" viewBox="0 0 11 13"><defs><style>.cls-1{fill:#fff;fill-rule:evenodd}</style></defs><path id="video_small_carousel_button_default" data-name="video small carousel button default" class="cls-1" d="M842 1167.5l-11 6.5v-13z" transform="translate(-831 -1161)"/></svg>	</span>
			<span class="article-list__article-mediaicon-text">Video</span>
	</span>
	</div>


		</article>

		
						
		<article
			class="article-list__article article-list__article--is-slat  article-list__article--is-media-type"
			data-article-id="434609"
			data-index="2"
			data-collection="article-list5"
			data-anvato-params="null"
		>
			
<div
	class="article-list__article-text"
	data-article-list-id="article-list5"
	data-article-text-classes="article-list__article-text"
	data-article-thumb-classes="article-list__article-thumb article-list__article-thumb--is-fullbleed-on-mobile"
	data-current-image-context="[&quot;16:9&quot;,&quot;(max-width: 1023px) 50vw, 512px&quot;]"
>
			<h3 class="article-list__article-title">
							<a
					href="https://www.centralillinoisproud.com/news/local-news/a-new-grant-is-helping-osf-address-cancer-screening-disparities/"
									>
			
				A new grant is helping OSF address cancer screening disparities
							</a>
					</h3>
	
						<footer class="article-list__article-meta">
				<a href="https://www.centralillinoisproud.com/news/local-news/">Local News</a> / <time datetime="2020-09-01T16:07:45-05:00">2 hours ago</time>			</footer>
			
	
	
	</div>


		</article>

		
				
</div>

	<div class="article-list__read-more article-list__read-more--w-arrow">
		<a href="https://www.centralillinoisproud.com/news/local-news/">
			More Local News
							<span class="icon icon--arrow">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.938 10.94">
		<path d="M17.944 5.55a.733.733 0 0 1-.032.34v.03c0 .01-.006.01-.008.01a.189.189 0 0 1-.028.05.619.619 0 0 1-.123.17c-.009.01-.013.02-.023.03l-4.927 4.56a.733.733 0 0 1-.5.19.753.753 0 0 1-.54-.23.737.737 0 0 1 .041-1.04l3.547-3.28H.738a.735.735 0 1 1 0-1.47h14.693l-3.74-3.68a.735.735 0 0 1 1.03-1.05l5.022 4.94s0 .01.008.01a.016.016 0 0 0 .017.01.8.8 0 0 1 .163.32c.007.03.009.06.013.09z"/>
	</svg>
</span>
					</a>
	</div>
	

			</section>
			</section>
	<aside class="ad-unit ad-unit--square ad-unit--sticky">
		<div class="ad-unit__content">
			  <div   id="acm-ad-tag-mr_combo2-mr_combo2"   data-slot='{"pos":"mr_combo2","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[300,250],"sizes":[[[1280,0],[[300,600],[300,250]]],[[1024,0],[[300,600],[300,250]]],[[768,0],[[300,250]]],[[641,0],[[300,250]]],[[0,0],[[300,250]]]],"amp_multi_size":"300x250","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"mr_combo2","tag_id":"mr_combo2","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"mr_combo2","fold":"btf","category":"world","kw":"mexicos-telfon-presidency-loses-some-sheen-but-survives"}'   data-path='/5678/nx.wmbd/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-mr_combo2-mr_combo2'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>
	<!-- END Ad Unit Square -->
</section><!-- #secondary -->
	</div>

			<aside class="ad-unit ad-unit--leaderboard">
			<div class="ad-unit__content">
				  <div   id="acm-ad-tag-leaderboard3-leaderboard3"   data-slot='{"pos":"leaderboard3","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[641,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"btf"}'   data-unit='{"tag":"leaderboard3","tag_id":"leaderboard3","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"leaderboard3","fold":"btf","category":"world","kw":"mexicos-telfon-presidency-loses-some-sheen-but-survives"}'   data-path='/5678/nx.wmbd/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-leaderboard3-leaderboard3'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  			</div>
		</aside>
	
	
</div><!-- #content -->
		</div>

		<footer id="footer" class="site-footer">
	<div class="site-footer__content">
		<div class="site-footer__site-branding">
			<div class="site-footer__logo">
				<a href="https://www.centralillinoisproud.com/" rel="home">
					<img src="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png" alt="WMBD/WYZZ" />
				</a>
			</div>
		</div>

			<div class="site-footer__social">
		<h2 class="site-footer__heading">Follow Us</h2>
		
<aside class="social-links social-links--default">
	<ul class="social-links__list">
					<li class="social-links__list-item social-links__list-item--facebook">
				<a href="https://www.facebook.com/WMBDNews">
					
<svg version="1.1" id="Layer_1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 58 58" style="enable-background:new 0 0 58 58;" xml:space="preserve">
	<title>Facebook</title>
	<style type="text/css">
		.facebook-st0{fill:#4267B2;}
		.facebook-st1{fill:#FFFFFF;}
	</style>
	<path class="facebook-st0" d="M54.8,0H3.2C1.43,0,0,1.43,0,3.2v51.6C0,56.57,1.43,58,3.2,58h0H31V35.57h-7.55v-8.78H31v-6.46
		c0-7.49,4.58-11.57,11.26-11.57c2.25,0,4.5,0.11,6.74,0.34v7.83h-4.6c-3.64,0-4.35,1.72-4.35,4.26v5.59h8.7l-1.13,8.78H40V58h14.8
		c1.77,0,3.2-1.43,3.2-3.2l0,0V3.2C58,1.43,56.57,0,54.8,0L54.8,0z"/>
	<path id="f" class="facebook-st1" d="M40,58V35.57h7.57l1.13-8.78H40V21.2c0-2.54,0.71-4.26,4.35-4.26H49V9.1c-2.24-0.23-4.5-0.35-6.75-0.34
	C35.56,8.76,31,12.84,31,20.33v6.46h-7.55v8.78H31V58H40z"/>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--twitter">
				<a href="https://twitter.com/wmbdnews">
					
<svg version="1.1" id="Logo__x2014__FIXED" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewBox="0 0 259.77 218.57" style="enable-background:new 0 0 33 33;" xml:space="preserve">
	<title>Twitter</title>
	<style type="text/css">
		.twitter-st0{fill:none;}
		.twitter-st1{fill:#1DA1F2;}
	</style>
	<g>
		<rect x="-69.49" y="-90.72" class="twitter-st0" width="400" height="400"/>
		<path class="twitter-st1" d="M84.13,210.87c94.34,0,145.94-78.16,145.94-145.94c0-2.22-0.05-4.43-0.15-6.63
			c10.01-7.24,18.72-16.27,25.59-26.56c-9.19,4.08-19.08,6.83-29.46,8.07c10.59-6.35,18.72-16.4,22.55-28.37
			c-9.91,5.88-20.89,10.15-32.57,12.45c-9.36-9.97-22.69-16.21-37.44-16.21c-28.33,0-51.3,22.97-51.3,51.29
			c0,4.03,0.45,7.94,1.33,11.69C86,68.53,48.2,48.12,22.91,17.09c-4.41,7.58-6.95,16.39-6.95,25.78c0,17.8,9.06,33.5,22.82,42.69
			c-8.41-0.26-16.32-2.57-23.23-6.42c-0.01,0.21-0.01,0.43-0.01,0.65c0,24.84,17.68,45.58,41.15,50.28c-4.31,1.17-8.84,1.8-13.52,1.8
			c-3.3,0-6.52-0.33-9.64-0.93c6.53,20.38,25.46,35.21,47.92,35.62c-17.56,13.76-39.67,21.96-63.7,21.96
			c-4.14,0-8.22-0.24-12.24-0.71C28.21,202.38,55.16,210.87,84.13,210.87"/>
	</g>
</svg>
				</a>
			</li>
							<li class="social-links__list-item social-links__list-item--instagram">
				<a href="https://www.instagram.com/wmbdnews/">
					
<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/social/instagram.png" alt="Instagram" loading="lazy"/>
				</a>
			</li>
													<li class="social-links__list-item social-links__list-item--email">
				<a href="mailto:news@wmbd.com">
					
<svg xmlns="http://www.w3.org/2000/svg" width="29.35" height="22" viewBox="0 0 29.35 22">
	<title>Email</title>
	<defs>
		<style>
			.email-cls-1 {
				fill: #eb6823;
				fill-rule: evenodd;
			}
		</style>
	</defs>
	<path class="email-cls-1" d="M1168.41,189.824a0.347,0.347,0,0,1,.56.269v11.719a2.75,2.75,0,0,1-2.75,2.751h-23.84a2.75,2.75,0,0,1-2.75-2.751V190.1a0.338,0.338,0,0,1,.55-0.269c1.29,1,2.99,2.263,8.83,6.51,1.21,0.882,3.25,2.739,5.29,2.727,2.04,0.017,4.12-1.879,5.29-2.727C1165.43,192.093,1167.13,190.821,1168.41,189.824Zm-14.11,7.4c1.33,0.023,3.24-1.674,4.2-2.373,7.61-5.518,8.19-6,9.94-7.375a1.381,1.381,0,0,0,.53-1.083v-1.089a2.75,2.75,0,0,0-2.75-2.75h-23.84a2.75,2.75,0,0,0-2.75,2.75V186.4a1.359,1.359,0,0,0,.53,1.083c1.75,1.37,2.33,1.857,9.93,7.375,0.96,0.7,2.88,2.4,4.21,2.373h0Z" transform="translate(-1139.62 -182.562)"/>
</svg>
				</a>
			</li>
			</ul>
</aside>
	</div>
	
			<div class="site-footer__apps">
		<h2 class="site-footer__heading">News App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://itunes.apple.com/us/app/ciproud-wmbd-tv/id638924288?mt=8">
						<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ciproud">
						<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	<div class="site-footer__weather-apps">
		<h2 class="site-footer__heading">Weather App</h2>
		<div class="app-links">
							<div class="app-link">
					<a href="https://apps.apple.com/us/app/ciproud2go-weather/id835287501">
						<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/appstore_footer.png" alt="Get the iOS Weather app" loading="lazy"/>
					</a>
				</div>
										<div class="app-link">
					<a href="https://play.google.com/store/apps/details?id=com.newssynergy.ciproudweather">
						<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/app-stores/googleplay_footer.png" alt="Get the Android Weather app from Google Play" loading="lazy"/>
					</a>
				</div>
					</div>
	</div>
	
		
<div class="site-footer__primary-nav">
	<div class="menu-footer-primary-container"><ul id="menu-footer-primary" class="menu"><li id="menu-item-60521" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-60521"><a href="https://www.centralillinoisproud.com/news/local-news/">Local News</a></li>
<li id="menu-item-60529" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60529"><a href="https://www.centralillinoisproud.com/weather/">Weather</a></li>
<li id="menu-item-60538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-60538"><a href="https://www.centralillinoisproud.com/sports/local-sports/">Local Sports</a></li>
</ul></div></div>

<div class="site-footer__secondary-nav">
	<div class="menu-footer-secondary-container"><ul id="menu-footer-secondary" class="menu"><li id="menu-item-286" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-286"><a href="https://www.centralillinoisproud.com/about-our-ads/">About Our Ads</a></li>
<li id="menu-item-291" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-291"><a href="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2020/07/WMBD-2020-PeoriaIL_EEO_Public_File.pdf">WMBD EEO Report</a></li>
<li id="menu-item-292" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-292"><a href="https://publicfiles.fcc.gov/tv-profile/wmbd-tv">WMBD FCC Public File</a></li>
<li id="menu-item-293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-293"><a href="https://publicfiles.fcc.gov/tv-profile/wyzz-tv">WYZZ FCC Public File</a></li>
<li id="menu-item-294" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-294"><a href="https://media.centralillinoisproud.com/nxsglobal/global/theme/NexstarCCCertification.pdf">Nexstar CC Certification</a></li>
</ul></div></div>

		
<div class="site-footer__network-nav site-footer__secondary-nav">
	<div class="menu">
		<ul>
							
											<li class="network-footer-privacy-policy">
							<a
								href="https://www.nexstar.tv/privacy-policy/"
								target="_blank"
							>
								Privacy Policy							</a>
						</li>
					
											
											<li class="network-footer-terms-of-use">
							<a
								href="https://www.centralillinoisproud.com/terms-of-use/"
								target=""
							>
								Terms Of Use							</a>
						</li>
					
											
											<li class="network-footer-covers">
							<a
								href="https://www.covers.com/"
								target="_blank"
							>
								Covers							</a>
						</li>
					
											
											<li>
							<a href="#" data-component="NexstarCCPA">Do Not Sell My Personal Information</a>						</li>
					
									</ul>
	</div>
</div>


		<div class="site-footer__network-branding">
											<a href="https://www.nexstar.tv" title="Go to Nexstar.tv">
					<img src="https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/src/images/footer/nexstar-logo-white-nmg.png" alt="Nexstar Logo">
				</a>
					</div>
		<div class="site-footer__copyright">
			&copy; 1998 - 2020 Nexstar Broadcasting, Inc. | All Rights Reserved.		</div>
	</div>
</footer>
	</div><!-- #page -->

	
<script type='text/javascript'>
(function() {
	var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

	_sf_async_config.sections = "World";
	_sf_async_config.authors = "MARK STEVENSON, Associated Press";
	function loadChartbeat() {
			var e = document.createElement('script');
			var n = document.getElementsByTagName('script')[0];
			e.type = 'text/javascript';
			e.async = true;
			e.src = '//static.chartbeat.com/js/chartbeat.js';
			n.parentNode.insertBefore(e, n);
	}
	loadChartbeat();
})();
</script>

	
	
	<aside class="ad-unit ad-unit--adhesion">
		<div class="ad-unit__content pre-render">
			<div class="close-btn-container">
				<div class="close-btn" aria-label="Close Viewport Adhesion Ad">&times; Close Ad</div>
			</div>
			  <div   id="acm-ad-tag-adhesion-adhesion"   data-slot='{"pos":"adhesion","is_companion":true,"is_oop":false,"refresh_on_resize":true,"size":[320,50],"sizes":[[[1280,0],[[728,90]]],[[1024,0],[[728,90]]],[[768,0],[[728,90]]],[[480,0],[[320,50]]],[[0,0],[[320,50]]]],"amp_multi_size":"320x50","lazyload":false,"wx_targeting":[],"module_refreshable":false,"fold":"atf"}'   data-unit='{"tag":"adhesion","tag_id":"adhesion","dfp_id":"5678","tag_name":"nx.wmbd","ad_disabled":"0","facebook_only":""}'   data-targeting='{"pos":"adhesion","fold":"atf","category":"world","kw":"mexicos-telfon-presidency-loses-some-sheen-but-survives"}'   data-path='/5678/nx.wmbd/news/world'  ></div>  <script>  (function () {   try {    var event = new CustomEvent(     "nsDfpSlotRendered",     {      detail: {       id: 'acm-ad-tag-adhesion-adhesion'      }     }    );     window.dispatchEvent(event);   } catch (err) {}  })();  </script>  		</div>
	</aside>

			<div
			id="adobe-primetime-bypass-container"
			data-react-component="AdobePrimetimeBypass"
			data-logoAlt="World"
			data-logoUrl="https://www.centralillinoisproud.com/wp-content/uploads/sites/57/2019/06/cropped-CIProud_2019-1.png"
		></div>
	
	<div id="aria-dialog-overlay"></div>
	<script class="wp-asset-manager ns-ad-handler-js" type="text/javascript">!function(t){var e={};function n(o){if(e[o])return e[o].exports;var r=e[o]={i:o,l:!1,exports:{}};return t[o].call(r.exports,r,r.exports,n),r.l=!0,r.exports}n.m=t,n.c=e,n.d=function(t,e,o){n.o(t,e)||Object.defineProperty(t,e,{enumerable:!0,get:o})},n.r=function(t){"undefined"!=typeof Symbol&&Symbol.toStringTag&&Object.defineProperty(t,Symbol.toStringTag,{value:"Module"}),Object.defineProperty(t,"__esModule",{value:!0})},n.t=function(t,e){if(1&e&&(t=n(t)),8&e)return t;if(4&e&&"object"==typeof t&&t&&t.__esModule)return t;var o=Object.create(null);if(n.r(o),Object.defineProperty(o,"default",{enumerable:!0,value:t}),2&e&&"string"!=typeof t)for(var r in t)n.d(o,r,function(e){return t[e]}.bind(null,r));return o},n.n=function(t){var e=t&&t.__esModule?function(){return t.default}:function(){return t};return n.d(e,"a",e),e},n.o=function(t,e){return Object.prototype.hasOwnProperty.call(t,e)},n.p="/wp-content/themes/nexstar/client/build/",n(n.s=86)}({17:function(t,e,n){"use strict";e.a=function(){window.googletag=window.googletag||{},window.googletag.cmd=googletag.cmd||[]}},86:function(t,e,n){t.exports=n(87)},87:function(t,e,n){"use strict";n.r(e);var o=n(17);Object(o.a)(),googletag.cmd.push((function(){var t=function(t,e,n){var o;try{o=t.slot[e].apply(t.slot,n)}catch(t){o="[unknown]"}return o};googletag.pubads().addEventListener("slotRenderEnded",(function(e){if(e.slot){var n=e.slot,o=e.isEmpty,r=e.size,i=n.getSlotElementId(),a="AD SLOT RENDERED {\n  containerId: ".concat(i,",\n  isEmpty: ").concat(o,",\n  size: ").concat(r,",\n  adUnitPath: ").concat(t(e,"getAdUnitPath"),",\n  position: ").concat(t(e,"getTargeting",["pos"]),",\n}");if(window.setTimeout((function(){console.info(a)}),10),i.startsWith("acm-ad-tag-adhesion")&&!o){var c=document.getElementById(i).parentNode;c.classList.remove("pre-render"),c.querySelector(".close-btn-container").addEventListener("click",(function(t){t.preventDefault(),c.parentNode.remove()}),!1)}if(i.startsWith("acm-ad-tag-oop")&&!o&&document.body.classList.add("has-loaded-super-billboard-ad"),i&&!o&&r&&"function"==typeof document.getElementById(i).closest){var d=document.getElementById(i).closest(".ad-unit");if(d){var u=d.querySelector(".ad-unit__content > div[id^=acm]");if(u){var l=r[0],s=void 0===l?null:l,f=r[1],g=void 0===f?null:f;s&&g&&(u.setAttribute("width",s),u.setAttribute("height",g))}d.classList.add("ad-unit--is-rendered")}}}}))}))}});
//# sourceMappingURL=ad-handler.bundle.min.js.map</script><script src='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/js/common.chunk.min.js?ver=b316d8a45af9e25bfe3b'></script>
<script>
var wpApiSettings = {"root":"https:\/\/www.centralillinoisproud.com\/wp-json\/","nonce":"183258f724","versionString":"wp\/v2\/"};
</script>
<script src='https://www.centralillinoisproud.com/wp-includes/js/api-request.min.js?ver=5.4.2'></script>
<script>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</script>
<script src='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/js/global.bundle.min.js?ver=58d58c4d677851cfa28d'></script>
<script src='https://www.centralillinoisproud.com/wp-content/themes/nexstar/client/build/js/article.bundle.min.js?ver=4a36118bc4847adae12a'></script>
<script async src='https://s7.addthis.com/js/300/addthis_widget.js?ver=1.0.0#pubid=ra-5b7190c0239b8829'></script>
<script>
var addthis_config=addthis_config||{};addthis_config.data_track_addressbar=false;addthis_config.data_track_clickback=false;
var addthis_share = window.addthis_share || {"url":"https:\/\/www.centralillinoisproud.com\/news\/world\/mexicos-telfon-presidency-loses-some-sheen-but-survives\/"}
</script>
<script src='https://www.centralillinoisproud.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://stats.wp.com/e-202036.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.7.1',blog:'162794624',post:'434035',tz:'-5',srv:'www.centralillinoisproud.com'} ]);
	_stq.push([ 'clickTrackerInit', '162794624', '434035' ]);
</script>

</body>
</html>
